HWZ Forums

Login Register FAQ Mark Forums Read

MSI Z270i USB 3.1 port issues

Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 25-04-2017, 03:55 PM   #1
Member
 
Join Date: Aug 2006
Posts: 177
MSI Z270i USB 3.1 port issues

I just found out that the usb 3.1 port had some issue when inserting.. The device that i tried to insert would not be detected. Unless i tried to tilt it abit then it able to dectect. There's no problem with the type c port.

Will this be able to RMA? And how long is the turnover time?
sad_xiaoxin is offline   Reply With Quote
Old 26-04-2017, 09:37 AM   #2
Featured Distributor for Hardware Clinic, Storage Clinic
 
clon22's Avatar
 
Join Date: Mar 2004
Posts: 8,274
Hi sad_xiaoxin,

Try other USB devices to be sure that it's not just that particular device.
Try other ports too.
If the USB ports are faulty, you can bring the mainboard down
and let our guys take a look at it.
They'll advise you again from there.

Cheers.
__________________

-Local MSI product arrival/price updates: Kabylake/Ryzen
-MSI TwinFrozr Club! Come join our very own SG club!
=My Cooling=
TRU12E Cu LE / Vapo LS Singlestage /
SF3D Inflection Pt CPU pot + Ryba slim GPU pot ver.2
clon22 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On