HWZ Forums

Login Register FAQ Mark Forums Read

Unable to slot in the RGB cable on Wraith Max

Like Tree1Likes
  • 1 Post By barok
Reply
 
LinkBack Thread Tools
Old 15-11-2017, 11:20 AM   #1
Member
 
Join Date: Aug 2001
Posts: 316
Unable to slot in the RGB cable on Wraith Max

Hi, I got the Wraith Max but the RGB cable to control the LEDs cannot slot in. I got the 5 pin RGB female connector but The last 2 pins of the slot are shorted. So I cannot insert the cable. Is this expected? Please see image below:

barok is offline   Reply With Quote
Old 15-11-2017, 11:57 AM   #2
Featured Distributor for Hardware Clinic, Storage Clinic
 
clon22's Avatar
 
Join Date: Mar 2004
Posts: 8,485
Hi there,

We do no have this item as it is not carried by us locally.
If you got it through the special promo from AMD last mth,
we can help you forward to AMD to check.
Can you post the images again?
__________________

-Local MSI product arrival/price updates: Kabylake/Ryzen
-MSI TwinFrozr Club! Come join our very own SG club!
=My Cooling=
TRU12E Cu LE / Vapo LS Singlestage /
SF3D Inflection Pt CPU pot + Ryba slim GPU pot ver.2
clon22 is offline   Reply With Quote
Old 15-11-2017, 12:03 PM   #3
Master Member
 
hlots123's Avatar
 
Join Date: Apr 2006
Posts: 4,805
help barok repost pic
hlots123 is offline   Reply With Quote
Old 15-11-2017, 01:25 PM   #4
Member
 
Join Date: Aug 2001
Posts: 316
Hi,

Below is the image:

barok is offline   Reply With Quote
Old 15-11-2017, 01:27 PM   #5
Member
 
Join Date: May 2011
Posts: 395
Looks like the metal part of the port cover is stuck instead of coming out together with the small piece of rubber. Quite sure it's susposed to be struck on the small river port cover instead of being there
polowalrus is offline   Reply With Quote
Old 15-11-2017, 01:39 PM   #6
Member
 
Join Date: Aug 2001
Posts: 316
Looks like the metal part of the port cover is stuck instead of coming out together with the small piece of rubber. Quite sure it's susposed to be struck on the small river port cover instead of being there
Thanks for the tip. I can try to use a tweezer to take it out.
clon22 likes this.
barok is offline   Reply With Quote
Old 15-11-2017, 01:58 PM   #7
Featured Distributor for Hardware Clinic, Storage Clinic
 
clon22's Avatar
 
Join Date: Mar 2004
Posts: 8,485
Looks like the metal part of the port cover is stuck instead of coming out together with the small piece of rubber. Quite sure it's susposed to be struck on the small river port cover instead of being there
Thanks for the help bro.
__________________

-Local MSI product arrival/price updates: Kabylake/Ryzen
-MSI TwinFrozr Club! Come join our very own SG club!
=My Cooling=
TRU12E Cu LE / Vapo LS Singlestage /
SF3D Inflection Pt CPU pot + Ryba slim GPU pot ver.2
clon22 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On