HWZ Forums

Login Register FAQ Mark Forums Read

Advice needed

Reply
 
LinkBack Thread Tools
Old 13-09-2017, 01:48 PM   #1
Member
 
ChubbyBunnyy's Avatar
 
Join Date: Mar 2016
Posts: 157
Advice needed

I have an underused canon 60d
With 1 kit lens and a 24-70L
I have this issue when I try to take a picture recently
"Err 01 communication between the camera and lens is faulty. Clear the lens contacts."
Pros and bros do advise!
Contact: 91919161 whatsapp/call
ChubbyBunnyy is offline   Reply With Quote
Old 13-09-2017, 10:35 PM   #2
Junior Member
 
Join Date: Oct 2016
Posts: 60
Had the issue once before years ago. Just had to turn the camera off, remove lens, put lens on, then turn on again. Never got the error message ever again since then.

I suspect it might be the lens not being aligned properly, though you can try using a small microfiber cloth to rub the contacts (on both the camera and the lens contacts) a little like the message suggests. If all else fails, there's always canon service center, though it may be a little on the expensive side if any repairs are involved.
pwnies5600 is offline   Reply With Quote
Old 16-09-2017, 01:58 PM   #3
Member
 
Join Date: Sep 2008
Posts: 238
I had the same problem with my Canon 40D and 17-55mm f2.8 which had not been used for a while. I cleaned the lens contact mount with cleaning solution and it was running fine after that.
Sirus1618 is offline   Reply With Quote
Old 22-09-2017, 08:58 PM   #4
Junior Member
 
Join Date: Aug 2017
Posts: 73
Yes, the message told you to clean the contacts. Just do that. A tip though, have your camera facing down to minimise dust getting in.
Gundoom is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On