HWZ Forums

Login Register FAQ Mark Forums Read

playmo.sg spam.

Like Tree1Likes
Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 20-11-2012, 09:57 PM   #1
Member
 
Join Date: Apr 2011
Posts: 163
playmo.sg spam.

Hi I do not know why, but each time i open a new webpage or click on a link this playmo.sg spam will open a new tab saying i have a chance to win a iphone 4s? anyone know what it is and how to get rid of the pop ups?
thevissers likes this.
OSYear is offline   Reply With Quote
Old 20-11-2012, 10:15 PM   #2
Junior Member
 
Join Date: May 2012
Posts: 59
I am also facing this issue.
Strikefall is offline   Reply With Quote
Old 21-11-2012, 12:56 AM   #3
Liz
Senior Member
 
Liz's Avatar
 
Join Date: Jan 2000
Posts: 1,550
I just got it today...
go to your browser and delete the relevant cookies... search for "playmo"
but it may still come back
Just deleted the cookies a 2nd time...
Have to figure out a solution
__________________
=No Gaming, No Life=
My consoles: PS2, PS3, PSP, Wii, DS Lite, DSi, Xbox360
Liz is offline   Reply With Quote
Old 21-11-2012, 12:56 AM   #4
Member
 
chkben's Avatar
 
Join Date: Jan 2000
Posts: 420
Got this problem also...but seems to be affecting Firefox only..keeps opening new tabs advertising the playmo.sg promotion for ipad. everytime I click the mouse or anywhere at firefox...
chkben is offline   Reply With Quote
Old 21-11-2012, 12:58 AM   #5
Liz
Senior Member
 
Liz's Avatar
 
Join Date: Jan 2000
Posts: 1,550
Just delete the cookies, it will stop and yes it seems to affect only FF
__________________
=No Gaming, No Life=
My consoles: PS2, PS3, PSP, Wii, DS Lite, DSi, Xbox360
Liz is offline   Reply With Quote
Old 22-11-2012, 02:11 AM   #6
Junior Member
 
Join Date: Nov 2008
Posts: 21
I notice it will only keep popping up or occurs when I have my mangareader tab up. Once I close it the popping up ends. :/
boHoSeeH is offline   Reply With Quote
Old 23-11-2012, 11:52 AM   #7
Senior Member
 
i3z...'s Avatar
 
Join Date: May 2011
Posts: 1,043
I tio this **** also

Anyway to stop it? Tried deleting cookie but it just comes back

My every 2 click will spam out this ****

This cookie from hwz?
__________________
Do not dwell in the past, do not dream of the future, concentrate the mind on the present moment.
i3z... is offline   Reply With Quote
Old 23-11-2012, 11:53 AM   #8
Member
 
Join Date: Apr 2012
Posts: 337
same leh

sumtimes when moi scroll down will tio...
takepicpls is offline   Reply With Quote
Old 25-11-2012, 09:00 PM   #9
Junior Member
 
Join Date: Aug 2009
Posts: 44
have been experiencing this spam for a week now too. deleting cookies did not solve everything, run norton and detected some tracking cookies and deleted but keeps on coming back. run kaspersky but did not detect anything. and yes, only happens in firefox
Afters]-[ocK is offline   Reply With Quote
Old 27-11-2012, 08:17 PM   #10
Junior Member
 
Join Date: Dec 2009
Posts: 62
extremely irritating! it pops up even when i click the side-scrolling bar! i have more than a dozen bars with the same ad which i just ignore and then i close them all. already tried using an ad-stopper add-on but it only worked for 1 day.

maybe the only solution is to stop using firefox

btw, the ad is a big scam - just make sure you don't fall for it!
trueimage is offline   Reply With Quote
Old 27-11-2012, 08:34 PM   #11
Senior Member
 
Join Date: Feb 2009
Posts: 1,670
How to Block Websites on Firefox: 6 steps - wikiHow

Not the best method, but it works for me
LeroyTanz is online now   Reply With Quote
Old 27-11-2012, 08:36 PM   #12
High Supremacy Member
 
fakeyou's Avatar
 
Join Date: Dec 2005
Posts: 25,418
use chrome nor ~

ff always have random ad one la. numb riaos
__________________
_| ̄|○
(;Д`)
o(・∀・o)o(・∀・)o(o・∀・)o
fakeyou is offline   Reply With Quote
Old 28-11-2012, 12:07 AM   #13
Junior Member
 
Join Date: Sep 2009
Posts: 11
Crap man..

got the same thing, someone please sue this fellas lah.. spam us like this, sure got one singaporean on one what... hehe

anyway, i try clicking the [X] - close button on FF but it keeps popping up more tabs, so a tip is use [Ctrl+W] it will close but no more pop ups, then go cookie loh, then type "play" then delete all the cookies you find there.

come on lah singaporeans! these spammers are smart, if u clear "playmo" cookies it won't help, i think they got secret to bypass this, remember advertisement companies are irritating one ok, look at those on this site, opps..
hsdasdzmember is offline   Reply With Quote
Old 28-11-2012, 12:10 AM   #14
Senior Member
 
i3z...'s Avatar
 
Join Date: May 2011
Posts: 1,043
I did it by:

1) Tools
2) Options
3) Privacy
4) untick accept 3rd party cookies
__________________
Do not dwell in the past, do not dream of the future, concentrate the mind on the present moment.
i3z... is offline   Reply With Quote
Old 28-11-2012, 12:13 AM   #15
Master Member
 
sOt0nGz's Avatar
 
Join Date: Aug 2005
Posts: 3,277
lol firefox is like nokia
__________________
Power Savings Calculator http://psu.secrets.sg
sOt0nGz is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On