HWZ Forums

Login Register FAQ Mark Forums Read

Random screen freeze

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 01-01-2018, 01:12 AM   #1
Member
 
Join Date: Feb 2011
Posts: 123
Random screen freeze

Hi all,

Last night my PC suddenly experience multiple screen-freezing and hanging, it not only occurred during normal usage, my PC froze at the start-up screen and even the BIOS screen.

I thought it was a ram issue so I test both my Kingston ram individually and my PC managed to run normally until the next screen-freeze. Swapped out my GPU for an alternate GPU and even IGPU but the same issue occurred.

I am currently using the same PC to post this but I am not sure when the next screen-freeze will occur.

Any ideas? Could it be the motherboard or the PSU?

Current specs for my PC;
CPU+MB: Intel Core i5-3470 + ASRock B75 Pro3-M
RAM: Kingston DDR-1333 CL9 4G x2
GPU: Palit GeForce GTX 1060 Dual 6GB GDDR5
PSU:FSP Aurum 500W [80 Plus Gold]
SSD + HDD: Crucial MX300 750GB 2.5" SATA SSD, Hitachi Deskstar 7K1000.C 500GB & Seagate 7200rpm 1TB HDD
OS: Microsoft Windows 7 Home Premium 64-bit
DSP: Dell u2312hm 23" EIPS & Dell S2316H LED monitor
googleitslol is offline   Reply With Quote
Old 01-01-2018, 01:55 AM   #2
Member
 
Join Date: Jun 2012
Posts: 311
freeze as in cannot unfreeze after awhile? got check HDD status?
riotpatriot is offline   Reply With Quote
Old 01-01-2018, 08:47 AM   #3
Member
 
Join Date: Feb 2011
Posts: 123
Yes. It's the arrow/mouse doesn't move at all. Music playing at the background will be stuck at a particular note.

Had BSOD as well that mentioned about failing to reset The graphic card driver.
googleitslol is offline   Reply With Quote
Old 01-01-2018, 09:33 AM   #4
Arch-Supremacy Member
 
ZrE0_Cha0s's Avatar
 
Join Date: Jun 2011
Posts: 13,075
Try doing a clean uninstall and reinstall your GPU driver and see if it solve your woes.
ZrE0_Cha0s is online now   Reply With Quote
Old 01-01-2018, 10:35 AM   #5
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 14,685
Try disconnect all HDD except the SSD which is the OS drive.
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Old 01-01-2018, 02:13 PM   #6
Member
 
Join Date: Feb 2011
Posts: 123
Try doing a clean uninstall and reinstall your GPU driver and see if it solve your woes.
Hi, I did that and my PC still freezes randomly, do you think it could be the motherboard that is faulty?
googleitslol is offline   Reply With Quote
Old 01-01-2018, 02:14 PM   #7
Member
 
Join Date: Feb 2011
Posts: 123
Try disconnect all HDD except the SSD which is the OS drive.
I used crystaldiskinfo and it says that both my HDD are in good condition. Do you think it may be the motherboard that is at fault?
googleitslol is offline   Reply With Quote
Old 01-01-2018, 02:43 PM   #8
Junior Member
 
Join Date: Jun 2012
Posts: 63
i am having also similar issue. computer will flicker and hang untill i turn off power or it will shut down by itself some times.

multiple BSOD video scheduler internal error and video tdr failure.(happens on both delicated gpu and inegrated one)

sometimes during startup it will turn on for 5 secs all fans spining then power off and repeat. no bios logo.

did a fresh format/ reflash bios / memtest86 but is still occuring.
shiwei12345 is offline   Reply With Quote
Old 01-01-2018, 03:23 PM   #9
Member
 
Join Date: Feb 2011
Posts: 123
i am having also similar issue. computer will flicker and hang untill i turn off power or it will shut down by itself some times.

multiple BSOD video scheduler internal error and video tdr failure.(happens on both delicated gpu and inegrated one)

sometimes during startup it will turn on for 5 secs all fans spining then power off and repeat. no bios logo.

did a fresh format/ reflash bios / memtest86 but is still occuring.
Yup, that is exactly what I am experiencing now. Now it is running fine but I will never know when it will freeze
googleitslol is offline   Reply With Quote
Old 01-01-2018, 04:06 PM   #10
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 14,685
I used crystaldiskinfo and it says that both my HDD are in good condition. Do you think it may be the motherboard that is at fault?
Just disconnect to isolate, irrespective of what crystaldiskinfo tells you.

If still no go, next is the power supply unit.
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Old 01-01-2018, 06:37 PM   #11
Member
 
Join Date: Feb 2011
Posts: 123
Just disconnect to isolate, irrespective of what crystaldiskinfo tells you.

If still no go, next is the power supply unit.
The same issue came up when I tested each hardsih individually. What's after testing the PSU?
googleitslol is offline   Reply With Quote
Old 01-01-2018, 08:38 PM   #12
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 14,685
You disconnect both HDD and still freeze? I didn't ask you to test your HDD.

Last edited by jtjt00; 01-01-2018 at 08:43 PM..
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Old 01-01-2018, 08:46 PM   #13
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 14,685
The same issue came up when I tested each hardsih individually. What's after testing the PSU?
.
Now I notice your ASRock B75 Pro3-M motherboard.
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Old 01-01-2018, 09:15 PM   #14
Member
 
Join Date: Feb 2011
Posts: 123
.
Now I notice your ASRock B75 Pro3-M motherboard.
Hi yes the motherboard is Asrock B75 pro. I took out both HDD at the same time as well, with only the SSD running and it is the same.
googleitslol is offline   Reply With Quote
Old 01-01-2018, 09:22 PM   #15
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 14,685
Next test the PSU.
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On