HWZ Forums

Login Register FAQ Mark Forums Read

Shining H12 Media Player can't work on M1 Fibre

Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 03-08-2012, 01:56 PM   #1
Member
 
Join Date: Sep 2009
Posts: 115
Shining H12 Media Player can't work on M1 Fibre

Hi, I've been using the Shining H12 Media Player on M1 100mps fibre plan perfectly for the last two months but since last Sunday, I have been unable to load and watch any new movies and TV series.

I can still go online and search for a movie and it will throw out the results but when I click on it, it will say "Searching for network resources" and then after about a minute "Network error".

I've tried everything from reformatting my SD Card, changing USB sticks, use different ports, change ethernet cable on my modem all and it's still the same. I've even brought it down to the shop again and ask them to try with my USB and SD card and it works perfectly there.

Here's the catch. The shop is using Starhub.

Is anyone else experiencing the same problem using M1 Fibre and Shining Media Player H12? If so, has anybody managed to rectify the problem?

Like I said, it was working perfectly until Sunday. And when I bring back to the shop, it works also but they are on Starhub.
sonicwinter is offline   Reply With Quote
Old 15-09-2012, 10:53 PM   #2
Junior Member
 
Join Date: Feb 2011
Posts: 3
hi i'm having the same prob on my m1 too... do u have the answer to the problem?
shane_wem is offline   Reply With Quote
Old 16-09-2012, 09:33 AM   #3
tk
Supremacy Member
 
Join Date: Jan 2000
Posts: 6,936
cannot call m1 to ask?
tk is online now   Reply With Quote
Old 16-09-2012, 10:42 AM   #4
Junior Member
 
Join Date: Feb 2011
Posts: 3
i didnt try calling m1, i was wandering if its really m1 reason why sonicewinter wasnt able to watch it from July? i was able to watch it till early september
shane_wem is offline   Reply With Quote
Old 16-09-2012, 10:55 AM   #5
Junior Member
 
Join Date: Feb 2011
Posts: 3
i just spoken to m1 they mention that they dont block any sites... what should i do next? change to starhub? or change my media box?
shane_wem is offline   Reply With Quote
Old 12-12-2012, 04:30 PM   #6
Junior Member
 
Join Date: Dec 2012
Posts: 1
i just spoken to m1 they mention that they dont block any sites... what should i do next? change to starhub? or change my media box?
The problem is in the formatting. Try formatting the SD card behind your Shining Media Player with the ip address:
-Open your SD card in your computer
-Look for the file tiled Agent
-Type in [AGENTLIST]ip=122.225.83.169port=80
-Save

It works for me, it should work for you.
che130 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On