HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn's Review] ASUS RT-AC3200 Router

Like Tree54Likes
Reply
 
LinkBack Thread Tools
Old 30-03-2015, 12:27 PM   #61
Senior Member
 
Join Date: Jan 2001
Posts: 860
Dear all,

Below beta firmware will resolve bug for "Singtel users". However, if you are using another ISP and you may flash the firmware as well.

Download: http://goo.gl/n1n6WM

Best regard,
JK
Updated the beta firmware, however the MIO TV is struck at loading page, no TV program shown..
ptey is offline   Reply With Quote
Old 30-03-2015, 12:34 PM   #62
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 14,909
Updated the beta firmware, however the MIO TV is struck at loading page, no TV program shown..
Have u tried a reset or a reboot with power off?
renfred89 is offline   Reply With Quote
Old 30-03-2015, 12:39 PM   #63
Senior Member
 
Join Date: Jan 2001
Posts: 860
Have u tried a reset or a reboot with power off?
Yes, I have off everything and restart accordingly.

There is a new firmware notification after I installed the beta firmware..

Last edited by ptey; 30-03-2015 at 12:42 PM..
ptey is offline   Reply With Quote
Old 30-03-2015, 12:42 PM   #64
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 14,909
Yes, I have off everything and restart accordingly.
Oh well... Lets wait for others to see if they face the same problem.. If not, try resetting nvram by holding down WPS when powering on..
renfred89 is offline   Reply With Quote
Old 30-03-2015, 03:46 PM   #65
Featured Distributor for Hardware Clinic, ASUS eCustomer Service Center
 
ASUS@SG's Avatar
 
Join Date: Jul 2011
Posts: 7,230
Yes, I have off everything and restart accordingly.

There is a new firmware notification after I installed the beta firmware..
Dear Ptey,

Just press No to upgrade

Best regard,
JK
__________________
ASUS Service Center Location (SG):
Click here for location and operating hours

For warranty information and repair status:
Click here to enquire

To purchase laptop or zenfone adapter/battery/accessories:
Click here to check the pricing and availability

Other general enquiries or feedback:
Email: marketing_sg@asus.com

*Response may take up to 2-4 working days. Please be patient.

For technical assistance, please contact +65 66369163 Operation hours: Mon~Fri 9:30am - 5:30pm, Extended hours on Wed 5:30pm - 7:00pm, Sat 09:30am - 12.30pm, Closed on Sunday and Public Holiday.

Ensure that you have the product in front of you and that it is turned on, if feasible. In addition, please ensure that you have the following information available: Serial Number (E.g: F5N0BC022939214) Model Number (E.g: UX303LN) Problem encountered

Join ASUS Facebook
Subscribe to ASUS Youtube
ASUS@SG is offline   Reply With Quote
Old 30-03-2015, 03:59 PM   #66
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,706
Yes and CPU != radio

Radios are queried with the wl userspace too.

Alternatively the easiest way is to flash to RMerlin AC3200 firmware.
Hmm.... don't really get you ..
Can share the actual command here???
trichard is offline   Reply With Quote
Old 30-03-2015, 06:44 PM   #67
Senior Member
 
Join Date: Jan 2001
Posts: 860
Dear Ptey,

Just press No to upgrade

Best regard,
JK
What I meant is there is a new firmware notification after the beta firmware update but didn't press anything and the MIO TV doesn't work. And the Lan port 1 also not working at the same time. I have to use back my RT-AC68 to have them work again. So I have to keep my RT-AC3200 in the box again.
ptey is offline   Reply With Quote
Old 30-03-2015, 06:50 PM   #68
Senior Member
 
Join Date: Jan 2001
Posts: 860
Oh well... Lets wait for others to see if they face the same problem.. If not, try resetting nvram by holding down WPS when powering on..
Yes done that and is still the same.
ptey is offline   Reply With Quote
Old 31-03-2015, 02:04 AM   #69
Arch-Supremacy Member
 
guile's Avatar
 
Join Date: Jan 2000
Posts: 11,626
Dear all,

Below beta firmware will resolve bug for "Singtel users". However, if you are using another ISP and you may flash the firmware as well.

Download: http://goo.gl/n1n6WM

Best regard,
JK
Updated the firmware successfully. Powered off the router, Mio TV and ONT. Powered on the ONT, followed by the router and lastly the Mio TV. After waiting for the Mio TV to fully load up, I am happy to say that it is now working again at Port 4.

I then connect my switch to port 1 (previously on port 2) and it's working as well.
Lan 1, 2 and 3 are all working now.

I do not have Mio Voice, so I can't test whether Lan 3 works for it.

Quite happy with this beta firmware, though I have not tested the Smart Connect yet as I prefer to assign my devices to the individual channels manually to get its maximum speed.
ASUS@SG likes this.
guile is offline   Reply With Quote
Old 31-03-2015, 02:59 AM   #70
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,603
Updated the firmware successfully. Powered off the router, Mio TV and ONT. Powered on the ONT, followed by the router and lastly the Mio TV. After waiting for the Mio TV to fully load up, I am happy to say that it is now working again at Port 4.

I then connect my switch to port 1 (previously on port 2) and it's working as well.
Lan 1, 2 and 3 are all working now.

I do not have Mio Voice, so I can't test whether Lan 3 works for it.

Quite happy with this beta firmware, though I have not tested the Smart Connect yet as I prefer to assign my devices to the individual channels manually to get its maximum speed.
Glad it's working for you now

Just ignore the notification yellow exclamation mark to upgrade the firmware. This fix will be incorporate into the next ASUS official AC3200 firmware.

Mind telling me what is your SingTel ONT brand? Ericsson, Alcatel or ZTE? I'm trying to concur some findings
__________________
ASUS SG/TW Networking Tester | Synology TW Networking Tester | QNAP TW Power User | SingTel Connects
maylyn is online now   Reply With Quote
Old 31-03-2015, 06:41 AM   #71
Senior Member
 
WWE_Fan's Avatar
 
Join Date: Apr 2004
Posts: 2,025
Dear all,

Below beta firmware will resolve bug for "Singtel users". However, if you are using another ISP and you may flash the firmware as well.

Download: http://goo.gl/n1n6WM

Best regard,
JK
Asking on behalf of friend.
How to install the firmware into the router?
WWE_Fan is offline   Reply With Quote
Old 31-03-2015, 09:04 AM   #72
Arch-Supremacy Member
 
guile's Avatar
 
Join Date: Jan 2000
Posts: 11,626
Glad it's working for you now

Just ignore the notification yellow exclamation mark to upgrade the firmware. This fix will be incorporate into the next ASUS official AC3200 firmware.

Mind telling me what is your SingTel ONT brand? Ericsson, Alcatel or ZTE? I'm trying to concur some findings
It's the white Ericsson. Connected on its LAN 1.
guile is offline   Reply With Quote
Old 31-03-2015, 09:22 AM   #73
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,603
Updated the beta firmware, however the MIO TV is struck at loading page, no TV program shown..
From what i have gathered, looks like SingTel issued ZTE ONT are affected with ASUS RT-AC3200.

SingTel issued Ericsson ONT (which I'm using) and Alcatel ONT (another tester uses it) have tested this beta firmware more than once on our SingTel Fiber 500M/300M.

Firstly, what is your brand of your SingTel ONT? If ZTE, you have to contact SingTel to replace it that comes with a newer firmware or alternatively opt for Alcatel ONT. Ericsson ONT should be already EOL. Or get a smart switch to manage the SingTel VLAN tagging.

If not ZTE ONT, please detail your setup process again, so we can have a look @ it again.

P.S ~> Guile has just posted and he has no issues using this SingTel beta firmware on his AC3200 on his SingTel Fiber.

Yes, I have off everything and restart accordingly.

There is a new firmware notification after I installed the beta firmware..
Just ignore the notification yellow exclamation mark to upgrade the firmware. This fix will be incorporate into the next ASUS official AC3200 firmware.
__________________
ASUS SG/TW Networking Tester | Synology TW Networking Tester | QNAP TW Power User | SingTel Connects

Last edited by maylyn; 31-03-2015 at 09:24 AM..
maylyn is online now   Reply With Quote
Old 31-03-2015, 09:23 AM   #74
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,603
It's the white Ericsson. Connected on its LAN 1.
Thanks for the reply
__________________
ASUS SG/TW Networking Tester | Synology TW Networking Tester | QNAP TW Power User | SingTel Connects
maylyn is online now   Reply With Quote
Old 31-03-2015, 03:48 PM   #75
Senior Member
 
Join Date: Jan 2001
Posts: 860
Yes, I have off everything and restart accordingly.

There is a new firmware notification after I installed the beta firmware..
Oh well... Lets wait for others to see if they face the same problem.. If not, try resetting nvram by holding down WPS when powering on..
Dear Ptey,

Just press No to upgrade

Best regard,
JK
What I meant is there is a new firmware notification after the beta firmware update but didn't press anything and the MIO TV doesn't work. And the Lan port 1 also not working at the same time. I have to use back my RT-AC68 to have them work again. So I have to keep my RT-AC3200 in the box again.
Yes done that and is still the same.
OK sorry have make a mistake on the position of the Lan ports. Now the router work flawlessly for me. Thanks for all the helps!!!
ptey is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On