HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn's Review] ASUS RT-AC3200 Router

Like Tree54Likes
Reply
 
LinkBack Thread Tools
Old 13-04-2015, 06:01 AM   #121
Master Member
 
Join Date: May 2005
Posts: 4,250
Yes correct , to rephrase it - 5GHz bands operate on different " channel " hence different sets of frequencies"

And yes correct - So if a device operates on one frequency then it should stay sticky on that 5GHz band (i.e. either 5GHz-1 or 5GHz-2).

But the SC is trying to make device to run Between 2.4Ghz---5Ghz-1---5Ghz-2 .. it make it like car travelling left lane -- middle lane --- over taking lane (if you see the Youtube of Netgear R8000)

This causing a lot of switching and hence now intermittent..

Linksys trying to keep car in middle and overtaking lane .. at least lesser car collusion... to much setting I read can be tune.

Asus on the other hand.... let us be the Traffic police ... set the rule ... and hence we guide the traffic mass orgy .....

Temp relief .... kick 2.4Ghz out ... let 5Ghz auto handle to share 5Ghz 2x channel ... until Asus come out of the robot cop to take role.....
Yes the correct word is 'channel' which corresponds to the different frequency. Is it correct that some channels are not used here? If yes then both the 5GHz are running on the same channels, right?

Referring to your last 2 paragraphs.

If we set the rules then it'll be manual setting and no more SC.

Can't kick 2.4GHz out because of legacy devices and devices which use dedicated 2.4GHz better at longer distances like video door bell, some IP cameras etc

Last edited by Apparatus; 13-04-2015 at 07:03 AM..
Apparatus is offline   Reply With Quote
Old 13-04-2015, 10:33 AM   #122
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,706
Yes the correct word is 'channel' which corresponds to the different frequency. Is it correct that some channels are not used here? If yes then both the 5GHz are running on the same channels, right?

Referring to your last 2 paragraphs.

If we set the rules then it'll be manual setting and no more SC.

Can't kick 2.4GHz out because of legacy devices and devices which use dedicated 2.4GHz better at longer distances like video door bell, some IP cameras etc
No way both 5Ghz in the same channel lah .... one is 2 digit one is 3 digit already firmware presetted.

For my current way, I dont set the rule ....... ... I just simply making sure that

1) Both 5Ghz same SSID / Differnet channel
2) Same signal stehngth

The rest up to the device to connect itself to .. and seem like the router itself was able to distribute it evenly...

Usign the rule time i keep getting devices to the 2nd Band and the 1st one empty .....

Sometime device DC back to 4G......

Using the current simple work around... I can see that both channel have a balance ...

One 5Ghz now have 3 while the other have 4.....
trichard is offline   Reply With Quote
Old 13-04-2015, 04:13 PM   #123
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,706
ASUS RT-AC3200 Firmware version 3.0.0.4.378.4980
- Release note -

Modifications
- Adjusted smart connect algorithm to improve connection experience.
- Supported EU country code.
- Modified the network map client list.
- Modified descriptions in quick internet setup wizard.

USB modem
- Supported ZTE MF193A LTE USB dongle.

Bug fixes
- Fixed AiProtection alert mail issues.
- Fixed client status error after changed ipv6 setting.
- Fixed IPTV lan port setting issue.
- Fixed iptables rule for icmp handling.
- Fixed bugs when media bridge mode switched to AP mode.
- Fixed traffic monitor statistic issue in dual wan environment.

MD5:B69795AA3AB0DC75CB5349AB7D723BC1


http://dlcdnet.asus.com/pub/ASUS/wir...0043784980.zip

Horsay liao ?
trichard is offline   Reply With Quote
Old 13-04-2015, 04:33 PM   #124
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 14,917
ASUS RT-AC3200 Firmware version 3.0.0.4.378.4980
- Release note -

Modifications
- Adjusted smart connect algorithm to improve connection experience.
- Supported EU country code.
- Modified the network map client list.
- Modified descriptions in quick internet setup wizard.

USB modem
- Supported ZTE MF193A LTE USB dongle.

Bug fixes
- Fixed AiProtection alert mail issues.
- Fixed client status error after changed ipv6 setting.
- Fixed IPTV lan port setting issue.
- Fixed iptables rule for icmp handling.
- Fixed bugs when media bridge mode switched to AP mode.
- Fixed traffic monitor statistic issue in dual wan environment.

MD5:B69795AA3AB0DC75CB5349AB7D723BC1


http://dlcdnet.asus.com/pub/ASUS/wir...0043784980.zip

Horsay liao ?
Huat arh.. Lai go test then give review again..
renfred89 is offline   Reply With Quote
Old 13-04-2015, 04:44 PM   #125
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,706
it is really time to throw away the AC87U buggy fellow and move on.....

WHAT A SHAME that a $300+++ router cannot work on Beamforming !....
trichard is offline   Reply With Quote
Old 13-04-2015, 05:29 PM   #126
Junior Member
 
Join Date: Jan 2015
Posts: 4
it is really time to throw away the AC87U buggy fellow and move on.....

WHAT A SHAME that a $300+++ router cannot work on Beamforming !....
YES u are very right!,,I got my RT3200 from the last IT fair, till today, not reboot at all, 30++ days uptime, even no DC, no slowness on even my iPhone 6 plus, (fyi RTAC3200 uses Broadcomm chipset) .........

formally on 87U, iphones keep DC and lagging ,,, so i sold my RTAC87 afew days ago.

RT3200 rocks now!..
agentgarfield is offline   Reply With Quote
Old 13-04-2015, 07:31 PM   #127
Master Member
 
Join Date: May 2005
Posts: 4,250
Re

Just upgraded to new firmware and internet connection is faster


Apparatus is offline   Reply With Quote
Old 13-04-2015, 08:58 PM   #128
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,706
Tested.... Smart connect still not good ... Mix 3 of them CMI lah...

Asus ... Drop the 2.4g .... Follow Linksys ... You will be fine ..

Still my method work the best...

Last edited by trichard; 13-04-2015 at 09:09 PM..
trichard is offline   Reply With Quote
Old 13-04-2015, 09:13 PM   #129
Arch-Supremacy Member
 
guile's Avatar
 
Join Date: Jan 2000
Posts: 11,629
Just upgraded to the latest firmware and got my My Republic 1gbps trial installed today. Not very happy with the speedtest though as i barely hit 900mbps for the download via my laptops gigabit port.

I'm not sure if its My Republic or the router, but the cables are all either Cat 6a or 5e.

My dad's Iphone 6+ maxed out at 230mbps down and up on the 5G2 channel. I'm currently trying out the Smart Connect to see if there's any intermittent disconnection.
guile is offline   Reply With Quote
Old 13-04-2015, 09:23 PM   #130
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 14,917
Tested.... Smart connect still not good ... Mix 3 of them CMI lah...

Asus ... Drop the 2.4g .... Follow Linksys ... You will be fine ..

Still my method work the best...
got reset your ac3200 not? asus@sg will ask this de..
renfred89 is offline   Reply With Quote
Old 13-04-2015, 10:18 PM   #131
Master Member
 
Join Date: May 2005
Posts: 4,250
RE

Tested.... Smart connect still not good ... Mix 3 of them CMI lah...

Asus ... Drop the 2.4g .... Follow Linksys ... You will be fine ..

Still my method work the best...

Cannot drop 2.4GHz lah for many devices still using 2.4GHz.

I think the Smart Connect is doing things correctly. I've this SAMSUNG Note 4 turned on and was sitting about 3m from the router. The router showed its connected to 5GHz-1. However, when the same smartphone was moved into my masterbed room further away with one wall separation it changes to 2.4GHz.

BTW, 5GHz-1 & 5GHz-2 uses the same channels i.e. 20/40/80 MHz whilst 2.4GHz uses channels 20/40 MHz. So it means devices using 5GHz are, in fact, sharing the two channels. So is there such a thing as 5GHz-1 is for faster devices and 5GHz-2 for slower devices leh?

Or is it that 5GHz-1 is for devices connected using WiFi 'ac' and -2 for devices connected using WiFi 'n'? This also looks not true for when I turned on 7x IP cameras (WiFi a/b/g/n) of same brand and model some went to 2.4GHz, some went to 5GHz-1 and the remainder went to 5GHz-2
wmtan likes this.

Last edited by Apparatus; 14-04-2015 at 05:59 AM..
Apparatus is offline   Reply With Quote
Old 14-04-2015, 12:15 AM   #132
Senior Member
 
Join Date: Jan 2000
Posts: 2,447
it is really time to throw away the AC87U buggy fellow and move on.....

WHAT A SHAME that a $300+++ router cannot work on Beamforming !....

Trichard, so RT-AC3200 is better with less bug? going to buy a router soon this week. still thinking which to buy
Gondon72 is offline   Reply With Quote
Old 14-04-2015, 07:44 AM   #133
Arch-Supremacy Member
 
xtwis7's Avatar
 
Join Date: Oct 2006
Posts: 17,121
I know this has almost no link, but ever since I replaced my ac68 with the ac3200, I have no idea why my Windows loading screen is taking much longer than before.
xtwis7 is offline   Reply With Quote
Old 14-04-2015, 10:53 AM   #134
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,706
Trichard, so RT-AC3200 is better with less bug? going to buy a router soon this week. still thinking which to buy
Nope..... can buy AC87 from brother at the AC87 thread so that they can move to AC3200.....

Many good offer there.....
trichard is offline   Reply With Quote
Old 14-04-2015, 10:54 AM   #135
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,706
I know this has almost no link, but ever since I replaced my ac68 with the ac3200, I have no idea why my Windows loading screen is taking much longer than before.
Sounds like it is polling some response and until time out then it continue to load.....
trichard is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On