www.hardwarezone.com.sg


www.hardwarezone.com.sg (/)
-   Internet Bandwidth & Networking Clinic (http://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/)
-   -   [Maylyn's Review] ASUS RT-AC66U Dark Knight Rises (http://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/%5Bmaylyns-review%5D-asus-rt-ac66u-dark-knight-rises-3845510.html)

Dellboy 25-03-2013 06:44 PM

Having some issues, my wireless bridge using a Edimax router was previously working well. After the new firmware 3.0.0.4.354, it no longer connects. All setting remain unchanged.

Tried changing the setting on both but still not working. Should I even consider getting a second RT-AC66U just for the bridging... would that ensure stability?

chunlianghere 25-03-2013 07:19 PM

Quote:

Originally Posted by maylyn (Post 74978229)
Re-posting here as well









What is the you guys WAN IP first 3 digits? starting with 118? what is weird is that why request time out @ the 2nd hop

I'm experiencing similar trace route results as you guys, almost 10ms just to the SingTel DNS. I'm using my SingTel fiber with the ASUS RT-N66U/RT-AC66U

But before you guys thought something is wrong/broken with the ASUS RT-N66U/RT-AC66U, My ViewQwest Fiber is giving me 2ms to SingTel DNS, will investigate further if i have the time

Got other tasks on hand :(

http://i146.photobucket.com/albums/r...6U/Tracert.png

got 3 digit n 2 digit..

not sure why timeout. on 270 also like that already.

u mean when u on 270? maybe becos of broadcom driver? :s22:

maylyn 26-03-2013 09:09 PM

More smallnetbuilder forum users are acknowledging the new 3.0.0.4.354 firmware wireless is stable and superb :D

Quote:

Originally Posted by woland (Post 64762)
Ok, i will install it today evening again and will try another shot. Once the problem is reproduced i will post extra details...

...and it was .5.354
-----------added after 5 hours------
Looks like after second installation no more drops, everything is working fine...
Interesting...

Sent from my Galaxy Nexus using Tapatalk 2

Quote:

Originally Posted by house (Post 64792)
same, here. very stable for wireless - first time I can play 720p my kids cartoons over 2,4 ghz from dlna@omv. before there was a many connection drops and video buffering issues - right now i can even play full hd and everything works smoothly :D new broadcom driver rocks ! \m/ :)

This shows ASUS consumer networking's domination in Singapore and other areas as well. Superb firmware support from ASUS TW firmware team but we are not done as yet. More features to be introduced and mark your 2013 calendar on when our newest routers are launching

ASUS RT-N66U/RT-AC66U users are strongly encouraged to update to this 3.0.0.4.354 firmware

spoon 26-03-2013 10:59 PM

Quote:

Originally Posted by maylyn (Post 75009044)
More smallnetbuilder forum users are acknowledging the new 3.0.0.4.354 firmware wireless is stable and superb :D





This shows ASUS consumer networking's domination in Singapore and other areas as well. Superb firmware support from ASUS TW firmware team but we are not done as yet. More features to be introduced and mark your 2013 calendar on when our newest routers are launching

ASUS RT-N66U/RT-AC66U users are strongly encouraged to update to this 3.0.0.4.354 firmware

[IMG]http://i663.photobucket.com/albums/u...ps99ab764a.jpg[/IMG]

i can't download ....

ArcticCheetah 26-03-2013 11:01 PM

Quote:

Originally Posted by spoon (Post 75011730)

This is what you get when you try and open a binary inside a web browser...

Tuakong 26-03-2013 11:03 PM

wht is the lowest price for this router?
Am on ST Exstream 200; feel like dumping the Black 2WIre router

spoon 27-03-2013 06:27 AM

Quote:

Originally Posted by ArcticCheetah (Post 75011790)
This is what you get when you try and open a binary inside a web browser...

how to download it? i just select the download icon and it just direct me to this page .

Dr_ARCHer 27-03-2013 06:45 AM

Quote:

Originally Posted by spoon (Post 75015976)
how to download it? i just select the download icon and it just direct me to this page .

Right click and choose 'Save target as'.

Gribber 27-03-2013 08:29 AM

Quote:

Originally Posted by ArcticCheetah (Post 75011790)
This is what you get when you try and open a binary inside a web browser...

lol
:s13::s13::s13:

jc777 27-03-2013 03:41 PM

anybody tried port forwarding ssh traffic? seems like it does not work or need some special settings.

SleepyBoi 27-03-2013 04:01 PM

Hey guys, I have some trouble with port forwarding.

I did a port forward, but using the PFPortChecker(Open Port Check - PortForward.com) and my torrent client does not recognize the forwarded port, saying it is blocked.

I have tried different port numbers, but none of them is working. The router was just installed today by telco technician, and the firmware is 3.0.0.4.260.

Also, my utorrent used to forward the port automatically, now that it doesn't, I wonder if there is a need to forward port for applications like Steam?

Thank you.

spoon 27-03-2013 10:10 PM

Quote:

Originally Posted by Dr_ARCHer (Post 75016022)
Right click and choose 'Save target as'.

if i use google chrome it will just download for me but with safari it couldn't

Gribber 27-03-2013 10:30 PM

Quote:

Originally Posted by spoon (Post 75035492)
if i use google chrome it will just download for me but with safari it couldn't

anything associated with APPLE is good but never fantastic.

chances are you might find something better out there in the windows world.

hard truth.

spoon 27-03-2013 11:26 PM

Quote:

Originally Posted by maylyn (Post 74934516)
Backing up of router settings/configuration is not needed for this firmware upgrade

The only thing that is you need to re-register the DDNS if you are using it as mentioned by VideoOne2

noob question ,i have re-register the host name and it didn't show the exclamation mark but the Lease still expires in 2 days is normal ?

maylyn 28-03-2013 02:00 AM

Quote:

Originally Posted by spoon (Post 75037463)
noob question ,i have re-register the host name and it didn't show the exclamation mark but the Lease still expires in 2 days is normal ?

It's normal, lease is governed by your ISP


All times are GMT +8. The time now is 02:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2013 SPH Magazines Pte Ltd. All rights reserved.