HWZ Forums

Login Register FAQ Mark Forums Read

ASUS RT-AC1200G Router

Like Tree29Likes
Reply
 
LinkBack Thread Tools
Old 12-01-2018, 09:50 PM   #76
Member
 
-Grift-'s Avatar
 
Join Date: Apr 2015
Posts: 226
I think TS issue was over wireless ?
Was trying to say that 1200g+ was more than capable of routing speeds above wireless spec as “router” mode does routing and “ap” merely does switching
-Grift- is offline   Reply With Quote
Old 12-01-2018, 11:06 PM   #77
Member
 
Join Date: Jan 2005
Posts: 211
My AC1200 is the only router. It's connected directly to the M1 ONT which is then connected to the Fiber Termination Point. So i really dont know what to do now to get it back to 500mbps. I downloaded the asus router app and tried to turn on bandwidth limiter and set it to 1000mbps but that made it worse from 140mbps it dropped to 80+mbps.
benedium is offline   Reply With Quote
Old 12-01-2018, 11:07 PM   #78
Member
 
Join Date: Jan 2005
Posts: 211
Plus the app keeps crashing
benedium is offline   Reply With Quote
Old 13-01-2018, 03:32 AM   #79
Supremacy Member
 
Join Date: Jun 2002
Posts: 9,877
Plus the app keeps crashing
I am using the Asus router app. I don't encounter any crash at all.

Try another phone or use the webpage to configure.
__________________
Too many stocks = market returns. You are better off buying the index.
MikeDirnt78 is offline   Reply With Quote
Old 13-01-2018, 05:52 AM   #80
Arch-Supremacy Member
 
Henry Ng's Avatar
 
Join Date: Aug 2011
Posts: 10,252
My AC1200 is the only router. It's connected directly to the M1 ONT which is then connected to the Fiber Termination Point. So i really dont know what to do now to get it back to 500mbps. I downloaded the asus router app and tried to turn on bandwidth limiter and set it to 1000mbps but that made it worse from 140mbps it dropped to 80+mbps.
Bandwidth limiter should be off. You should use all AC wifi client at least 2 X 2.
If notebook do not have AC then use a usb AC client. Your router must be near/at the centre of your home and at a high position. Bean forming must be on if available. Always use 5Ghz wifi SSID. 5Ghz wifi should be set to 80 Mhz instead of 40 Mhz or 40/80 Mhz.
Henry Ng is offline   Reply With Quote
Old 13-01-2018, 08:50 AM   #81
Master Member
 
tungsten2's Avatar
 
Join Date: May 2000
Posts: 3,896
Cons
===
Increasing channel width should increase bandwidth, but it comes at the cost of decreased transmission range and greater susceptibility to interference.
tungsten2 is offline   Reply With Quote
Old 13-01-2018, 09:04 PM   #82
Supremacy Member
 
discoburg's Avatar
 
Join Date: Oct 2001
Posts: 5,082
Am using a Drink DIR-868L. Will this Asus router be an upgrade? The Dlink router wifi coverage very small.
discoburg is offline   Reply With Quote
Old 13-01-2018, 11:52 PM   #83
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 10,023
Am using a Drink DIR-868L. Will this Asus router be an upgrade? The Dlink router wifi coverage very small.
You should target higher end router or mesh if really concern about coverage
xonix is offline   Reply With Quote
Old 14-01-2018, 02:07 AM   #84
Member
 
Join Date: Jan 2005
Posts: 211
Wah today i checked the 5Ghz wifi link rate on my phone and it was 800+mbps!
Speedtest on my phone showed a comforting 300+ mbps, over the lousy 100mbps the day before. But 2.4Ghz speeds was only 80+mbps.
Still not sure what I did to improve the results for 5Ghz, but did factory reset a few times and chose not to open advance setting. Left everything on default.

Maybe the first few times I chose all the wrong settings in advance settings menu heheh. Hope it continues to work well.
benedium is offline   Reply With Quote
Old 14-01-2018, 02:45 AM   #85
Senior Member
 
Join Date: Jun 2016
Posts: 2,080
Wah today i checked the 5Ghz wifi link rate on my phone and it was 800+mbps!
Speedtest on my phone showed a comforting 300+ mbps, over the lousy 100mbps the day before. But 2.4Ghz speeds was only 80+mbps.
Still not sure what I did to improve the results for 5Ghz, but did factory reset a few times and chose not to open advance setting. Left everything on default.

Maybe the first few times I chose all the wrong settings in advance settings menu heheh. Hope it continues to work well.
Factory reset is best after firmware update and to the default settings first.

Then do the measurement to ensure the firmware update is good.

Afterwards then do the nec settings if required.
eric3743 is online now   Reply With Quote
Old 14-01-2018, 06:16 PM   #86
Senior Member
 
Join Date: Dec 2003
Posts: 815
I have an old ASUS RT-AC1200G (without the "+"), and I'm on M1 500 Mbps.
When I use my tablet which has wireless ac, I did a speedtest but could never hit more than 100Mbps down and up loads. In fact, since I have this router, all the speedtests, including the 5Ghz could not exceed 100Mbps.

what could be the reason? My router bandwidth's 2.4Ghz is set to 40Mhz, and 5Ghz is 80Mhz.
grapewall is offline   Reply With Quote
Old 14-01-2018, 07:03 PM   #87
Member
 
-Grift-'s Avatar
 
Join Date: Apr 2015
Posts: 226
I have an old ASUS RT-AC1200G (without the "+"), and I'm on M1 500 Mbps.
When I use my tablet which has wireless ac, I did a speedtest but could never hit more than 100Mbps down and up loads. In fact, since I have this router, all the speedtests, including the 5Ghz could not exceed 100Mbps.

what could be the reason? My router bandwidth's 2.4Ghz is set to 40Mhz, and 5Ghz is 80Mhz.
Set 5Ghz channel to 153~ (Not too high not too Low) worked for me
-Grift- is offline   Reply With Quote
Old 14-01-2018, 07:23 PM   #88
Senior Member
 
Join Date: Dec 2003
Posts: 815
Set 5Ghz channel to 153~ (Not too high not too Low) worked for me
Just tried, can only reach 94Mbps. Same as before.
grapewall is offline   Reply With Quote
Old 14-01-2018, 07:47 PM   #89
Arch-Supremacy Member
 
ZrE0_Cha0s's Avatar
 
Join Date: Jun 2011
Posts: 13,101
which tablet are u using? and how far are u away from it?
ZrE0_Cha0s is offline   Reply With Quote
Old 14-01-2018, 08:57 PM   #90
Senior Member
 
Join Date: Dec 2003
Posts: 815
I used acer tablet. I checked the specs. Both my phone and tablet are ac . Both have similar wifi up and down performances.
grapewall is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On