HWZ Forums

Login Register FAQ Mark Forums Read

Calling on all TP-Link Archer C7 AC1750 router users!

Like Tree6Likes
Reply
 
LinkBack Thread Tools
Old 12-09-2017, 03:28 PM   #226
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 14,004
No need liao bah.. Unless you're running old profile..

For StarHub fiber must I clone MAC address ?
renfred89 is offline   Reply With Quote
Old 12-09-2017, 04:18 PM   #227
Master Member
 
tungsten2's Avatar
 
Join Date: May 2000
Posts: 3,792
Rule 1

When connect ONT to router

Ont Port 1 -> Router WAN port

You connection is wrong that explain why internet LED no lights.
tungsten2 is offline   Reply With Quote
Old 12-09-2017, 04:48 PM   #228
High Supremacy Member
 
Ah-Pin-Kor's Avatar
 
Join Date: Apr 2008
Posts: 32,218
@pokey2014,
try to disable the "NAT boost" as what this forummer did:
Connect TP Link Archer C7 to Starhub Fibre Broadband

btw, your archer c7 is not on the newest firmware.
newest is dated 2017-06-09
__________________
== the Neutralizer ==
Ah-Pin-Kor is offline   Reply With Quote
Old 12-09-2017, 06:31 PM   #229
High Supremacy Member
 
Ah-Pin-Kor's Avatar
 
Join Date: Apr 2008
Posts: 32,218




Do I disable all this ?
no. Not this.
I dont have archer c7 so im using the online firmware emulator. For v4 i cant find the setting to disable nat acceleration. Only found it for v2. For v4 only thing i can see to try is the unicast dhcp checkbox under internet setting. Maybe try that see if it helps.
Ah-Pin-Kor is offline   Reply With Quote
Old 12-09-2017, 06:34 PM   #230
Senior Member
 
Join Date: Nov 2013
Posts: 608
This is the worst, never had an issue on router ... till this

no. Not this.
I dont have archer c7 so im using the online firmware emulator. For v4 i cant find the setting to disable nat acceleration. Only found it for v2. For v4 only thing i can see to try is the unicast dhcp checkbox under internet setting. Maybe try that see if it helps.
pokey2014 is offline   Reply With Quote
Old 12-09-2017, 06:37 PM   #231
Senior Member
 
Join Date: Nov 2013
Posts: 608
Do I need to call StarHub to activate ont so that I can use my own router ?
pokey2014 is offline   Reply With Quote
Old 12-09-2017, 06:38 PM   #232
High Supremacy Member
 
Ah-Pin-Kor's Avatar
 
Join Date: Apr 2008
Posts: 32,218
Do I need to call StarHub to activate ont so that I can use my own router ?
if you were using the dlink 868 then you should already be on direct ont.
Ah-Pin-Kor is offline   Reply With Quote
Old 12-09-2017, 06:54 PM   #233
Senior Member
 
Join Date: Nov 2013
Posts: 608
Yes figured that out too, no idea what's up with it...

if you were using the dlink 868 then you should already be on direct ont.
pokey2014 is offline   Reply With Quote
Old 12-09-2017, 07:03 PM   #234
Master Member
 
Join Date: Feb 2006
Posts: 3,406


Totally no lights when I plug in to port 1 on the nucleus connect

1) cable is plugged in to port 1 and connected to c7 Ethernet port (blue)
No lights but you still can access the web ui? I think your set might be faulty.
crystalnox is offline   Reply With Quote
Old 12-09-2017, 07:15 PM   #235
High Supremacy Member
 
Ah-Pin-Kor's Avatar
 
Join Date: Apr 2008
Posts: 32,218
Yes figured that out too, no idea what's up with it...
did you try the unicast dhcp setting?
Ah-Pin-Kor is offline   Reply With Quote
Old 12-09-2017, 09:08 PM   #236
Senior Member
 
Join Date: Nov 2013
Posts: 608
Thanks all, manage to fix it due to nat boost issues

Last edited by pokey2014; 13-09-2017 at 08:15 AM..
pokey2014 is offline   Reply With Quote
Old 15-09-2017, 09:08 AM   #237
Junior Member
 
Join Date: Aug 2016
Posts: 7
TP-Link AC 3200 Korean language to English

I got a TP-Link AC 3200 in Korean language and need help on how to change to English. when plug-in the login screen in Korean.
Please help!
tridieter is offline   Reply With Quote
Old 15-09-2017, 09:32 AM   #238
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 14,004
Use firmware restoration tool and restore to local firmware if possible..

I got a TP-Link AC 3200 in Korean language and need help on how to change to English. when plug-in the login screen in Korean.
Please help!
renfred89 is offline   Reply With Quote
Old 15-09-2017, 10:25 AM   #239
Great Supremacy Member
 
Join Date: Dec 2001
Posts: 50,964
I got a TP-Link AC 3200 in Korean language and need help on how to change to English. when plug-in the login screen in Korean.
Please help!
If it's v2 then gg liao
I emailed their support abt it cos I have one set now


There isn't detailed changelog, and the difference between the two versions is that v2 adds TP-Link cloud feature, other features are the same. However, currently there is only v2 sold in Korea, If you bought it in Singapore, I am afraid it isn't official product.
In addition, We don't know Korean either, so there would be some problem for technical support and warranty, that is why I recommend you to return it and buy a new one from official store.

Your understanding would be highly appreciated!
RadEoNic is offline   Reply With Quote
Old 15-09-2017, 10:52 AM   #240
Senior Member
 
Join Date: May 2008
Posts: 501
Worst case use google chrome Translate for the advance options. If not, you try to download the tp link tether apk from play store for simple configuration.
tridieter likes this.
azt18a is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On