HWZ Forums

Login Register FAQ Mark Forums Read

Can't setup new router

Reply
 
LinkBack Thread Tools
Old 13-01-2018, 11:45 AM   #1
Member
 
Join Date: Jan 2014
Posts: 373
Can't setup new router

I have this Asus rt-ac1200g+ new router and tried replacing with the old one. The setup wizard keeps getting repeated and stucked at user and pw. Like even if I manage to successfully finish this step, the internet status days disconnected. I Tried resetting both modem and router but the same problem keeps happening. Using m1. Is it I need to get m1 side to refresh or something?

Solved: Huawei router only can connect lan 1

Last edited by beefjerky; 13-01-2018 at 12:44 PM..
beefjerky is offline   Reply With Quote
Old 13-01-2018, 01:00 PM   #2
Arch-Supremacy Member
 
magix's Avatar
 
Join Date: May 2000
Posts: 15,992
I have this Asus rt-ac1200g+ new router and tried replacing with the old one. The setup wizard keeps getting repeated and stucked at user and pw. Like even if I manage to successfully finish this step, the internet status days disconnected. I Tried resetting both modem and router but the same problem keeps happening. Using m1. Is it I need to get m1 side to refresh or something?

Solved: Huawei router only can connect lan 1
The Huawei is a ONT and only PORT 1 is enable.. PORT 2-4 is not activated.
__________________
[SIZE=1][/SIZE]
magix is offline   Reply With Quote
Old 13-01-2018, 01:03 PM   #3
Supremacy Member
 
sanzhu's Avatar
 
Join Date: Nov 2005
Posts: 6,123
No prug n plray meh
sanzhu is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On