HWZ Forums

Login Register FAQ Mark Forums Read

Connect TP Link Archer C7 to Starhub Fibre Broadband

Like Tree2Likes
Reply
 
LinkBack Thread Tools
Old 11-09-2017, 08:33 PM   #16
Member
 
Join Date: May 2008
Posts: 499
I had similar issue and furthermore, i got the Korean set which my friend bought for me.
Is a new set and version 4.0. after change and testing the settings in the router, i managed to find it. It seems to be the NAT boost option under the next option of NAT. It have to be disable. Anyway i also disable the ipv6 too. Since is working, i did not enable the ipv6.

Mine is found under advance tab and the last one settings - last second option called. Something like system tab parameters (translate from google)

Mine is plug in lan cable, all no lights on router. Plug out, router boot to normal. Compare with previous router all setting looks similar. Only this v4.0 had NAT boost. However all this are done via Google Translate . So the NAT boost maybe other word.

In short, enable the basic NAT only, other enhance option can disable it.

Hope it works for you.

Last edited by azt18a; 11-09-2017 at 08:56 PM..
azt18a is online now   Reply With Quote
Old 11-09-2017, 09:40 PM   #17
High Supremacy Member
 
Ah-Pin-Kor's Avatar
 
Join Date: Apr 2008
Posts: 30,909
I had similar issue and furthermore, i got the Korean set which my friend bought for me.
Is a new set and version 4.0. after change and testing the settings in the router, i managed to find it. It seems to be the NAT boost option under the next option of NAT. It have to be disable. Anyway i also disable the ipv6 too. Since is working, i did not enable the ipv6.

Mine is found under advance tab and the last one settings - last second option called. Something like system tab parameters (translate from google)

Mine is plug in lan cable, all no lights on router. Plug out, router boot to normal. Compare with previous router all setting looks similar. Only this v4.0 had NAT boost. However all this are done via Google Translate . So the NAT boost maybe other word.

In short, enable the basic NAT only, other enhance option can disable it.

Hope it works for you.
Can you still get speeds above 400Mbps if you disable this "NAT boost"?

Few years back, there was the infamous Asus reboot problem with Starhub. Not sure how many remember it. It's also related to the NAT acceleration feature.
https://community.starhub.com/t5/Fib...ity/td-p/53981
eric3743 likes this.
__________________
== the Neutralizer ==
Ah-Pin-Kor is offline   Reply With Quote
Old 11-09-2017, 10:12 PM   #18
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 13,531
Can you still get speeds above 400Mbps if you disable this "NAT boost"?

Few years back, there was the infamous Asus reboot problem with Starhub. Not sure how many remember it. It's also related to the NAT acceleration feature.
https://community.starhub.com/t5/Fib...ity/td-p/53981
it has been fixed in subsequent firmware updates if i remember correctly..
renfred89 is offline   Reply With Quote
Old 11-09-2017, 10:31 PM   #19
Member
 
Join Date: May 2008
Posts: 499
Can you still get speeds above 400Mbps if you disable this "NAT boost"?

Few years back, there was the infamous Asus reboot problem with Starhub. Not sure how many remember it. It's also related to the NAT acceleration feature.
https://community.starhub.com/t5/Fib...ity/td-p/53981
I had the 500mbps fibre plan n tested speedtest to starhub around 250mbps via wifi. No desktop, so can't test via LAN. Since is working now, will play around other settings n this nat boost when i have time.

Last edited by azt18a; 11-09-2017 at 10:36 PM..
azt18a is online now   Reply With Quote
Old 12-09-2017, 06:59 PM   #20
Senior Member
 
Join Date: Nov 2013
Posts: 599
Can pm me on your steps ? Facing the same issue

I had similar issue and furthermore, i got the Korean set which my friend bought for me.
Is a new set and version 4.0. after change and testing the settings in the router, i managed to find it. It seems to be the NAT boost option under the next option of NAT. It have to be disable. Anyway i also disable the ipv6 too. Since is working, i did not enable the ipv6.

Mine is found under advance tab and the last one settings - last second option called. Something like system tab parameters (translate from google)

Mine is plug in lan cable, all no lights on router. Plug out, router boot to normal. Compare with previous router all setting looks similar. Only this v4.0 had NAT boost. However all this are done via Google Translate . So the NAT boost maybe other word.

In short, enable the basic NAT only, other enhance option can disable it.

Hope it works for you.
pokey2014 is offline   Reply With Quote
Old 12-09-2017, 09:08 PM   #21
Member
 
Join Date: May 2008
Posts: 499
Can pm me on your steps ? Facing the same issue
Mine is a korean version, all in korean words, not sure is the same?

Saw in other post, you try plug out the lan cable after no lights are on. If it just boot as per normal after plugging out the lan cable, likely same issue as mine. Setting problem.

Nothing to do with the ONT.

Picture as below under advanced - Settings
2nd last option


Last edited by azt18a; 12-09-2017 at 09:14 PM..
azt18a is online now   Reply With Quote
Old 12-09-2017, 10:15 PM   #22
Senior Member
 
Join Date: Nov 2013
Posts: 599
Mine is a korean version, all in korean words, not sure is the same?

Saw in other post, you try plug out the lan cable after no lights are on. If it just boot as per normal after plugging out the lan cable, likely same issue as mine. Setting problem.

Nothing to do with the ONT.

Picture as below under advanced - Settings
2nd last option

Besides this, anything else to configure?
pokey2014 is offline   Reply With Quote
Old 12-09-2017, 11:01 PM   #23
Member
 
Join Date: May 2008
Posts: 499
Besides this, anything else to configure?
Did you read my previous post? Come on, i also not expert, i also trial and error.

Too much spoon feed is not good.

You have to figure the rest, so far is the solution to my problem. I kind enough to to share here.
azt18a is online now   Reply With Quote
Old 12-09-2017, 11:35 PM   #24
Senior Member
 
Join Date: Nov 2013
Posts: 599
Did you read my previous post? Come on, i also not expert, i also trial and error.

Too much spoon feed is not good.

You have to figure the rest, so far is the solution to my problem. I kind enough to to share here.
Thank you, got it solved

Thanks for your help. Appreciated
pokey2014 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On