HWZ Forums

Login Register FAQ Mark Forums Read

Help please ethernet issues - new pc

Reply
 
LinkBack Thread Tools
Old 19-06-2017, 08:52 PM   #1
Member
 
Join Date: Apr 2017
Posts: 166
Help please ethernet issues - new pc

I am unable to connect to the ethernet. It says unidentified network and when i troubleshoot this is the msg i get "ethernet doesn't have valid ip configuration" tried restarting modem and failed to fix issue

The lan cable is connected from my modem straight to the pc.
Mrdespo is offline   Reply With Quote
Old 19-06-2017, 08:55 PM   #2
Senior Member
 
xtractor's Avatar
 
Join Date: Sep 2008
Posts: 1,253
I am unable to connect to the ethernet. It says unidentified network and when i troubleshoot this is the msg i get "ethernet doesn't have valid ip configuration" tried restarting modem and failed to fix issue

The lan cable is connected from my modem straight to the pc.
did u try to call ur ISP first to check?
xtractor is offline   Reply With Quote
Old 19-06-2017, 08:56 PM   #3
Member
 
Join Date: Apr 2017
Posts: 166
did u try to call ur ISP first to check?
Check what ? My wifi is working though
Mrdespo is offline   Reply With Quote
Old 19-06-2017, 08:58 PM   #4
Arch-Supremacy Member
 
Rashkae's Avatar
 
Join Date: Sep 2004
Posts: 16,706
Check what ? My wifi is working though
You need to ask them if they even enabled DHCP.

Is your WiFi direct from the modem, or you bridged to a router? If bridged, plug your LAN cable into the router.
Rashkae is offline   Reply With Quote
Old 19-06-2017, 08:59 PM   #5
Senior Member
 
xtractor's Avatar
 
Join Date: Sep 2008
Posts: 1,253
Check what ? My wifi is working though

shld have told that.....did u try to update lan driver from cd?
xtractor is offline   Reply With Quote
Old 19-06-2017, 09:14 PM   #6
Member
 
Join Date: Apr 2017
Posts: 166
shld have told that.....did u try to update lan driver from cd?
Oh i have the cd but no cd reader. Should i go online and download some driver? I assumed the drivers to be installed alonf with windows. I havent axtivated my windows of that matters
Mrdespo is offline   Reply With Quote
Old 19-06-2017, 09:20 PM   #7
Member
 
Join Date: Apr 2017
Posts: 166
You need to ask them if they even enabled DHCP.

Is your WiFi direct from the modem, or you bridged to a router? If bridged, plug your LAN cable into the router.
Modem straight to pc. Could it be because idunhavw rhw driver installed?
Mrdespo is offline   Reply With Quote
Old 19-06-2017, 09:28 PM   #8
Senior Member
 
xtractor's Avatar
 
Join Date: Sep 2008
Posts: 1,253
Oh i have the cd but no cd reader. Should i go online and download some driver? I assumed the drivers to be installed alonf with windows. I havent axtivated my windows of that matters

if u can't surf the net how u going to install the driver...lan driver found at the cd or manufacturer page or store it at thumbdrive

example for Asus Board


Last edited by xtractor; 19-06-2017 at 09:38 PM..
xtractor is offline   Reply With Quote
Old 19-06-2017, 09:39 PM   #9
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 14,517
TS, which ISP and modem are you using?
jtjt00 is offline   Reply With Quote
Old 19-06-2017, 09:41 PM   #10
Master Member
 
Join Date: Apr 2012
Posts: 2,682
You need to use another pc and dl your mobo lan driver into a thumbdrive then install into your new pc.
lifeishard is online now   Reply With Quote
Old 19-06-2017, 10:11 PM   #11
Member
 
Join Date: Apr 2017
Posts: 166
You need to use another pc and dl your mobo lan driver into a thumbdrive then install into your new pc.
Roger, thats rhe current solution i m working on
Mrdespo is offline   Reply With Quote
Old 19-06-2017, 10:16 PM   #12
Member
 
Join Date: Apr 2017
Posts: 166
TS, which ISP and modem are you using?
Starhub dlink modem
Mrdespo is offline   Reply With Quote
Old 19-06-2017, 11:49 PM   #13
Member
 
Join Date: Apr 2017
Posts: 166
HELP PLEASEE!!
I downloaded the lan drivers from asrock b35o gaming k4 mobo site but noting changed still the same error
Mrdespo is offline   Reply With Quote
Old 20-06-2017, 12:07 AM   #14
Arch-Supremacy Member
 
Join Date: Jun 2006
Posts: 23,440
HELP PLEASEE!!
I downloaded the lan drivers from asrock b35o gaming k4 mobo site but noting changed still the same error
Windows 10?
If so please check if the LAN driver is from Asrock not MS.
Check the version if it is the correct.
If not at device manager revert to the Asrock driver.

http://www.asrock.com/mb/AMD/AB350%20Pro4/#osW1064
__________________
Each of us either chose to create our own road or follow others.
techidiot is offline   Reply With Quote
Old 20-06-2017, 12:33 AM   #15
Senior Member
 
xtractor's Avatar
 
Join Date: Sep 2008
Posts: 1,253
HELP PLEASEE!!
I downloaded the lan drivers from asrock b35o gaming k4 mobo site but noting changed still the same error
did u download from here?
http://www.asrock.com/MB/AMD/Fatal1t...ex.asp#osW1064

scroll down?
xtractor is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On