HWZ Forums

Login Register FAQ Mark Forums Read

TP-Link IP Camera

Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 21-10-2010, 10:03 PM   #1
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
TP-Link IP Camera

Hi guys.

Do anyone using this same ip camera with me? I just it yesterday..

Wireless 2-Way Audio Surveillance Camera
TL-SC3130G

I have a hard time setting up this camera and finally today, anyhow meddle with it, finally i make it works for wireless. I have set the ddns from dyndns and enter into my router as well as my ip camera.

What i encounter now is i'm unable to go to my iphone to view the camera from outside of my house. Only from wifi it able to work

The ddns i got from no-ip and dyndns.org also cannot access in too.


I have tried portforward ( unsure whether i did it correctly or not, im not good in these stuff)

I also tried calling their hotline but is was really crazy as the technician are from China.. i do not know how to understand from them at all..

Thinking to hire an technician to come over my place to do the set up as i really screw up many things at the process of the setting up the ip camera, plus neglecting my homework and schoolwork for 2 days because of setting up this camera.

I would be grateful if you guys would help me out, your help is greatly appreciated!! I will provide as much information to you guys to help! =((
__________________
What do you think

Last edited by whatme; 22-10-2010 at 09:03 PM..
whatme is online now   Reply With Quote
Old 22-10-2010, 07:18 AM   #2
Member
 
Join Date: Jun 2006
Posts: 294
Assuming that your video stream configurations are correct since u can view via wifi, the problems lies in your external settings.

Don't use those web services that tells you your wan IP address. You can get it from your router's setup page.

Go to the port forwarding page, assign a port number to the camera's IP address. At your camera's config page, also put in this same port number and you're done.

Just open up your web browser and type http://<wan ip address>:<port number> eg http://58.61.30.113:12345
pwongkk is offline   Reply With Quote
Old 22-10-2010, 07:53 AM   #3
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
Hi there. Thanks for helping out!

Yes, i got the ip from my router's info page. The IP address.

But i already portforward with my camera ip using port 8080 and 554, yet still cannot.. is it because my dyndns set up wrongly?

Here are my set up.. i really dont know man..

__________________
What do you think

Last edited by whatme; 22-10-2010 at 07:58 AM..
whatme is online now   Reply With Quote
Old 22-10-2010, 12:45 PM   #4
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
I think I really need help. I called up my parent fren who is in comp technician. He also don't know how to set up ip cam. The tplink help hotline is really crazy to call up as most of them are china and I can't understand them at all.

Where can I find anyone who good in setting up ip camera? I give up already man. Can't even do it.
whatme is online now   Reply With Quote
Old 22-10-2010, 01:33 PM   #5
Member
 
Join Date: Jun 2006
Posts: 294
try rtsp://<wan ip>:554

if it still does not work, I would suggest isolating the Iphone. Try on ur pc by typing the web address http://<wan ip>:8080 and the above rtsp address.

Sometimes the problem lies with the phone and not ur camera settings. It happens for my Linksys IP Cam on a Nokia phone.
pwongkk is offline   Reply With Quote
Old 22-10-2010, 01:36 PM   #6
Member
 
Join Date: Jun 2006
Posts: 294
And do it in a home environment where you have control with the firewalls, some companies prevent connections from/to certain ports.
pwongkk is offline   Reply With Quote
Old 22-10-2010, 01:39 PM   #7
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
I tried my wan ip with my pc web browser before. Didnt work. Tried with 554,8080 also cannot. I set rtsp as 554 too. I tried ddns with no-ip too. But there is several host service. Is it using redirect port 80?

Yup. My ip cam set up at home
whatme is online now   Reply With Quote
Old 22-10-2010, 05:53 PM   #8
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
Can someone teach me how to set up a ddns first? I would greatly appreciate it. Thanks.
whatme is online now   Reply With Quote
Old 22-10-2010, 05:57 PM   #9
High Supremacy Member
 
liangtam's Avatar
 
Join Date: Aug 2002
Posts: 38,621
Use UPnP for assist. Additionally, some equip ddns function may not be working due to bugs in f/w. Lastly, do not use same ddns acc subdomain in both equip.
liangtam is offline   Reply With Quote
Old 22-10-2010, 06:34 PM   #10
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
I switch on upnp for m router and cam too. . You mean my router and camera should use a different host name?

I also notice even i set ddns.. i look at the ip address of my router info.. it has been changed... is it normal??

I really confused man..

Last edited by whatme; 22-10-2010 at 06:59 PM..
whatme is online now   Reply With Quote
Old 22-10-2010, 06:58 PM   #11
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
try rtsp://<wan ip>:554

if it still does not work, I would suggest isolating the Iphone. Try on ur pc by typing the web address http://<wan ip>:8080 and the above rtsp address.

Sometimes the problem lies with the phone and not ur camera settings. It happens for my Linksys IP Cam on a Nokia phone.
Tested your method of trying to access my wan ip with :8080 and :554 just now..

Cant work..



I will be glad if someone can come over to place to help me.. I really tried so many way of you guys kind advise. Yet it still unable to work, even i call up their hotline. they keep ask me to find the correct WAN IP when i told them my correct wan ip from my router info... damn.. really feel like scolding them
__________________
What do you think

Last edited by whatme; 22-10-2010 at 07:06 PM..
whatme is online now   Reply With Quote
Old 22-10-2010, 08:37 PM   #12
High Supremacy Member
 
liangtam's Avatar
 
Join Date: Aug 2002
Posts: 38,621
You should try to provide port 80 to the camera too, at least until you get the issues fixed.
Additionally, the RTP port range is required as well for the video feed to go through

In any case, do check that the DDNS entries have been updated correctly
__________________
MSN M/Facebook: liangtam@hotmail.com
Gotch ani 2Wire for me??
Phone: 3151 6005<<Call me, maybe?
liangtam is offline   Reply With Quote
Old 22-10-2010, 09:03 PM   #13
Supremacy Member
 
whatme's Avatar
 
Join Date: Oct 2006
Posts: 5,904
Finally it's fix for a long call with the technician support hotline.. the staff was very friendly to teach me slowly. Thanks for all helping me out!!
__________________
What do you think
whatme is online now   Reply With Quote
Old 23-10-2010, 11:49 AM   #14
Member
 
Join Date: Jan 2000
Posts: 242
Hi, for the benefit of others, can you let ask know what the problem was and how you got it fixed?
eteo is offline   Reply With Quote
Old 23-10-2010, 12:16 PM   #15
Senior Member
 
Join Date: Feb 2005
Posts: 1,671
please allow me to jump in~~ how much does the camera cost and how is it compared with D-Link products?
alexlau is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On