HWZ Forums

Login Register FAQ Mark Forums Read

Youtube not streaming after Singtel Network upgrade

Reply
 
LinkBack Thread Tools
Old 05-09-2017, 10:42 PM   #1
Supremacy Member
 
Gr3yham3's Avatar
 
Join Date: Jan 2007
Posts: 7,582
Youtube not streaming after Singtel Network upgrade

Not sure if this is the right place to post this, but last night, Singtel upgraded their network software. Since then, none of the Youtube videos are able to stream via my wireless network at home. Loading of other websites, streaming of other videos like VIP or Dailymotion have no problems, only youtube is not working for me.

Anyone has any idea what is going on?
Gr3yham3 is offline   Reply With Quote
Old 05-09-2017, 11:27 PM   #2
Arch-Supremacy Member
 
ZrE0_Cha0s's Avatar
 
Join Date: Jun 2011
Posts: 12,770
try reset ur router and ont and see if it works.
ZrE0_Cha0s is offline   Reply With Quote
Old 05-09-2017, 11:34 PM   #3
Supremacy Member
 
Gr3yham3's Avatar
 
Join Date: Jan 2007
Posts: 7,582
try reset ur router and ont and see if it works.
reset many times liao.. strange thing is that after some testing, i realised that youtube only wont play on my android devices and chrome, whereas i can play it through say, the microsoft edge browser on my PC...

i tried googling n used all e clear cache n chrome extensions n settings steps.. still cannot.. wtf
Gr3yham3 is offline   Reply With Quote
Old 05-09-2017, 11:45 PM   #4
Senior Member
 
Join Date: Jun 2016
Posts: 1,433
reset many times liao.. strange thing is that after some testing, i realised that youtube only wont play on my android devices and chrome, whereas i can play it through say, the microsoft edge browser on my PC...

i tried googling n used all e clear cache n chrome extensions n settings steps.. still cannot.. wtf
Do power off both ONT/ONR and Router.

Then wait for > 10 minutes and power on the ONT/ONR first.

Wait for the green lights to be stable and then power on the Router, which may take 1 minute.

Do the speedtest for connection speed.

Try stream YouTube...


Please do not double posts / threads ....
eric3743 is offline   Reply With Quote
Old 05-09-2017, 11:53 PM   #5
Supremacy Member
 
Gr3yham3's Avatar
 
Join Date: Jan 2007
Posts: 7,582
Do power off both ONT/ONR and Router.

Then wait for > 10 minutes and power on the ONT/ONR first.

Wait for the green lights to be stable and then power on the Router, which may take 1 minute.

Do the speedtest for connection speed.

Try stream YouTube...


Please do not double posts / threads ....
sorry I was not sure where to post also..

yes, i did all the steps.. speedtest speed also tested no problems.. can game, can surf, can go youtube, can play videos from openload/VIP/etc...

e moment i try to play youtube videos from chrome, it just endlessly buffers and wont play.. same for the youtube app on my android devices.. however, youtube plays fine when i use a different browser like mozilla or edge on PC, on when i switch to data instead of wifi on my mobile devices
Gr3yham3 is offline   Reply With Quote
Old 06-09-2017, 02:50 AM   #6
Senior Member
 
Join Date: Jun 2016
Posts: 1,433
sorry I was not sure where to post also..

yes, i did all the steps.. speedtest speed also tested no problems.. can game, can surf, can go youtube, can play videos from openload/VIP/etc...

e moment i try to play youtube videos from chrome, it just endlessly buffers and wont play.. same for the youtube app on my android devices.. however, youtube plays fine when i use a different browser like mozilla or edge on PC, on when i switch to data instead of wifi on my mobile devices
Your solution is available in the Chrome help forum.

Result:

>> disable hardware acceleration:
Go to Chrome Menu > Click Settings > Click Show Advanced Settings > Under 'System' uncheck Use hardware acceleration when available > Restart Chrome.

https://support.google.com/chrome/fo...aOH0pvvI?hl=en



For Android on YouTube app.
Some of the options to take;

> Clear the YouTube app's cache.**

> Uninstall and reinstall the YouTube app.

> Update to the newest available version of the YouTube app.


Have you try using Chrome to YouTube.com
Which may end in as mobile YouTube.

So far i do not use Android or phone to watch YouTube, so i won't know much.
eric3743 is offline   Reply With Quote
Old 06-09-2017, 09:51 AM   #7
Supremacy Member
 
Gr3yham3's Avatar
 
Join Date: Jan 2007
Posts: 7,582
Your solution is available in the Chrome help forum.

Result:

>> disable hardware acceleration:
Go to Chrome Menu > Click Settings > Click Show Advanced Settings > Under 'System' uncheck Use hardware acceleration when available > Restart Chrome.

https://support.google.com/chrome/fo...aOH0pvvI?hl=en



For Android on YouTube app.
Some of the options to take;

> Clear the YouTube app's cache.**

> Uninstall and reinstall the YouTube app.

> Update to the newest available version of the YouTube app.


Have you try using Chrome to YouTube.com
Which may end in as mobile YouTube.

So far i do not use Android or phone to watch YouTube, so i won't know much.
done all these steps too but still cannot

To sum up, I can't find the possible root cause of the problem:

1. Can't be my PC settings: because my mobile devices also cannot stream youtube

2. Can't be the chrome settings: because I can stream youtube on chrome on my mobile with mobile data instead of wifi

3. Can't be wireless network settings: because I can stream youtube with mozilla while connected to my wifi, just not in chrome. i can also stream videos from other sites like VIP or openload on my PC

Real head scratcher...

Last edited by Gr3yham3; 06-09-2017 at 10:21 AM..
Gr3yham3 is offline   Reply With Quote
Old 06-09-2017, 02:52 PM   #8
Supremacy Member
 
Join Date: Dec 2005
Posts: 5,528
hi try to run these 2 commands in command prompt
then reboot your pc and try again

ipconfig /flushdns
netsh Winsock reset catalog
Kapish is offline   Reply With Quote
Old 06-09-2017, 03:02 PM   #9
Supremacy Member
 
yusoffb01's Avatar
 
Join Date: Jun 2008
Posts: 7,581
refomat .
__________________
There will be a time when gold can be found on Euphrates(river in iraq) and people will kill for it
yusoffb01 is offline   Reply With Quote
Old 06-09-2017, 03:39 PM   #10
Senior Member
 
Join Date: Jun 2016
Posts: 1,433
done all these steps too but still cannot

To sum up, I can't find the possible root cause of the problem:

1. Can't be my PC settings: because my mobile devices also cannot stream youtube

2. Can't be the chrome settings: because I can stream youtube on chrome on my mobile with mobile data instead of wifi

3. Can't be wireless network settings: because I can stream youtube with mozilla while connected to my wifi, just not in chrome. i can also stream videos from other sites like VIP or openload on my PC

Real head scratcher...
The problem is Chrome.

Do try to uninstall and reinstall latest Chrome version, if you cannot update to the latest version.
Remember to do your backup on Chrome data, bookmarks, etc; before uninstall.
Most likely the latest may resolved your this issue, as many do reported.

As for YouTube app, there may have update later.
Then you can see if it resolved it by itself or not.



I detected a problem with Chrome as while trying to update to the latest version, it failed.
Error code:3; which mean to uninstall and reinstall Chrome.
For me moi may have to wait as i am doing something else to my system.
Although i don't seem to have issue with YouTube so far and Chrome seem to be running fine for now.

There was an issue few months ago on Chrome giving me this something like virus or malware.
It kept pop-up every time if i did something, unable to remember now.
This happened to both laptops on Chrome only.
Whereas IE do not have that irritating pop-up.
At first thought it is due to IP scam, but after changing IP still no effect.
In the end i use "MS install & uninstall removal tool" and found out a malware installed a program which neither AV and Internet Security software could not detect or removed this program.
After using "MS install & uninstall removal tool" to remove, that pop-up disappear.

This is the way Chrome handle like MS & Windows.
eric3743 is offline   Reply With Quote
Old 07-09-2017, 03:49 PM   #11
Senior Member
 
Join Date: Jun 2016
Posts: 1,433
Update:
There are complain on using WiFi on YouTube app.
These are mentioned in the Ggogle store YouTube app.

1. Can't be my PC settings: because my mobile devices also cannot stream youtube

3. Can't be wireless network settings: because I can stream youtube with mozilla while connected to my wifi, just not in chrome. i can also stream videos from other sites like VIP or openload on my PC
eric3743 is offline   Reply With Quote
Old 07-09-2017, 06:58 PM   #12
Supremacy Member
 
Gr3yham3's Avatar
 
Join Date: Jan 2007
Posts: 7,582
Singtel techinician came today. He used his android tablet,changed to Singtel router - all cannot. I guess it is a youtube/chrome problem liao

edit: latest update: now youtube works all of a sudden.. dunno if youtube/singtel changed anything on their end.. what a strange episode

Last edited by Gr3yham3; 07-09-2017 at 07:09 PM..
Gr3yham3 is offline   Reply With Quote
Old 07-09-2017, 10:15 PM   #13
Arch-Supremacy Member
 
ZrE0_Cha0s's Avatar
 
Join Date: Jun 2011
Posts: 12,770
Singtel techinician came today. He used his android tablet,changed to Singtel router - all cannot. I guess it is a youtube/chrome problem liao

edit: latest update: now youtube works all of a sudden.. dunno if youtube/singtel changed anything on their end.. what a strange episode
For the look at it it seems back end issues.
ZrE0_Cha0s is offline   Reply With Quote
Old 09-09-2017, 06:53 AM   #14
Senior Member
 
Join Date: Aug 2003
Posts: 813
Sorry to hijack the thread but I am also facing the same issues as TS after the Singtel Fibre network upgrade. I am on the Singtel Unlimited plan.

I have problems with the following:
1) Cannot play videos on Android Youtube app while connecting to Singtel Wifi. The app works if i switch to Singtel Mobile data. Also, videos can be played if I use the Samsung browser, both on Wifi or Mobile data. I have tried on 3 phones - 2 Samsung S8 and a Samsung S7.

2) Cannot play videos on Youtube.com using Chrome browser on my desktop and 2 laptops. However, it works if I am using Microsoft Edge browser. The desktop is connected to my router via LAN cable. The laptop was connected to WIFI and LAN on 2 separate occasions and youtube videos on Chrome does not work.

Things I've done to try and rectify issue 1.
(a) Restart ONT and router. Even reset it overnight for 6 hours.
(b) Change DNS to Google DNS / Getflix DNS or No DNS (i.e. Singtel DNS). Every time I change DNS I will do step (a) again.
(c) Force close, clear Cache and Data on Youtube app
(d) Update Youtube App
(e) Uninstall Youtube app and reinstall Youtube updates.

Things I've done to try and rectify issue 2.
(a) Perform steps (a) and (b)
(b) Clear browser history on Chrome
(c) Reinstall Chrome

All the steps taken were to no avail. Therefore, I think there is some compatibility problems with Singtel fibre connection and Youtube (specifically on the Android app and on Chrome). Is it possible that Singtel is somehow throttling the connection to the app and to the browser?
schlep is offline   Reply With Quote
Old 09-09-2017, 05:08 PM   #15
Senior Member
 
Join Date: Jun 2016
Posts: 1,433
Have you contact Singtel hotline direct to broadband tech support line.
Request them to Refresh your IP Address.
Most likely IP issue.
eric3743 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On