HWZ Forums

Login Register FAQ Mark Forums Read

Official Thread For Asus Zenbook UX301/302

Like Tree35Likes
Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 19-01-2014, 08:44 PM   #766
Supremacy Member
 
evilster's Avatar
 
Join Date: Nov 2006
Posts: 8,822
Just checking here..

Anyone USB LAN adapter got any problem ?
eg. when it start to get warm or used 45mins or so, it will disconnect & connect.. need to re-plug it to connect to internet again..

Sometime I have delete the driver from Device Manager to get it to work again..

Note:-
My system is i7/730m/10GB/250GB Samsung SSD/Windows 8.1

Really regret updated to Windows 8.1 or ASUS support for Windows 8.1 suck..
heng i haven upgrade to 8.1 But i believe asus support will sooner or later get it done. So now just be safe use 8.1
evilster is offline   Reply With Quote
Old 19-01-2014, 09:05 PM   #767
High Supremacy Member
 
xtramadness's Avatar
 
Join Date: Mar 2009
Posts: 32,033
heng i haven upgrade to 8.1 But i believe asus support will sooner or later get it done. So now just be safe use 8.1
I using 8.1... But I never use lan.
xtramadness is offline   Reply With Quote
Old 19-01-2014, 09:05 PM   #768
High Supremacy Member
 
xtramadness's Avatar
 
Join Date: Mar 2009
Posts: 32,033
Did u by chanve update any network ?

Just checking here..

Anyone USB LAN adapter got any problem ?
eg. when it start to get warm or used 45mins or so, it will disconnect & connect.. need to re-plug it to connect to internet again..

Sometime I have delete the driver from Device Manager to get it to work again..

Note:-
My system is i7/730m/10GB/250GB Samsung SSD/Windows 8.1

Really regret updated to Windows 8.1 or ASUS support for Windows 8.1 suck..
xtramadness is offline   Reply With Quote
Old 19-01-2014, 09:19 PM   #769
Member
 
DawnsTear's Avatar
 
Join Date: Oct 2009
Posts: 115
Did u by chanve update any network ?
What u mean by Update any network ?

I'm on Starhub 100Mbps fibre

Running on this setup:-
TP > ONT > Huawei > AC66U
__________________
It will never be the same, when you make a mistake.
DawnsTear is offline   Reply With Quote
Old 19-01-2014, 09:42 PM   #770
High Supremacy Member
 
xtramadness's Avatar
 
Join Date: Mar 2009
Posts: 32,033
As in update the lan/wifi software(s)

What u mean by Update any network ?

I'm on Starhub 100Mbps fibre

Running on this setup:-
TP > ONT > Huawei > AC66U
xtramadness is offline   Reply With Quote
Old 20-01-2014, 12:02 AM   #771
Member
 
DawnsTear's Avatar
 
Join Date: Oct 2009
Posts: 115
As in update the lan/wifi software(s)
I think maybe got new update cos i delete away in Device Manager then Windows auto install back the drivers..
I got delete away both wireless & LAN driver.. When i update to Windows 8.1, both got problem

Got another problem:-
When my UX302 come back on from sleep, I cannot detect any wireless network.. need to go Device Manager to delete & reinstall the driver to get it to detect again..

Starting to think is driver problem

FYI:-
I got go Safe Mode to clear the driver & reinstall the driver..
__________________
It will never be the same, when you make a mistake.
DawnsTear is offline   Reply With Quote
Old 20-01-2014, 12:04 AM   #772
High Supremacy Member
 
xtramadness's Avatar
 
Join Date: Mar 2009
Posts: 32,033
Hmm... Here's what I did with zero problems:

Fresh after modifying, backup

Went to install updates except hardware specific such as intel/nvidia etc in windows update. Those I used asus live update.

Then update to windows 8.1

Following which, I checked for updates, again, omitting any hardware specific's.

Been running smooth as it can be. Done on both of my ux302's.
xtramadness is offline   Reply With Quote
Old 20-01-2014, 12:14 AM   #773
Member
 
DawnsTear's Avatar
 
Join Date: Oct 2009
Posts: 115
Hmm... Here's what I did with zero problems:

Fresh after modifying, backup

Went to install updates except hardware specific such as intel/nvidia etc in windows update. Those I used asus live update.

Then update to windows 8.1

Following which, I checked for updates, again, omitting any hardware specific's.

Been running smooth as it can be. Done on both of my ux302's.
Ok, I try reformat my UX302 then check got this problem or not..

Maybe is the USB LAN Adapter faulty..

When u reformat/refresh, u make a Recovery Disc from Windows or u go d/l Windows 8 or 8.1 ?
__________________
It will never be the same, when you make a mistake.
DawnsTear is offline   Reply With Quote
Old 20-01-2014, 12:17 AM   #774
High Supremacy Member
 
xtramadness's Avatar
 
Join Date: Mar 2009
Posts: 32,033
Ok, I try reformat my UX302 then check got this problem or not..

Maybe is the USB LAN Adapter faulty..

When u reformat/refresh, u make a Recovery Disc from Windows or u go d/l Windows 8 or 8.1 ?
Eh I never reformat.

But Yes, I made a recovery disk, backed up hdd image. I do also have windows 8 and 8.1 dvd's from my diy desktop why?
xtramadness is offline   Reply With Quote
Old 20-01-2014, 12:25 AM   #775
Member
 
DawnsTear's Avatar
 
Join Date: Oct 2009
Posts: 115
Eh I never reformat.

But Yes, I made a recovery disk, backed up hdd image. I do also have windows 8 and 8.1 dvd's from my diy desktop why?
Ok, I try reformat my UX302, clear everything make sure is not Software prob.. if still got prob then cfm is Hardware prob..

Anyway, thank

Btw, ur UX302 got scale properly.. cos sometime back from sleep mode.. then the Icon (When u move ur mouse to Top Right corner or Bottom Right corner), sometime its big, sometime its small..
__________________
It will never be the same, when you make a mistake.
DawnsTear is offline   Reply With Quote
Old 20-01-2014, 07:31 AM   #776
High Supremacy Member
 
xtramadness's Avatar
 
Join Date: Mar 2009
Posts: 32,033
Ok, I try reformat my UX302, clear everything make sure is not Software prob.. if still got prob then cfm is Hardware prob..

Anyway, thank

Btw, ur UX302 got scale properly.. cos sometime back from sleep mode.. then the Icon (When u move ur mouse to Top Right corner or Bottom Right corner), sometime its big, sometime its small..
Yea. That's the damn scale issue
xtramadness is offline   Reply With Quote
Old 20-01-2014, 10:44 AM   #777
Member
 
Join Date: Jul 2013
Posts: 302
you think expo will have discount for such a new laptop ?
Then need to wait until the IT Show end Feb.


Just checking here..

Anyone USB LAN adapter got any problem ?
eg. when it start to get warm or used 45mins or so, it will disconnect & connect.. need to re-plug it to connect to internet again..

Sometime I have delete the driver from Device Manager to get it to work again..

Note:-
My system is i7/730m/10GB/250GB Samsung SSD/Windows 8.1

Really regret updated to Windows 8.1 or ASUS support for Windows 8.1 suck..
I think maybe got new update cos i delete away in Device Manager then Windows auto install back the drivers..
I got delete away both wireless & LAN driver.. When i update to Windows 8.1, both got problem

Got another problem:-
When my UX302 come back on from sleep, I cannot detect any wireless network.. need to go Device Manager to delete & reinstall the driver to get it to detect again..

Starting to think is driver problem

FYI:-
I got go Safe Mode to clear the driver & reinstall the driver..
Ok, I try reformat my UX302, clear everything make sure is not Software prob.. if still got prob then cfm is Hardware prob..

Anyway, thank

Btw, ur UX302 got scale properly.. cos sometime back from sleep mode.. then the Icon (When u move ur mouse to Top Right corner or Bottom Right corner), sometime its big, sometime its small..
OMG, strings of problem. I even heard of electrostatics issue at the edge when connected to power source. Might need to put Lenovo Yoga Pad 2 or MBP back into my consideration
zihern is offline   Reply With Quote
Old 20-01-2014, 01:07 PM   #778
Junior Member
 
Join Date: Oct 2002
Posts: 4
electrostatic problem

Hi,
I got my UX 302 recently, and had this electrostatic problem when I plugged in to charge. There's this buzz around the keyboard area especially when you run your fingers over it. I read around and found out that many people had that problem including macbook air owners. Yeeek.. I hate it. I had it changed and it was the same for the 2nd UX 302. Anyone else is having this problem? I deal with it by fully charging the notebook at night and using it on battery during the day. But this shouldn't be right?

Yes, I had some problems too when I upgraded to 8.1. Wish I had read around more before upgrading.

And yes, you do have to wipe it rather often, if you want it to shine - much like your car - keep it well polished and shining brightly. The notebook is new, so I am still wiping it. Not sure a couple of weeks down the road.
The touch screen gets really grimy and you do have to clean it often.

Having said all that, I like the notebook ALOT. I have the I7, 500GB and 10GB RAM version.
iampingy is offline   Reply With Quote
Old 20-01-2014, 01:38 PM   #779
Senior Member
 
Join Date: Oct 2010
Posts: 846
Planning to get the UX 301, any known problems for this model ?
diamond96 is offline   Reply With Quote
Old 20-01-2014, 05:44 PM   #780
Senior Member
 
Join Date: Jun 2009
Posts: 1,521
Hi I just got my UX302LG. I would like to change my harddisk to SSD.
I have read from this forum Asus UX302 - Page 7.

I have already created a Recovery USB media.
I have some questions. How do I use this media? Do I need to be windows to use it as there is no boot option on it.
Secondly, if there is no boot option on it and my hard disk crash, what should I do?

Thirdly, I would also like to know where can I get the recovery media CD as Singapore do not have a eShop.

Lastly, I have seen people saying Intel 530 SSD doesnt work, has the new firmware updated?

Thanks

Edit: Just found out i can bootup from my usb drive. Got confused with the cache as both are sandisks.
Now I'm still wondering if Intel 530 newest firmware can be used on the laptop. And also if I'm using SSD, is it possible to turn off the cache?
Thanks

Last edited by shsh91; 20-01-2014 at 07:57 PM..
shsh91 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On