HWZ Forums

Login Register FAQ Mark Forums Read

MSI Wind

Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 04-12-2008, 10:35 AM   #1501
Supremacy Member
 
Corbell's Avatar
 
Join Date: Jan 2000
Posts: 6,136
hi guys,
do u encounter this problem:
bcos i update to the latest I.E. now seem tt i cant read chinese words when i surf chinese website???
Hi.

Try..

http://forums.hardwarezone.com.sg/sh...postcount=2633

and

http://forums.hardwarezone.com.sg/sh...postcount=2635
__________________
.
.

Amazing!! Seasonic is so silent that I am not used to it!!!
Corbell is offline   Reply With Quote
Old 04-12-2008, 12:16 PM   #1502
Senior Member
 
rome2ng's Avatar
 
Join Date: Mar 2007
Posts: 1,096
a quick question.

do we need to charge the battery for 8hrs before usage ?

cos i didn't do that and i fear the battery will die on me pretty soon.
rome2ng is offline   Reply With Quote
Old 04-12-2008, 04:20 PM   #1503
Great Supremacy Member
 
cty85's Avatar
 
Join Date: Aug 2001
Posts: 64,434
super nobe question; can insert sd card into e card reader. but how to inert my psp ms card?
cannot sia
__________________
I am Great.
cty85 is offline   Reply With Quote
Old 04-12-2008, 04:29 PM   #1504
Senior Member
 
rome2ng's Avatar
 
Join Date: Mar 2007
Posts: 1,096
u should get a convertor what..

btw, the 4-in card reader , read is Memory Stick , MultiMediaCard , SD Memory Card , Memory Stick Pro
rome2ng is offline   Reply With Quote
Old 04-12-2008, 05:35 PM   #1505
Supremacy Member
 
Corbell's Avatar
 
Join Date: Jan 2000
Posts: 6,136
Hihi this 15GB file is from my other PC.....

I was doing the transfer from PC to Wind on my home Linksys router.
Just a update.

Today I transfer a 8.7GB file from my notebook to my Wind for about 5hrs and completed the full download.

Again, using old bios (1.06) and old driver (Aug).

If you have any problem, please let us know. Cheers.
__________________
.
.

Amazing!! Seasonic is so silent that I am not used to it!!!
Corbell is offline   Reply With Quote
Old 04-12-2008, 09:01 PM   #1506
Member
 
Join Date: Oct 2008
Posts: 314
a quick question.

do we need to charge the battery for 8hrs before usage ?

cos i didn't do that and i fear the battery will die on me pretty soon.
No need, because that is pointless.

The netbook will stop charging the battery anyways once it reached 100%.
krionX is offline   Reply With Quote
Old 05-12-2008, 09:20 AM   #1507
Arch-Supremacy Member
 
Moonlight's Avatar
 
Join Date: Jan 2000
Posts: 13,298
u should get a convertor what..

btw, the 4-in card reader , read is Memory Stick , MultiMediaCard , SD Memory Card , Memory Stick Pro

by the way, is the build in cardreader able to take SDHC card?
Moonlight is offline   Reply With Quote
Old 05-12-2008, 10:14 PM   #1508
Senior Member
 
Join Date: May 2006
Posts: 991
any of u actually bought "laptop" bag for the msi wind to put power cord , optical drive and the wind itself?
did u all buy it at SLS or given free? not laptop sleeve...
vofzxy is offline   Reply With Quote
Old 05-12-2008, 10:23 PM   #1509
Senior Member
 
rome2ng's Avatar
 
Join Date: Mar 2007
Posts: 1,096
no man,

it defeat the purpose of a small netbook...

i just stuff it in my already own havensack bag.. thought yea, it's still heavy.
rome2ng is offline   Reply With Quote
Old 05-12-2008, 11:45 PM   #1510
Arch-Supremacy Member
 
TrueB1ue's Avatar
 
Join Date: Jan 2003
Posts: 19,127
Just a update.

Today I transfer a 8.7GB file from my notebook to my Wind for about 5hrs and completed the full download.

Again, using old bios (1.06) and old driver (Aug).

If you have any problem, please let us know. Cheers.
Hi Corbell
I updated to bios 1.09......and latest verion of scm.......when i change the win xp style to window classic style.....once re-start the laptop ... the setting will reset back.......i will see the same gren start button...........

pls help
__________________
*********************************************
TrueB1ue is offline   Reply With Quote
Old 05-12-2008, 11:58 PM   #1511
Senior Member
 
rome2ng's Avatar
 
Join Date: Mar 2007
Posts: 1,096
that got nothing to do with the BIOS and driver

instead head to find some windows utility programe, e.g. TuneUp Utilities 2008

they are able to fix most XP bugs and etc,

i mean if you already know where to find those AHEM version
rome2ng is offline   Reply With Quote
Old 06-12-2008, 02:09 PM   #1512
Arch-Supremacy Member
 
TrueB1ue's Avatar
 
Join Date: Jan 2003
Posts: 19,127
? it just a simple window xp style to windows classic style inside the display properties appearance.........

i don see any reason need to fix the bug in XP? i usig so many pc and laptop all no program
__________________
*********************************************
TrueB1ue is offline   Reply With Quote
Old 07-12-2008, 12:06 PM   #1513
Senior Member
 
rome2ng's Avatar
 
Join Date: Mar 2007
Posts: 1,096
because the style change which refreshed upon restart is a bug problem of windows XP OS, that got nothing to do with the bios at all.

well, i will just say that perhaps it was unlucky that some registry files was corrupted this time when using MSI wind.
rome2ng is offline   Reply With Quote
Old 07-12-2008, 01:44 PM   #1514
Senior Member
 
Join Date: Sep 2003
Posts: 529
I tried the display set at Sitex.
When moving the cursor, it seems to move very slowy...like lagging.
Is there a problem?
Winterhearts is offline   Reply With Quote
Old 07-12-2008, 07:35 PM   #1515
Senior Member
 
Xenophobia07's Avatar
 
Join Date: Jul 2003
Posts: 608
Helping a friend scout around for a MSI Wind. Cheapest I've found at the moment is with 2GB Ram, 160GB and comes with 6-cell, going for $729.

Wondering if anyone has a better deal elsewhere before I ask my friend to commit.
Xenophobia07 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On