HWZ Forums

Login Register FAQ Mark Forums Read

Note 2: Ridiculous signal problem

Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 08-12-2012, 02:42 PM   #1
Supremacy Member
 
curse154's Avatar
 
Join Date: Apr 2008
Posts: 6,386
Note 2: Ridiculous signal problem

I'm not sure if it's phone or network problem. It seems to be 4G related so I don't have another phone to test. I'm using starhub.

Since starhub's 4G coverage is not widespread yet, many places have very poor/non-existent 4G signals. Problem is, my phone don't really want to switch to other modes when it sense it has even like 0.01% of 4G signals around. This makes mobile data extremely slow and I had to manually switch to 3G mode.

Sometimes my phone just gave up on 4G and would finally auto switch to 3G/H+. But when it is transitioning between modes, it would rest in a neutral no-signal mode before jumping. If I were in a middle of the call when it switches, my call would drop.

Also I like to turn off my mobile data when I don't need it or I have wifi around. But if I turn it off, sometimes it turns off my GSM signals also, making calls/sms unable to reach me. Mobile data is somehow tied to my GSM. I tried turning off mobile data, then call out but couldn't. Messages sent out won't be received on the other end.

It is not always the case where mobile data is tied to GSM. But it happens very often. I frequently get 'no service' too when my phone switches between modes. It does not switch immediately so it stays in the neutral 'no service' mode for quite awhile.



TL;DR: 4G signal sometimes slow/don't have. When slow/don't have, phone refuse to switch to 3G/take very long to switch. During switching, unable to call/sms. If turn off mobile data, sometimes also cannot call/sms.

Using stock LIB baseband and standard APN (shwap). Any other baseband/apn I can use?
__________________
- Anybody who tells you that money is the root of all evil doesn't farking have any.
curse154 is offline   Reply With Quote
Old 08-12-2012, 02:50 PM   #2
Member
 
jeme1981's Avatar
 
Join Date: Sep 2008
Posts: 440
Starhub is really very lousy a lot of place like bugis jur west boon lay area the reception is damn poor my network keep jumping H H+ G 3G my batt drain 20% without using in an hr. in bugis village can't even call or SMS (not only note2 my iPhone also same)
jeme1981 is offline   Reply With Quote
Old 08-12-2012, 02:57 PM   #3
Supremacy Member
 
curse154's Avatar
 
Join Date: Apr 2008
Posts: 6,386
Starhub is really very lousy a lot of place like bugis jur west boon lay area the reception is damn poor my network keep jumping H H+ G 3G my batt drain 20% without using in an hr. in bugis village can't even call or SMS (not only note2 my iPhone also same)
It seems my problem is more jialat then others. My friend also using note 2 and starhub, while he also have reception problems, it's not so jialat until it impedes normal day-to-day usage.
__________________
- Anybody who tells you that money is the root of all evil doesn't farking have any.
curse154 is offline   Reply With Quote
Old 08-12-2012, 03:43 PM   #4
Senior Member
 
Join Date: Mar 2001
Posts: 721
What is your firmware?
Johnteoh is offline   Reply With Quote
Old 08-12-2012, 05:04 PM   #5
Supremacy Member
 
curse154's Avatar
 
Join Date: Apr 2008
Posts: 6,386
What is your firmware?
Stock LIJ firmware. LIB Baseband
__________________
- Anybody who tells you that money is the root of all evil doesn't farking have any.
curse154 is offline   Reply With Quote
Old 08-12-2012, 05:17 PM   #6
Junior Member
 
recaro76's Avatar
 
Join Date: Feb 2001
Posts: 87
maybe u can just stick to GSM signal on 3G, try go to setting under more setting than mobile networks, under network mode select gsm/wcdma, try this may help u wont have dc on data n service. heard that starhub not all area have the signal for 4G.
recaro76 is offline   Reply With Quote
Old 08-12-2012, 08:14 PM   #7
Junior Member
 
Join Date: Aug 2010
Posts: 63
Recently I update my fw to Lj5 and my reception alway disconnected even in my house . After i reinstall Lj1 , my reception become alright
sinsevil is offline   Reply With Quote
Old 08-12-2012, 11:03 PM   #8
Supremacy Member
 
curse154's Avatar
 
Join Date: Apr 2008
Posts: 6,386
Recently I update my fw to Lj5 and my reception alway disconnected even in my house . After i reinstall Lj1 , my reception become alright
You think lj1 or stock lij better for you?
curse154 is offline   Reply With Quote
Old 08-12-2012, 11:48 PM   #9
Arch-Supremacy Member
 
Silverback84's Avatar
 
Join Date: Jul 2009
Posts: 11,966
give me the phone..
Silverback84 is online now   Reply With Quote
Old 13-12-2012, 03:55 PM   #10
Supremacy Member
 
curse154's Avatar
 
Join Date: Apr 2008
Posts: 6,386
Sometimes mobile data not connecting, I tried to make a call and when the call gets thru, my internet immediately connects. Wtf?
__________________
- Anybody who tells you that money is the root of all evil doesn't farking have any.
curse154 is offline   Reply With Quote
Old 13-12-2012, 04:15 PM   #11
Member
 
Join Date: Jan 2007
Posts: 417
LJ1 seems the most stable connection-wise for me. its not the most crisp, but better than LJ5. im on Singtel btw.
xployd is offline   Reply With Quote
Old 13-12-2012, 08:48 PM   #12
Junior Member
 
Join Date: Dec 2009
Posts: 7
Signal issue

I am on Singtel using note 2 LTE. I have a signal issues myself. Often people are unable to contact me. Tried using WCDMA only mode and still have issues.
nirmalv is offline   Reply With Quote
Old 13-12-2012, 08:53 PM   #13
Junior Member
 
Join Date: Aug 2010
Posts: 63
LJ1 seems the most stable connection-wise for me. its not the most crisp, but better than LJ5. im on Singtel btw.
Yup, Lj1 connection is the best as Lj5 alway lost connection
sinsevil is offline   Reply With Quote
Old 13-12-2012, 09:23 PM   #14
Master Member
 
Join Date: Jan 2001
Posts: 2,529
My baseband is on LJ1 while build number is LJ3.

My network keeps jumping from G to H to 3G to G...
Sometimes, can't even register to network...

Think I should try out LJ5? However, my phone is not from telco...


Edited:
Decided to cut the crap and flash to LJ5 using Odin.
Seemed to be more consistent for my connectivity now.
Am with Starhub for those who wants to know...
Starhub network really sucks big time...

Last edited by SquallLH; 14-12-2012 at 11:37 AM.. Reason: Edited for updated info
SquallLH is offline   Reply With Quote
Old 13-12-2012, 09:31 PM   #15
Senior Member
 
AlanDaMan's Avatar
 
Join Date: Jan 2009
Posts: 2,241
sometimes i encounter this probem where my connection will turn to H, and there will be no signal. how do i solve this? i have been restarting my phone everytime i encounter this. any other better ways?
__________________
Life is not about the amount of breaths u take, but the moment which takes ur breath away
AlanDaMan is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On