HWZ Forums

Login Register FAQ Mark Forums Read

Issues after upgrading to Android 4.3

Like Tree1Likes
Share This Page
HardwareZone.com on Facebook
Reply
 
LinkBack Thread Tools
Old 17-12-2013, 06:09 PM   #1
Master Member
 
Hello_Kitty's Avatar
 
Join Date: Aug 2000
Posts: 4,795
Issues after upgrading to Android 4.3

anyone has upgraded to Android 4.3? any issues encountered?
Hello_Kitty is offline   Reply With Quote
Old 17-12-2013, 06:48 PM   #2
Master Member
 
rssd21's Avatar
 
Join Date: May 2011
Posts: 3,729
This is messy. Let us post in respective Z1 and Z Ultra main thread.
rssd21 is offline   Reply With Quote
Old 17-12-2013, 07:18 PM   #3
Member
 
Join Date: Jan 2003
Posts: 278
anyone has upgraded to Android 4.3? any issues encountered?
So far no problem will monitor
ap6724X is offline   Reply With Quote
Old 18-12-2013, 12:42 AM   #4
Master Member
 
sG_KYo's Avatar
 
Join Date: Jan 2004
Posts: 3,040
absolutely no problems ...

battery life is great. dropped 60% after 18hrs or so of use. considered quite good. Gonna let it drain out until tomorrow morning which is officially 24hrs at 6am and tell u guys what happens after that.
__________________
I am not rich, I am just affordable.
sG_KYo is offline   Reply With Quote
Old 19-12-2013, 10:18 AM   #5
Arch-Supremacy Member
 
Hinata76's Avatar
 
Join Date: Jan 2002
Posts: 24,853
boh issues too...

swee swee boh zao zui!!!
__________________
"Worry is a darkroom where negatives develops"
Hinata76 is offline   Reply With Quote
Old 19-12-2013, 05:30 PM   #6
Supremacy Member
 
carlover76's Avatar
 
Join Date: Oct 2002
Posts: 5,593
boh issues too...

swee swee boh zao zui!!!
Yes. Absolute no problem and I love the upgrade.

1. Battery life is better than before.
2. Keyboard has also improved for phonepad typing with T9.
3. Overall UI is very smooth.
4. With the same number of apps, I never encounter low ram so far and the home screen icons will redraw. I got that issue quite often due to low ram and have to restart once after a few days. Due to low ram, it also caused my Smartwatch2 to disconnect and connect frequently.
carlover76 is offline   Reply With Quote
Old 19-12-2013, 05:52 PM   #7
Master Member
 
Hello_Kitty's Avatar
 
Join Date: Aug 2000
Posts: 4,795
i upgraded too! seem smoother on my Z1
Hello_Kitty is offline   Reply With Quote
Old 19-12-2013, 05:54 PM   #8
Member
 
Join Date: Jan 2003
Posts: 278
So far no problem will monitor
After update to 4.3 I find that my Chrome Browser is opening much slower
ap6724X is offline   Reply With Quote
Old 19-12-2013, 08:35 PM   #9
Supremacy Member
 
saiyan2005's Avatar
 
Join Date: Dec 2007
Posts: 5,785
After update to 4.3 I find that my Chrome Browser is opening much slower
yes will become blackscreen when u open. muz refresh
saiyan2005 is offline   Reply With Quote
Old 19-12-2013, 08:48 PM   #10
Supremacy Member
 
saiyan2005's Avatar
 
Join Date: Dec 2007
Posts: 5,785
not sure anyone notice.when u click the power button from slp after the screen will take like awhile to ur lockscreen.
saiyan2005 is offline   Reply With Quote
Old 20-12-2013, 12:42 AM   #11
Arch-Supremacy Member
 
Hinata76's Avatar
 
Join Date: Jan 2002
Posts: 24,853
not sure anyone notice.when u click the power button from slp after the screen will take like awhile to ur lockscreen.
hmm....stopped using power button liao..

now i just wave it will on..

thanks to GRAVITY SCREEN app.

USE THE FORCE Luke...
__________________
"Worry is a darkroom where negatives develops"
Hinata76 is offline   Reply With Quote
Old 20-12-2013, 12:10 PM   #12
Master Member
 
Hello_Kitty's Avatar
 
Join Date: Aug 2000
Posts: 4,795
hmm....stopped using power button liao..

now i just wave it will on..

thanks to GRAVITY SCREEN app.

USE THE FORCE Luke...
a bit hard to sense it on my z1. when i pick up the phone, the proximity sensor seems doesn't detect me until i wave a few times
Hello_Kitty is offline   Reply With Quote
Old 20-12-2013, 12:59 PM   #13
Supremacy Member
 
saiyan2005's Avatar
 
Join Date: Dec 2007
Posts: 5,785
a bit hard to sense it on my z1. when i pick up the phone, the proximity sensor seems doesn't detect me until i wave a few times
ya sometime work sometime don
saiyan2005 is offline   Reply With Quote
Old 21-12-2013, 12:09 AM   #14
Arch-Supremacy Member
 
Hinata76's Avatar
 
Join Date: Jan 2002
Posts: 24,853
uh....think u need to play around e settings.

even there is one where if u put it flat on a flat surface it will auto off screen..sadly my FORCE is not strong to make it off using my wave.
__________________
"Worry is a darkroom where negatives develops"
Hinata76 is offline   Reply With Quote
Old 21-12-2013, 12:11 AM   #15
Senior Member
 
Join Date: Dec 2001
Posts: 1,628
Just upgraded to 4.3 so far swee swee no issues
__________________
[SIZE=1][img]http://www.wellaudiolab.com/images/sunaudio.jpg[/img][/SIZE]
DOMHO7 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Samsung
Rewards