View Single Post
Old 29-12-2016, 10:52 AM   #2
PierceLee
Master Member
 
PierceLee's Avatar
 
Join Date: Dec 2005
Posts: 3,852
I don't have HDR tv but maybe you can try turning off HDCP on the PS4:
Settings > [System], clear the checkbox for [Enable HDCP].
PierceLee is offline   Reply With Quote