Thread: Android TV Box
View Single Post
Old 20-06-2019, 01:09 PM   #2134
gregory_choo
Master Member
 
gregory_choo's Avatar
 
Join Date: Nov 2007
Posts: 4,487
Hi Xiaofan,

I dug up an old laptop with Windows 7 and installed burning tool. Using the USB A cable, I managed to get a connection with the box.

However, the flash will get stuck at 3% so I unchecked bootloader and it'll go 96% where the temperature range error pops up. I've tried to disable the range, changed it to various ranges like 0-90, 20-60, 20-90, etc and all those doesn't work; it'll still get stuck at 96%.

I've tried both images (stock and bars) but all get stuck at 96%. You (or any expert here) know of anyway around that problem?

TIA.
you have to make sure that the firmware downloaded is the right version, sometimes you have to open up the box and look at the model/ver of the PCB.

next time get a box with brand and support website, you will be able to get the correct firmware, and support from the brand's model.

you may save a few dollars by getting no-brand box, but you can land into your current situation easily.
gregory_choo is offline   Reply With Quote