View Single Post
Old 25-10-2019, 10:48 PM   #233
rhexis07
Supremacy Member
 
rhexis07's Avatar
 
Join Date: Oct 2007
Posts: 8,401
damn man... i thought it's my phone problem so i went to do factory reset and downloaded the short cut maker app to remove the dual clock... But it still failed!

Did anyone actually manage to create any short cut using that app as well? Somehow mine always fails too.

did any of you do anything before disabling the dual clock? :\

https://www.reddit.com/r/lgv30/comme...rean_clock_on/

On android 8.0 oreo,i can remove korean clock by using Dual Clock remover app. But after upgrade to android 9.0 Pie , the app not working anymore. Are there other ways to remove roaming clock via ROOT or any app ??? , Thanks.

LG V50 default Android Pie leh..

EDIT:

I removed it another way...

Download QuickShortcutMaker
Search under ACTIVITIES the keyword "KT"
Click open 'Roaming' and then click on 'Roaming KT Roaming Test'
Create shortcut and open the shortcut
Check 'RAD TEST'
Turn off WiFi while keeping Data on, check the mobile signal strength icon now appears with a letter 'R'
Go Settings - Date & Time
The originally grey-out 'Roaming dual clock' item now becomes black and clickable.
Click to Disable the roaming dual clock.
Uncheck 'RAD TEST'
Turn on the Airplane mode, then off again to remove the 'R' status.
Now the phone works like before with the lockscreen showing only one clock.

Last edited by rhexis07; 25-10-2019 at 11:30 PM..
rhexis07 is offline   Reply With Quote