View Single Post
Old 26-11-2019, 11:01 PM   #4
jas1701
Master Member
 
jas1701's Avatar
 
Join Date: Mar 2007
Posts: 2,792
Control Panel - Program - Programs and feature - Turn Windows feature on or off - Tick/turn on SMB 1.0/CIFS file sharing support

reboot and that should fix your issue.


If your Win10 is updated from 1511, 1703, 1803 & 1809, the above feature is already enabled.

If fresh install using 1903 & 1909, it is disable.
jas1701 is offline   Reply With Quote