View Single Post
Old 27-07-2020, 02:48 PM   #3500
Master Member
SyraLeo's Avatar
Join Date: Jan 2004
Posts: 4,212
Anyone got this issue where your phone suddenly loses network? It refuses to load anything even though it still shows 4G in the status bar then you have to turn on Airplane mode to “reset” it.

I keep having this issue, went to Apple, they gave me a replacement set to completely rule out hardware faults but still having this same issue.

I already set my phone up as new instead of restoring 13.6. Funnily enough, the replacement phone was running 13.3 so when I went around Seletar Mall trying it out, it was working fine. After I updated to 13.6, I went to Nex and tried it, fine, today I was at East Coast having lunch, tried checking in to Siglap centre, refuses to load again.

This happens a lot because I use the SingPass app to scan QR code’s for safeEntry. Previously I would always open the QR scanner to scan and go in to Safari. It is Super annoying, anyone got a similar issue and managed to fix it?
dum dee dum... The Hammer!
SyraLeo is online now   Reply With Quote