View Single Post
Old 24-08-2010, 09:29 PM   #6
xtramadness
High Supremacy Member
 
xtramadness's Avatar
 
Join Date: Mar 2009
Posts: 41,713
Sorry ah.. how do i disable that >.< still new to bold 9700.
in whatsapp, go to options.

And also make sure that in
"manage connections" -> "mobile network options" -> Data services is set to ON or OFF WHEN ROAMING
xtramadness is offline   Reply With Quote