View Single Post
Old 01-11-2011, 09:57 PM   #3
aaronxie00
Member
 
Join Date: May 2011
Posts: 107
Hi!

Thanks for your reply. I solved the problem by resetting the Network Settings. And you're right, using automatic default settings is sufficient already.

Maybe it had to do with my switch from M1 to Singtel.

Thank you!
aaronxie00 is offline   Reply With Quote