View Single Post
Old 29-11-2011, 11:20 PM   #2534
LC1234
Junior Member
 
Join Date: Sep 2011
Posts: 3
Hi all, just got a Galaxy Note, and brought it home to play. Inserted 3G Data-only SIM, works fine, can surf net.

Then I tried to connect to my home wifi, and it's doing the dreaded Obtaining IP Address loop of death. No matter how I try either changing configs, rebooting phone and router, etc it refuses to connect to my home AP.

Currently my home has 7 devices already attached to the AP and surfing fine:

- 2 Android tablets, Acer A100 Honeycomb 3.2 and Galaxy Tab 7" Froyo.
- 2 Android smartphones, Desire Z and Desire HD.
- Sony Bravia wifi dongle.
- PS3
- Laptop on W7 on Wireless-N

Other than the W7, every other device uses Wireless-G. Every device uses the exact same settings on Static IP assignment. All 7 devices can surf simultaneously. The router is set to NG-Mixed mode, and WPA mixed mode with TKIP+AES (using DD-WRT).

I configure the Note with the exact same config as my 7 other devices, but it refuses to connect. It does the Obtaining IP Address a few times then disables the AP.

Any suggestions?
Happened to me too...

Go to data/wifi/ and delete the file bcm_supp.conf. Worked for me....
To be safe, backup the file first...
LC1234 is offline