View Single Post
Old 26-12-2011, 12:37 PM   #4566
Eightfold
Senior Member
 
Join Date: Apr 2007
Posts: 1,534
Guys, i just realised dunno is it i changed some settings

My network seems to be always on 3G then the HSPA?

My mobile network settings network mode is set to WCDMA only
Eightfold is offline