View Single Post
Old 26-12-2011, 01:20 PM   #4571
LordKuroda
Senior Member
 
LordKuroda's Avatar
 
Join Date: Nov 2009
Posts: 2,059
Guys, i just realised dunno is it i changed some settings

My network seems to be always on 3G then the HSPA?

My mobile network settings network mode is set to WCDMA only
Change to GSM/WCDMA(Auto Mode),this will allow both 3G and HSDPA. (:
LordKuroda is offline