View Single Post
Old 02-08-2013, 06:37 PM   #8
Sim Kai Long
Senior Member
 
Sim Kai Long's Avatar
 
Join Date: May 2008
Posts: 861
no idea. But i googled online, there were many such issues.

why not tell us what mouse you are using? i assume its wireless? could it be low battery causing all these?
I'm currently using a Razer Deathadder 2013 (Could it be the Razer Synapse 2.0 software?) It's not a wireless mouse too.


It seems i am experiencing the same issue after i got my new PC, wonder what could be causing this. I am using windows 7.
Windows 7 Ultimate here too. Damn sian now because of this as I have to occasionally reboot here and there.

TS, you have the same problem i have recently. Realized its a Nvidia driver issue. Try using the latest driver given by your gfx manufacturer and monitor again instead of using nvidia's latest drivers. I did solve this problem when i downgrade my gfx driver. FYI, im using MSI GTX 560 TI.

Hope this will end your headache.
I will definitely try this as I've a hunch it could be an issue with the nVidia drivers as I've read that recent drivers from them are not stable. However, the one I've downloaded from the manufacturer's site seems to redirect to nVidia's download link.

The file name is different, the name is "320.49-desktop-win8-win7-winvista-64bit-english-whql.exe" for the nVidia site, and "320.49-desktop-win8-win7-winvista-64bit-international-whql.exe" for the one from Palit.

BTW, I'd like to check with you if yours was and on-and-off thing as well? For example, I'm using my desktop to post this right now without any issues for the mouse/freezing of screen.

download Intel burnintest

run 10 cycle max ram.

open task manager and check

AMD Phenom(tm) II X4 955 Processor 4 threads on the CPU History is running at full load and Ram too.
The software won't install lol. I got it from the Intel website? Is that the right one?

Try in safemode see if same problem. If no problem its software issue
I'll try this last, because this issue happens randomly so I can't be in safe mode for a week just to test right..?

Last edited by Sim Kai Long; 02-08-2013 at 06:47 PM..
Processor
AMD Phenom(tm) II X4 955 Processor
Mainboard
MSI MS-7599
Graphics Card
NVIDIA GeForce GTX 460 1GB
Memory
Team--Elite-1333 4.00 GB DDR3
Display
DELL U2311H
Storage
Western Digital Caviar Black 625GB
Optical Storage
HL-DT-ST DVDRAM GH22NS50 ATA Device
Casing
IKONIK EN2
Audio
Realtek High Definition Audio
OS
Windows 7 Ultimate x64

Sim Kai Long is offline   Reply With Quote