View Single Post
Old 31-08-2014, 10:51 AM   #284
cochran
Arch-Supremacy Member
 
cochran's Avatar
 
Join Date: Sep 2000
Posts: 15,460
Hi. last night finally done with the setup and wiring of my 2 x AC87.

The media bridge is not so strong for me. getting link speed of ard 780mbps only. But still much faster then my old setup using powerline.

As my room wireless signal is still not strong. I got one prolink WNR1004 small travel router to act as wireless AP connecting to one of the AC87 media bridge lan port.

But how come some device is unable to connect to it? as in its connected but alway having problem getting IP address for the unit and after that it DC.

I tried on my old setup with an old belkin router set as AP connected from my aztech powerline lan and previously all no issue.

I tried on the old belkin router connected tot he media bridge unit lan. having the same problem unable to obtain ip address and then dc.

bug in ac87 or wat setting i need to do?

thank you.
__________________
[SIZE=1]Lenovo S10 Netbook + HP Mini 5101 + Samsung NP305U1A + Sony Vaio Pro 13 i5
Huawei Mediapad 3G + Nexus 7 8GB + Sony Xperia Table Z LTE
Sharp 903sh + O2 Graphite + HTC Touch Pro (Sold) + Samsung Omina II (Sold) + Iphone 4 32GB(Sold) + Iphone 5 16GB + Iphone 6 Plus 64GB[/SIZE]
cochran is offline   Reply With Quote