HWZ Forums

Login Register FAQ Mark Forums Read

Disabling apple mail pop up

Like Tree1Likes
  • 1 Post By szeli
Reply
 
LinkBack Thread Tools
Old 09-03-2020, 09:47 PM   #1
Junior Member
 
Ragnar Lothbrok's Avatar
 
Join Date: Apr 2019
Posts: 16
Disabling apple mail pop up

Anyone knows how to disable this? was playing dota halfway and apple mail pop up. Seems like the only way is to quit apple mail and prevent it from running on background. Can't seem to find a solution online.
Ragnar Lothbrok is offline   Reply With Quote
Old 10-03-2020, 10:20 AM   #2
Arch-Supremacy Member
 
szeli's Avatar
 
Join Date: Mar 2003
Posts: 12,213
Anyone knows how to disable this? was playing dota halfway and apple mail pop up. Seems like the only way is to quit apple mail and prevent it from running on background. Can't seem to find a solution online.
can elaborate with screenshots?
szeli is offline   Reply With Quote
Old 10-03-2020, 12:19 PM   #3
Junior Member
 
Ragnar Lothbrok's Avatar
 
Join Date: Apr 2019
Posts: 16
Apple mail periodically opens up by itself thereby occupying the screen and interrupting whatever things that you are currently doing. This only happens when mail is running in the background. Unless you command+Q or quit the mail app. Can't seem to find a way to disable this feature.
Ragnar Lothbrok is offline   Reply With Quote
Old 10-03-2020, 12:39 PM   #4
Arch-Supremacy Member
 
szeli's Avatar
 
Join Date: Mar 2003
Posts: 12,213
Apple mail periodically opens up by itself thereby occupying the screen and interrupting whatever things that you are currently doing. This only happens when mail is running in the background. Unless you command+Q or quit the mail app. Can't seem to find a way to disable this feature.
seems like an issue with google accounts on Apple Mail. have u tried minimizing e window to dock? creating a separate desktop n leaving Apple Mail there?
Ragnar Lothbrok likes this.
szeli is offline   Reply With Quote
Old 14-03-2020, 12:14 PM   #5
Junior Member
 
Ragnar Lothbrok's Avatar
 
Join Date: Apr 2019
Posts: 16
seems like an issue with google accounts on Apple Mail. have u tried minimizing e window to dock? creating a separate desktop n leaving Apple Mail there?
I think i tried the minimising method the last time but mail still pop up and occupy screen when there is a new email receive. Have not tried the separate desktop method yet. I've change the settings to preference > general > check for new messages > manually. So far so good
Ragnar Lothbrok is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On