HWZ Forums

Login Register FAQ Mark Forums Read

Skype issues

Reply
 
LinkBack Thread Tools
Old 21-06-2020, 01:39 PM   #1
High Supremacy Member
 
derrickgoh's Avatar
 
Join Date: Jan 2000
Posts: 39,074
Skype issues

I have Skype installed on my iPhone & no issues with it. Last night I tried installing Skype on my MBP and its wonky. Downloaded from https://www.skype.com/en/get-skype/

I'm running Catalina 10.15.5 and Skype 8.61.0.95 which at time of this writing are the latest versions. Have tried uninstalling Skype with App Cleaner and reinstalling again but its the same.

I had Skype installed many years (On Mavericks or Mountain Lion, I forget) back so I know how its supposed to look like. From the screen shots below you can see that there is no app window at all for Skype.

Its not even minimised, there is just no window. But if you look at the top of the screen, it does show Skype although most options are greyed out.

I have an Office 365 personal account if that makes any difference. Anyone else with this problem or knows how to solve it? TIA.






derrickgoh is offline   Reply With Quote
Old 21-06-2020, 02:13 PM   #2
Member
 
Join Date: Aug 2019
Posts: 211
Try downloading and installing from https://www.microsoft.com/en-us/p/sk...ot:overviewtab instead of the download link you shared.

Last edited by comcrepe; 21-06-2020 at 04:23 PM..
comcrepe is offline   Reply With Quote
Old 21-06-2020, 05:21 PM   #3
High Supremacy Member
 
derrickgoh's Avatar
 
Join Date: Jan 2000
Posts: 39,074
Try downloading and installing from https://www.microsoft.com/en-us/p/sk...ot:overviewtab instead of the download link you shared.
Thanks but I'm a Mac user and Microsoft Store is for Windows.
derrickgoh is offline   Reply With Quote
Old 21-06-2020, 06:14 PM   #4
Supremacy Member
 
Join Date: May 2001
Posts: 6,104
Thanks but I'm a Mac user and Microsoft Store is for Windows.
Just wondering if you have grant permissions to Skype in Catalina?

I have checked on my macbook and indeed your screenshots are differretn from mine. Under Skype, you should see Preferences and Check for Updates.
Proximus is offline   Reply With Quote
Old 28-06-2020, 09:57 AM   #5
High Supremacy Member
 
derrickgoh's Avatar
 
Join Date: Jan 2000
Posts: 39,074
Skype is not even listed under the list of apps I can give permission to.
derrickgoh is offline   Reply With Quote
Old 28-06-2020, 11:34 PM   #6
Member
 
Join Date: Jan 2003
Posts: 204
Try resetting the skype settings by deleting the folder in

User/ur id/library/application support/microsoft/skype for desktop

Then reinstall skype to see if it works?
yiwei is offline   Reply With Quote
Old 28-06-2020, 11:41 PM   #7
Arch-Supremacy Member
 
szeli's Avatar
 
Join Date: Mar 2003
Posts: 12,769
how about trying an older version?
__________________
Open Source Rules! visit my Toys web shop @ http://omochaalive.com
szeli is offline   Reply With Quote
Old 29-06-2020, 10:14 PM   #8
High Supremacy Member
 
derrickgoh's Avatar
 
Join Date: Jan 2000
Posts: 39,074
Try resetting the skype settings by deleting the folder in

User/ur id/library/application support/microsoft/skype for desktop

Then reinstall skype to see if it works?
Believe it or not skype is not even in there. Only thing under microsoft is silverlight.
derrickgoh is offline   Reply With Quote
Old 30-06-2020, 12:16 PM   #9
Member
 
Join Date: Jan 2003
Posts: 204
Believe it or not skype is not even in there. Only thing under microsoft is silverlight.
That's weird, means Skype is not properly installed.
Just to confirm, you checked your library folder and not the system library folder right?

I guess you have to try an older version of Skype as szeli has suggested.
yiwei is offline   Reply With Quote
Old 30-06-2020, 12:32 PM   #10
Senior Member
 
yotoden's Avatar
 
Join Date: Dec 2017
Posts: 739
Any AV running? If yes, disable AV first then reinstall.
yotoden is offline   Reply With Quote
Old 04-07-2020, 09:26 AM   #11
High Supremacy Member
 
derrickgoh's Avatar
 
Join Date: Jan 2000
Posts: 39,074
Any AV running? If yes, disable AV first then reinstall.
I do have intego installed. Will try this, thanks.
derrickgoh is offline   Reply With Quote
Old 04-07-2020, 10:05 AM   #12
Arch-Supremacy Member
 
szeli's Avatar
 
Join Date: Mar 2003
Posts: 12,769
I do have intego installed. Will try this, thanks.
ah must be e antivirus causing issues.
szeli is offline   Reply With Quote
Old 04-07-2020, 05:25 PM   #13
High Supremacy Member
 
derrickgoh's Avatar
 
Join Date: Jan 2000
Posts: 39,074
ah must be e antivirus causing issues.
Still doesn't work. Thanks but screw it lah I'll just use Zoom.

Clearly Microsoft is pushing Teams and no longer gives a crap about Skype esp for Mac.

Last edited by derrickgoh; 04-07-2020 at 05:33 PM..
derrickgoh is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On