HWZ Forums

Login Register FAQ Mark Forums Read

Issue with ASUS ROG MAXIMUS VII HERO

Reply
 
LinkBack Thread Tools
Old 13-01-2018, 02:58 AM   #1
Member
 
Join Date: Sep 2006
Posts: 201
Talking Issue with ASUS ROG MAXIMUS VII HERO

Hi there, would like to send in my mobo for rma,

Issue : desktop been doing random restarts without any errors anytime "full load or idle" since last year (2017), I went through 3 different PSU(corsair hx1000i for 2 years, bought ax860i last year April, and lastly ax1200i last October) thinking it might have been an PSU issue.

But lately with my latest PSU( Corsair Ax1200i) , the pc will not even boot anymore. The PSU will power up the system for a split second and it will make "trip" with a click and the led on the PSU will light up as red and I won't be able to do anything until I unplug the 8 pin cpu plug and plug it back in, and even still the system will only be able to run for about 15 minutes up to a few hours and the psu will "trip" and same issue will occur until I unplug & replug the 8 pin cpu power plug in.


I have tried all kinds of things. Like, Underclocking the whole rig (ram+cpu+gpu), testing each and every component via the psu power plug to see if there's is any kind of electrical short in the casing with other components, reinstalled fresh windows, did ramtests(i am able to pass the ramtests IF the psu doesn't decide to "trip" halfway through the test) .

Do let me Know if the guys at the service center can help me diagnose out the mobo to see if it's the MOBO itself is causing the issue


Thank you.
Xreedom is offline   Reply With Quote
Old 15-01-2018, 11:55 AM   #2
Featured Distributor for Hardware Clinic, ASUS eCustomer Service Center
 
ASUS@SG's Avatar
 
Join Date: Jul 2011
Posts: 7,312
Hello Xreedom,

You can send in the mobo to our distributor, Ban Leong. The technician will do the necessary checks. It is advised to give them a call to check on your warranty status first before going down.

No. 150, Ubi Avenue 4, #04-01
Singapore 408825
Telephone: (65) 6512 9221
Fax: (65) 6741 9295

Monday Friday: 9am 12pm and 2pm 5 pm
Saturday: 9am 12pm
Closed on Sundays & Public Holidays

Thank you

Regards,
DS
ASUS@SG is offline   Reply With Quote
Old 15-01-2018, 10:37 PM   #3
Member
 
Join Date: Sep 2006
Posts: 201
hi , i bought the mobo on the april of 2015, and i still have the receipt with me. but not the box or anything else. only the board itself and its I/O shield. is thats enough?
Xreedom is offline   Reply With Quote
Old 16-01-2018, 08:19 AM   #4
Featured Distributor for Hardware Clinic, ASUS eCustomer Service Center
 
ASUS@SG's Avatar
 
Join Date: Jul 2011
Posts: 7,312
hi , i bought the mobo on the april of 2015, and i still have the receipt with me. but not the box or anything else. only the board itself and its I/O shield. is thats enough?
Yes. Bring along your receipt with the mobo and IO shield.
ASUS@SG is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On