HWZ Forums

Login Register FAQ Mark Forums Read

Network adapter missing on start up

Reply
 
LinkBack Thread Tools
Old 12-11-2019, 11:01 AM   #1
Member
 
Join Date: Jan 2019
Posts: 334
Network adapter missing on start up

Hi !

I have a funny problem with the network adapter.
Previously, the network adapter just go missing on bootup. I've sent for repairs and it came back ok. Then when the warranty is over, it happened again. I tried to look at the startup Bios options and fiddle around with it. I tried to turn IP6 on/off. Turn adapter on/off. Then it worked for quite a long while.
Recently, it happened again. This time, it's manage to reappear but then disappear again.
I tried googling but can't find any docs on this issue. I've not update the Bios before and don't really know how to do it, if it's safe or not and whether can fall back if there is a problem. I wonder if there is a consistent way to resolve this rather than this trial and error of fiddling around with the parameters and it then worked.

Thanks very very much in advance.

PS: Sorry, is this forum for general questions only ? I just want to ask the forummers for their advice, not asking for Asus technical support (but I welcome if they have any solutions for me).
GoodBetterBest is offline   Reply With Quote
Old 13-11-2019, 06:57 PM   #2
Supremacy Member
 
Koenig168's Avatar
 
Join Date: Nov 2007
Posts: 5,357
Easier to just get a USB or PCI network adapter as these are quite cheap.
Koenig168 is online now   Reply With Quote
Old 13-11-2019, 07:06 PM   #3
Member
 
Join Date: Jan 2019
Posts: 334
Easier to just get a USB or PCI network adapter as these are quite cheap.
I saw some on Qoo10 less than $10/- can get but I saw prices in SLS much more... Not sure which to buy.
GoodBetterBest is offline   Reply With Quote
Old 14-11-2019, 09:50 PM   #4
Supremacy Member
 
Koenig168's Avatar
 
Join Date: Nov 2007
Posts: 5,357
I saw some on Qoo10 less than $10/- can get but I saw prices in SLS much more... Not sure which to buy.
You can try your luck with one of the no-brands ones for $6+

https://www.lazada.sg/products/rtl81...PHoD3&search=1

or pay more for branded ones from TP-Link, Intel etc.
Koenig168 is online now   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On