HWZ Forums

Login Register FAQ Mark Forums Read

ADATA SX8200 SSD malfunction

Reply
 
LinkBack Thread Tools
Old 22-09-2018, 06:58 PM   #1
Junior Member
 
Join Date: Nov 2008
Posts: 68
ADATA SX8200 SSD malfunction

Hi Corbell,

i've recently bought a ADATA SX8200 NVME SSD via corbell Lazada online stall.

Less than 1 month usage, Computer restarts and SSD is not detect on BIOS.
Re-seat SSD and mobo still could not detect SSD. Is the SSD dead? i do not have another mobo with NVME slot to test the SSD.

Specs:
Mobo: asus pro gaming z170i
CPU: I7 6700K
Ram: 16 GB DDR4


Thank you.
panda90 is offline   Reply With Quote
Old 24-09-2018, 12:08 PM   #2
Featured Distributor for Hardware Clinic, Storage Clinic
 
clon22's Avatar
 
Join Date: Mar 2004
Posts: 8,814
Hi panda90,

Did you install any device just prior to the "undetected" issue?
If that device shares the PCI-E lanes perhaps you can remove it and test again.
If there was nothing then no worries.
Just bring the nvme ssd down to our service center for a check.
If it's faulty, we'll change for you.

Cheers.
__________________

-Local MSI product arrival/price updates: Kabylake/Ryzen
-MSI TwinFrozr Club! Come join our very own SG club!
=My Cooling=
TRU12E Cu LE / Vapo LS Singlestage /
SF3D Inflection Pt CPU pot + Ryba slim GPU pot ver.2
clon22 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On