HWZ Forums

Login Register FAQ Mark Forums Read

[NAS] Synology NAS owner club!

Like Tree633Likes
Closed Thread
 
LinkBack Thread Tools
Old 11-09-2013, 12:53 AM   #1531
Master Member
 
miltongoh's Avatar
 
Join Date: Sep 2004
Posts: 3,858
Anybody know what is the conversion progress in file station converting? It seems like taking forever to convert.. Anyway to disable it? Thanks.
Did you see the icon on the top right corner telling you it is converting some files?
__________________
Am I enjoying the best of the both world?
Processor
Intel Core i5-2410M
Memory
8GB
Storage
500GB
OS
Windows 7 Professional x64

miltongoh is offline  
Old 11-09-2013, 12:54 AM   #1532
Master Member
 
miltongoh's Avatar
 
Join Date: Sep 2004
Posts: 3,858
is it ok for NAS to on when you need to use and switch off if you do not need to use instead of 24/7
How often are you doing that? How long are you keeping your NAS on each time you use it?
__________________
Am I enjoying the best of the both world?
Processor
Intel Core i5-2410M
Memory
8GB
Storage
500GB
OS
Windows 7 Professional x64

miltongoh is offline  
Old 11-09-2013, 12:55 AM   #1533
Master Member
 
miltongoh's Avatar
 
Join Date: Sep 2004
Posts: 3,858
Er.... if that's the case i need to have domain?
Sorry a bit noob...

Is it safe? Able to have access remotely?
Very safe. Just that you need to do some NAT forwarding on your router so that it can access your NAS through the Internet.
__________________
Am I enjoying the best of the both world?
Processor
Intel Core i5-2410M
Memory
8GB
Storage
500GB
OS
Windows 7 Professional x64

miltongoh is offline  
Old 11-09-2013, 02:10 AM   #1534
Banned
 
Join Date: Apr 2012
Posts: 11,563
is it ok for NAS to on when you need to use and switch off if you do not need to use instead of 24/7
your call...
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 11-09-2013, 02:11 AM   #1535
Banned
 
Join Date: Apr 2012
Posts: 11,563
Er.... if that's the case i need to have domain?
Sorry a bit noob...

Is it safe? Able to have access remotely?
1. no
2. depends on how you define safe.
3. yes, if you configured it as it is.
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 11-09-2013, 02:25 AM   #1536
Supremacy Member
 
Join Date: Mar 2003
Posts: 9,651
How often are you doing that? How long are you keeping your NAS on each time you use it?
thanks for the reply,

maybe 4 to 6hr for at least 2 to 4 times per week?


need a device that i can connect the video to the living room for video, drama etc...... or from my bedroom to store video , picture, data etc....
Processor
M processor 1.86ghz
Mainboard
Intel 915pm
Graphics Card
Nvidia Go 6800/dvi
Memory
1GB (2x512) DDR2 533MHz
Display
17" UltraSharp WXGA 1440 x 900
Storage
Fujitsu MHV2080AH
Casing
Dell Inspiron 9300
PSU
Dell
Audio
DAC:Emotiva stealth dc-1, Power Amp:Emotiva miniX a100 Stereo Flex, Speaker:Bowers & Wilkins 685 S2
OS
Microsoft

The_King is offline  
Old 11-09-2013, 10:34 AM   #1537
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
I created a shared folder in file station. But it does not appear on cloud station. Anybody having the the same problem and manage to solve it?
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is offline  
Old 11-09-2013, 01:12 PM   #1538
Arch-Supremacy Member
 
gooifier's Avatar
 
Join Date: Jan 2000
Posts: 15,227
Hi guys,

I noticed this funny and frustrating issue when transferring files to my Synology 213

As I am dealing with photos, I usually transfer a lot of files (to up 1000+) at a time. Usually I will map the folder (on Synology) onto my Mac desktop (through SMB protocol)

Recently, I realized the transfer is not done completely, meaning if i transfer 1000 files, only 900+ files will be transferred and OSX nor Synology will prompt a error on the incomplete file transfer.

Another funny thing i discovered is that the so called 'missing' files may be found in the Synology's recycle bin.

Anyone facing this issue too and any rectification to it?

TIA
Processor
P4 3.2E
Mainboard
Asus P4V800D-X
Graphics Card
Leadtek 7600GT PCIe
Memory
2 GB Kingston
Display
SyncMaster 753DFX
Storage
1xWD800JB; 1xHitachi 160gb
Optical Storage
TDK DVDR1616N+TDK CDRW482448BC
Casing
HEC 6AU6
PSU
Coolermaster Extreme Power Plus 460W
Audio
Audigy Gamer + Live! Drive
OS
WinXP Pro + SP2

gooifier is offline  
Old 11-09-2013, 01:59 PM   #1539
Arch-Supremacy Member
 
gooifier's Avatar
 
Join Date: Jan 2000
Posts: 15,227
Will there be any duplicate file name?
Hi

Sorry but I dun get your question. Excuse my lack of knowledge.

The files i am transferring should have a unique name as they are buy numbers (from a DSLR)

I just did a test again, transferring lots of files over. True enough, some files didnt get transfer over to my desired folder and ended up in the 'recycled bin' of that folder.....

Why man?
Processor
P4 3.2E
Mainboard
Asus P4V800D-X
Graphics Card
Leadtek 7600GT PCIe
Memory
2 GB Kingston
Display
SyncMaster 753DFX
Storage
1xWD800JB; 1xHitachi 160gb
Optical Storage
TDK DVDR1616N+TDK CDRW482448BC
Casing
HEC 6AU6
PSU
Coolermaster Extreme Power Plus 460W
Audio
Audigy Gamer + Live! Drive
OS
WinXP Pro + SP2

gooifier is offline  
Old 11-09-2013, 03:28 PM   #1540
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
You create a shared folder or a sub folder in cloud station?
cloud station can't create a shared folder, I only created a shared folder in file station using dsm.

Last edited by ducky_88; 11-09-2013 at 03:39 PM..
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is offline  
Old 11-09-2013, 08:49 PM   #1541
Member
 
Join Date: Jun 2003
Posts: 262
Hey guys, I just gotten a ds213j with a 3TB WD red but I am
experiencing some issues now...

1) Cannot access the NAS from the Internet (outside of home network) - My router is Asus RT- AC66U and I have done port forwarding for the router, with ports such as 5000, 5005 and 5006 opened. However, I still cannot connect to the NAS with the IP address. Upon using the open port check tool, it says connection timeout.

2) After I have done port forwarding yesterday, today the synology assistant and replicator is unable to detect the ds213j. However, I am able to access it using the IP address. Why is this so!

Please kindly advise!
zidanejustin007 is offline  
Old 11-09-2013, 08:56 PM   #1542
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
Hey guys, I just gotten a ds213j with a 3TB WD red but I am
experiencing some issues now...

1) Cannot access the NAS from the Internet (outside of home network) - My router is Asus RT- AC66U and I have done port forwarding for the router, with ports such as 5000, 5005 and 5006 opened. However, I still cannot connect to the NAS with the IP address. Upon using the open port check tool, it says connection timeout.

2) After I have done port forwarding yesterday, today the synology assistant and replicator is unable to detect the ds213j. However, I am able to access it using the IP address. Why is this so!

Please kindly advise!
1. If your ISP is starhub, You need to port forward to some other numbers not used in NAS configuration. I'm using port 82, and to remote access you need to create a DDNS account follow by setting up the configuration in DSM.

2. This I'm not sure as I don't use synology assistant & replicator. I usually key in my IP:5000

Hope this helps.
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is offline  
Old 11-09-2013, 09:11 PM   #1543
Senior Member
 
Join Date: Jan 2011
Posts: 1,968
1. no
2. depends on how you define safe.
3. yes, if you configured it as it is.
My definition of safe in this case would be "No one else can access my NAS from outside... and have access to my files"

My NAS is now holding a lot of important contents.. like my CC, documents etc..
Processor
Intel i7 3930K w/ ThermalRight VenomousX
Mainboard
Asus Rampage IV Extreme
Graphics Card
Sapphire ATi HD6950
Memory
G.Skill 4Gb x 4 1333 DDR3
Display
Dell U3011
Storage
OCZ Agility 3 240Gb | 2Tb Western Digital Black HDD x 3
Optical Storage
Lite-On 12X BRW | Asus DVD-RW
Casing
Lian Li A71F
PSU
Seasonic Platinium 860W
Audio
Asus Sonar Essence STX
OS
Windows 7 Ultimate 64-Bit

Egoistee is offline  
Old 11-09-2013, 09:21 PM   #1544
Banned
 
Join Date: Apr 2012
Posts: 11,563
My definition of safe in this case would be "No one else can access my NAS from outside... and have access to my files"

My NAS is now holding a lot of important contents.. like my CC, documents etc..
Once you go online, nothing is safe.
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 11-09-2013, 09:25 PM   #1545
Senior Member
 
Join Date: Jan 2011
Posts: 1,968
Once you go online, nothing is safe.
For that said.. i think i shall leave it as it is.
Processor
Intel i7 3930K w/ ThermalRight VenomousX
Mainboard
Asus Rampage IV Extreme
Graphics Card
Sapphire ATi HD6950
Memory
G.Skill 4Gb x 4 1333 DDR3
Display
Dell U3011
Storage
OCZ Agility 3 240Gb | 2Tb Western Digital Black HDD x 3
Optical Storage
Lite-On 12X BRW | Asus DVD-RW
Casing
Lian Li A71F
PSU
Seasonic Platinium 860W
Audio
Asus Sonar Essence STX
OS
Windows 7 Ultimate 64-Bit

Egoistee is offline  
Closed Thread
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On