HWZ Forums

Login Register FAQ Mark Forums Read

[NAS] Synology NAS owner club!

Like Tree580Likes
Reply
 
LinkBack Thread Tools
Old 13-03-2013, 11:49 PM   #151
Senior Member
 
Join Date: May 2006
Posts: 572
ASUS AC66U is not supported in EZ-Internet. have to setup portforwarding manually.
Can teach me how?
TIA!
Processor
Intel® Core™ i5-750 @ 4.0,Prolimatech MegaShadow
Mainboard
EVGA P55 FTW
Graphics Card
Evga GTX 670 4GB
Memory
G.Skill - RipjawsX F3-12800CL9S-8GBXL
Display
Samsung 2494HS
Storage
Crucial M4 128GB, OCZ Agility 3 60GB, WD VelociRaptor 150GB, WD Black 640GB, Samsung F4 2TB
Optical Storage
DVD-RW with Light Scrible,DVD-RW
Casing
Lancool PC-K62R1 (Red Edition) with USB3.0
PSU
Cooler Master Real Power M620
Audio
Creative X-Fi Titanium Fatal1ty Pro Series,Creative T3
OS
Windows 8 Pro

junkang2004 is offline   Reply With Quote
Old 13-03-2013, 11:57 PM   #152
Senior Member
 
trashley's Avatar
 
Join Date: Apr 2006
Posts: 2,091
i've followed the guide on How to access my Synology DiskStation via Internet - Synology Inc. Network Attached Storage - NEW NAS Experience and Port Forwarding Synology DS213 on the Asus RT-N66U - PortForward.com.

but when i checked the ports from Open Port Check Tool, its not working.

i've setup a static ip for the NAS and used that to forward the ports.

have i done something wrong somewhere? any help is much appreciated!
trashley is offline   Reply With Quote
Old 14-03-2013, 12:27 AM   #153
Senior Member
 
Join Date: Apr 2000
Posts: 1,667
hi hi just to share. I managed to get WOL works on WAN. I found out the WOL port for my router model and set port forward on it. At first, it still didn't work after save port forward setting... after that, I found out I missed a very stupid step, once REBOOT the router and tried again using mobile WOL app, my NAS just turn on by itself over 3G.
Oh... what router model are you using? Also, what is the WOL port for your router?
Thanks in advance.
lingcw is offline   Reply With Quote
Old 14-03-2013, 12:33 AM   #154
Master Member
 
echeong's Avatar
 
Join Date: Nov 2000
Posts: 3,235
Need help here from lao jiao bros. I migrated my 4x500gb from my old CS-406 to the DS413J and everything went smoothly (data and all) except for photo station. It was working ok with DSM3.1 on the CS-406 but now I basically can't open it even on my LAN. Tried un-install and re-install photo station but didn't work. But funny enough the pics are accessible on DS Photo+ app on my iphone and ipad.
See pic below on blank page on firefox and internal 500 server error on IE when I tried to open the link.

I had this happened once but after a reboot it was working fine. Try chrome, reinstall JRE?
Managed to get the photo station working by resetting and re-installing the DSM.
Thanks.
__________________
Never argue with an idiot. They drag you down to their level
Processor
2 X Intel Xeon 3.06GHz
Mainboard
Asus PP-DLW
Graphics Card
Sapphire 9600xt
Memory
2 x 1GB ECC REG PC2100
Display
Samsung LA26R71B
Storage
Atlas 15K II 147GB+10K V 300GB
Optical Storage
NEC ND-2510A/TDK 1616DLN
Casing
Coolermaster Stacker
PSU
CWT 550W EPS PSU
Audio
Audigy 2 ZS/Sirocco Xfire
OS
Win XP SP2

echeong is offline   Reply With Quote
Old 14-03-2013, 12:39 AM   #155
Moderator
 
Vulpix's Avatar
 
Join Date: Jan 2000
Posts: 97,531
Wah sian, really my NAS 2nd bay got problem. Gonna go consult Memory world since I bought from them, hope can repair.
__________________
Path of Exile REVIVAL thread!
Processor
Intel i7-6700k
Mainboard
Gigabyte GA-Z170MX-Gaming 5
Graphics Card
GeForce GTX 1080 Founder Edition 8GB
Memory
Crucial Ballistix Sport LT 16GB (4 x 8GB) DDR4-2400 Memory
Display
Acer XB271HU
Storage
Samsung SM950 m.2, Sandisk 240gb, 2x 3TB WD Greens
Casing
Phanteks Enthoo EVOLV MicroATX Mini Tower Case
PSU
Corsair AX760i
OS
Windows 10 Professional

Vulpix is offline   Reply With Quote
Old 14-03-2013, 03:32 AM   #156
Master Member
 
Chys's Avatar
 
Join Date: Jan 2000
Posts: 3,305
Wah sian, really my NAS 2nd bay got problem. Gonna go consult Memory world since I bought from them, hope can repair.
?? Ya old one or u bought new one?
Processor
INTEL® Core™ i5-2500K
Mainboard
ASUS P8P67 Pro
Graphics Card
ZOTAC GeForce GTX 970 4GB
Memory
KINGSTON ValueRAM PC10600/1333Mhz 4GB x 4
Display
ACER EB321HQU
Storage
SAMSUNG SSD 850 EVO 250GB
Optical Storage
SAMSUNG SH-S203D DVD Writer
Casing
COOLER MASTER™ Silencio 550
PSU
Seasonic X-760
Audio
REALTEK Onboard HD Audio
OS
MICROSOFT Windows 10 Pro 64bit

Chys is offline   Reply With Quote
Old 14-03-2013, 07:24 AM   #157
Moderator
 
Vulpix's Avatar
 
Join Date: Jan 2000
Posts: 97,531
?? Ya old one or u bought new one?
Old one lor. I think I might get a new one but use back old HDD.
__________________
Path of Exile REVIVAL thread!
Processor
Intel i7-6700k
Mainboard
Gigabyte GA-Z170MX-Gaming 5
Graphics Card
GeForce GTX 1080 Founder Edition 8GB
Memory
Crucial Ballistix Sport LT 16GB (4 x 8GB) DDR4-2400 Memory
Display
Acer XB271HU
Storage
Samsung SM950 m.2, Sandisk 240gb, 2x 3TB WD Greens
Casing
Phanteks Enthoo EVOLV MicroATX Mini Tower Case
PSU
Corsair AX760i
OS
Windows 10 Professional

Vulpix is offline   Reply With Quote
Old 14-03-2013, 09:04 AM   #158
Junior Member
 
Join Date: Mar 2013
Posts: 7
my friend told me the service from ACE is bad. So it is better to read the the fineprint on the T&C if set faulty.
billavilla is offline   Reply With Quote
Old 14-03-2013, 09:07 AM   #159
Junior Member
 
Join Date: Mar 2013
Posts: 7
by the way, i met someone at the IT SHOW 2013 when i was at VIDEO PRO booth. Now i read the thread and know that they are under EA. He also told me that his set was faulty and send to EA and never hear from them for 1 month. Luckily i never buy from Video Pro. God send message.
billavilla is offline   Reply With Quote
Old 14-03-2013, 09:13 AM   #160
Senior Member
 
Join Date: Apr 2000
Posts: 2,010
Sounds like people have issues with all 3 distributors when it comes to servicing...
alpc is offline   Reply With Quote
Old 14-03-2013, 09:14 AM   #161
Moderator
 
Vulpix's Avatar
 
Join Date: Jan 2000
Posts: 97,531
Sounds like people have issues with all 3 distributors when it comes to servicing...
So far only got complaint on EA, I wouldn't trust something a new account made this month. He has posted about Memory World in most of his posts. That said, Singapore service is always this abysmal one. Nothing new.
__________________
Path of Exile REVIVAL thread!
Processor
Intel i7-6700k
Mainboard
Gigabyte GA-Z170MX-Gaming 5
Graphics Card
GeForce GTX 1080 Founder Edition 8GB
Memory
Crucial Ballistix Sport LT 16GB (4 x 8GB) DDR4-2400 Memory
Display
Acer XB271HU
Storage
Samsung SM950 m.2, Sandisk 240gb, 2x 3TB WD Greens
Casing
Phanteks Enthoo EVOLV MicroATX Mini Tower Case
PSU
Corsair AX760i
OS
Windows 10 Professional

Vulpix is offline   Reply With Quote
Old 14-03-2013, 10:21 AM   #162
Senior Member
 
mrkiasu's Avatar
 
Join Date: Feb 2001
Posts: 1,760
Quote first, wait for videopro boss to read this.

by the way, i met someone at the IT SHOW 2013 when i was at VIDEO PRO booth. Now i read the thread and know that they are under EA. He also told me that his set was faulty and send to EA and never hear from them for 1 month. Luckily i never buy from Video Pro. God send message.
Processor
i5
Mainboard
no idea whose

mrkiasu is online now   Reply With Quote
Old 14-03-2013, 10:23 AM   #163
Senior Member
 
mrkiasu's Avatar
 
Join Date: Feb 2001
Posts: 1,760
you can also consult support@synology.com for assistance.

their reply is about 2 days.

Wah sian, really my NAS 2nd bay got problem. Gonna go consult Memory world since I bought from them, hope can repair.
Processor
i5
Mainboard
no idea whose

mrkiasu is online now   Reply With Quote
Old 14-03-2013, 10:28 AM   #164
Senior Member
 
mrkiasu's Avatar
 
Join Date: Feb 2001
Posts: 1,760
community service.

Synology - The Official Blog

good read for all owners of Synology boxes. keep yourselves updated on the functions and features of Synology.
Processor
i5
Mainboard
no idea whose

mrkiasu is online now   Reply With Quote
Old 14-03-2013, 10:34 AM   #165
Member
 
Join Date: Jun 2008
Posts: 179
Oh... what router model are you using? Also, what is the WOL port for your router?
Thanks in advance.
my router is linksys E3200. the following link guide how to port forward the WOL ports.

Port Forwarding Wake on LAN on the Linksys E3200 - PortForward.com

other than WOL port, I am using the DSM router configuration to set port forward for cloud station and BT. Hope it helps.
deepblueKM is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On