HWZ Forums

Login Register FAQ Mark Forums Read

[NAS] Synology NAS owner club!

Like Tree624Likes
Reply
 
LinkBack Thread Tools
Old 03-01-2014, 05:05 PM   #2011
Moderator
 
Vulpix's Avatar
 
Join Date: Jan 2000
Posts: 100,127
Any good recommendation for a 4bay synalogy nas?
omg it's ruff! What's your budget?
__________________
Path of Exile REVIVAL thread!
Processor
Intel i7-6700k
Mainboard
Gigabyte GA-Z170MX-Gaming 5
Graphics Card
GeForce GTX 1080 Founder Edition 8GB
Memory
Crucial Ballistix Sport LT 16GB (4 x 8GB) DDR4-2400 Memory
Display
Acer XB271HU
Storage
Samsung SM950 m.2, Sandisk 240gb, 2x 3TB WD Greens
Casing
Phanteks Enthoo EVOLV MicroATX Mini Tower Case
PSU
Corsair AX760i
OS
Windows 10 Professional

Vulpix is offline   Reply With Quote
Old 03-01-2014, 06:37 PM   #2012
Arch-Supremacy Member
 
HeeroYuy84's Avatar
 
Join Date: Apr 2002
Posts: 24,930
Will there be a 413+?
Processor
AMD Phenom™ II X6 1055T
Mainboard
Asrock890GX Extreme3
Graphics Card
XFX 4890
Memory
Cosair Xms 3 8gb DDr3
Display
ViewSonic Vx922
Storage
2 x 500gb seagate 7200.12 (raid 0)
Optical Storage
Samsung 22x sata drive
Casing
Lancool k62
PSU
Real Power M620
Audio
Audigy 2
OS
win xp 64 bit

HeeroYuy84 is offline   Reply With Quote
Old 03-01-2014, 08:56 PM   #2013
Master Member
 
slang's Avatar
 
Join Date: Jul 2000
Posts: 3,739
jialat until today my 413 still like white elephant. have not have time to explore and learn to use it.
__________________
"Focus more on your desire than on your doubt, and the dream will take care of itself."
slang is offline   Reply With Quote
Old 03-01-2014, 11:29 PM   #2014
Supremacy Member
 
backup_account's Avatar
 
Join Date: May 2009
Posts: 7,910
after the first time you install the os on the nas, the os will stay resident between reboots right? where does it install itself to?
backup_account is offline   Reply With Quote
Old 04-01-2014, 01:40 AM   #2015
Senior Member
 
Join Date: Oct 2003
Posts: 1,222
hi all....I'm new to NAS, just bought a 1513+ and did a setup. Need help on the following;

I'm able to see 'Diskstation login page' via iPad with 'IPaddress:5000' but not with using the registered 'hostname'. Unable to see the login page via android smartphone with both 'IPaddress:5000' and 'hostname'.

any advice would be greatly appreciated. thanks in advance.....

rem this:
192.168.XXX.XXX is local IP.
Host name is your external IP and you need to access outside the home.
You need to open the port 5000,5005 and 80 on your router.
if you new to this, i suggest you call the distributor to assist you.
Processor
Intel i3-4150
Mainboard
Asus H81M-D
Graphics Card
Zotax GTX750
Memory
Kingston DDR3 8GB
Display
LG 22 LED
Storage
Transcend SSD 250GB and Toshiba 2TB
Optical Storage
Samsung DVD Writer
Casing
Cooler Master $50 one
PSU
FSP 550
Audio
onboard
OS
Window 10 PRO

bugis78 is offline   Reply With Quote
Old 04-01-2014, 01:42 AM   #2016
Senior Member
 
Join Date: Oct 2003
Posts: 1,222
jialat until today my 413 still like white elephant. have not have time to explore and learn to use it.
this is very common for us as we are lazy people

tell your fren, i am also using Synology and part of this club
Processor
Intel i3-4150
Mainboard
Asus H81M-D
Graphics Card
Zotax GTX750
Memory
Kingston DDR3 8GB
Display
LG 22 LED
Storage
Transcend SSD 250GB and Toshiba 2TB
Optical Storage
Samsung DVD Writer
Casing
Cooler Master $50 one
PSU
FSP 550
Audio
onboard
OS
Window 10 PRO

bugis78 is offline   Reply With Quote
Old 04-01-2014, 06:25 AM   #2017
Senior Member
 
Join Date: Apr 2001
Posts: 653
Today I went into synology management console and saw the following 6 lines error at the console log :

" read error at internal disk [1]......"

My second hdd from the left going to die huh?
jiawoei is offline   Reply With Quote
Old 04-01-2014, 10:15 AM   #2018
Supremacy Member
 
backup_account's Avatar
 
Join Date: May 2009
Posts: 7,910
after the first time you install the os on the nas, the os will stay resident between reboots right? where does it install itself to?
backup_account is offline   Reply With Quote
Old 04-01-2014, 12:59 PM   #2019
Junior Member
 
Join Date: Jan 2014
Posts: 2
rem this:
192.168.XXX.XXX is local IP.
Host name is your external IP and you need to access outside the home.
You need to open the port 5000,5005 and 80 on your router.
if you new to this, i suggest you call the distributor to assist you.

Will do....Thanks for your info/advice,bugis78.
C13000 is offline   Reply With Quote
Old 04-01-2014, 05:47 PM   #2020
Member
 
Join Date: Jan 2009
Posts: 120
Today I went into synology management console and saw the following 6 lines error at the console log :

" read error at internal disk [1]......"

My second hdd from the left going to die huh?
I supposed to... haha~
zen200888 is offline   Reply With Quote
Old 04-01-2014, 11:16 PM   #2021
Member
 
Join Date: May 2012
Posts: 183
Hi all, I using DSM 4.3 and am currently transferring my files onto the NAS. I need some clarification on the following:

1.The File Station is just like Windows Explorer right? I will still have to organize the file structure as what I would like it to be?

2. Video Station and Audio Station are like 'displays' for your files. Video Station shows you what files you have in thumbnails together with the metadata of the show/movie while Audio Station is like iTunes. Did I get this assumption correct?

3. Where does Video Station get the info and thumbnails for the respective episodes/seasons?

4. I've tried playing an .avi file via DS Video app on iPhone and it works. But some files can't be seen, even though it shows on the Video Station window. Does this mean if the movie file is not a iPhone supported format, it won't show?


Thanks for helping me clarify the above queries. Appreciate it.
leecs93 is offline   Reply With Quote
Old 05-01-2014, 10:44 AM   #2022
Arch-Supremacy Member
 
civicguy's Avatar
 
Join Date: Dec 2007
Posts: 24,838
Looking for some advice too

I am on a DS1813+ and is running DSM 4.3-3810 Update 3

I noticed an issue. My file transfer performance will drop drastically after a while (e.g. days of using). For example, today it might be about 100 MB/sec to 112 MB/sec but after several days, it will drop to as low as 11 MB/sec. I can see the slower performance in FTP and file transfer from Windows to NAS.

Then I tested using NAS tester 1.4 and confirmed that it has dropped to 10 MB/sec etc.

To resolve, I need to reboot the NAS. Sometimes once, sometimes even two times.. then it will go back to the original optimal performance... but then after a few days, the cycle repeats itself..

Anyone have seen or heard of a similar issue
Processor
Intel Core i3 2100 3.1GHz Dual Core Processor
Mainboard
ASUS P8H67-M EVO (B3)
Graphics Card
Sapphire Radeon HD5750 1GB GDDR5
Memory
Kingston 8GB DDR 1333MHZ CL9
Display
Dell 2407WFP
Storage
Crucial M4 128GB 2.5" SATAII SSD
Optical Storage
Samsung SH-S223 SATA DVD
Casing
Lian-Li PC-V351R
PSU
FSP Aurum Gold 400W
Audio
Onboard Sound Card
OS
Windows 7 Ultimate 64Bit

civicguy is offline   Reply With Quote
Old 05-01-2014, 10:45 AM   #2023
Arch-Supremacy Member
 
civicguy's Avatar
 
Join Date: Dec 2007
Posts: 24,838

3. Where does Video Station get the info and thumbnails for the respective episodes/seasons?
See this link for e.g. of where they get the data for HK serials. I believe for English serials, it is thetvdb.com
Processor
Intel Core i3 2100 3.1GHz Dual Core Processor
Mainboard
ASUS P8H67-M EVO (B3)
Graphics Card
Sapphire Radeon HD5750 1GB GDDR5
Memory
Kingston 8GB DDR 1333MHZ CL9
Display
Dell 2407WFP
Storage
Crucial M4 128GB 2.5" SATAII SSD
Optical Storage
Samsung SH-S223 SATA DVD
Casing
Lian-Li PC-V351R
PSU
FSP Aurum Gold 400W
Audio
Onboard Sound Card
OS
Windows 7 Ultimate 64Bit

civicguy is offline   Reply With Quote
Old 05-01-2014, 03:26 PM   #2024
Member
 
Join Date: Nov 2012
Posts: 105
Looking for some advice too

I am on a DS1813+ and is running DSM 4.3-3810 Update 3

I noticed an issue. My file transfer performance will drop drastically after a while (e.g. days of using). For example, today it might be about 100 MB/sec to 112 MB/sec but after several days, it will drop to as low as 11 MB/sec. I can see the slower performance in FTP and file transfer from Windows to NAS.

Then I tested using NAS tester 1.4 and confirmed that it has dropped to 10 MB/sec etc.

To resolve, I need to reboot the NAS. Sometimes once, sometimes even two times.. then it will go back to the original optimal performance... but then after a few days, the cycle repeats itself..

Anyone have seen or heard of a similar issue
Its network related. have you first try re-set the IP for the NAS to another, temporary for observation.

If problem still persist, I think better check in details hows your connection from PC to NAS. Note: try to disconnect your wifi connection if there's any.
zennith is offline   Reply With Quote
Old 05-01-2014, 11:59 PM   #2025
Senior Member
 
beary2teddy's Avatar
 
Join Date: Aug 2004
Posts: 939
Hi guys

Is there a difference between 214se and 213j? I just want a nas for storage. Do I need the additional CPU and ram?
Processor
Intel i7-4790K w/ Corsair H105
Mainboard
Asus Maximus VII Hero
Graphics Card
MSI 1080 Ti Gaming X 11G
Memory
Corsair Vengeance Pro DDR3 2400MHz (4x8GB)
Display
Acer Predator XB271HU | Samsung U28D590D
Storage
Samsung 840 Evo 500GB | Samsung 850 Evo 1TB | WD Black 1TB
Optical Storage
Asus Blu-Ray RW
Casing
NZXT Phantom 820
PSU
Seasonic Platinum 1000W
Audio
Creative Sound Blaster ZxR + Logitech Z-5500 | Philips Fidelio X1/28
OS
Windows 10 Pro 64Bit

beary2teddy is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On