HWZ Forums

Login Register FAQ Mark Forums Read

[NAS] Synology NAS owner club!

Like Tree611Likes
Reply
 
LinkBack Thread Tools
Old 15-03-2013, 12:34 AM   #196
Senior Member
 
trashley's Avatar
 
Join Date: Apr 2006
Posts: 2,106
Just to check that you did forward the ports to the NAS IP and not your PC IP right?

Try forwarding 5000 and 5001. These are the two ports used by DSM. Then try using the mobile app to login via 3G.
thanks for all the help!

i dunno what i did differently as i was just playing around with the settings but it is working now!!

i've accessed it successfully through my phone on 3G
trashley is offline   Reply With Quote
Old 15-03-2013, 12:47 AM   #197
Arch-Supremacy Member
 
Join Date: Dec 2007
Posts: 15,934
First step is to pull out all your drives, and see if it boots up. If it boots up means your mainboard ok. If it doesn't means your mainboard got problem. Try posting in the Synology forums, quite an active place.
hmm. i switched the main power off, removed all drivers, turned it on again, blue led was flashing for quite some time, but the green drive status light didnt turn on.

Switch main power down, reinserted all the drives, power it back on. Now working as normal again. DSM notification was, System was booted from an improper shut down.
Processor
Intel Core i5 3570K
Mainboard
Asrock Z77E-ITX
Graphics Card
MSI 7950
Memory
G Skill Ripjaw X. 1600MHz 8GB
Storage
Crucial M4 256 GB
Casing
Silverstone SG08
OS
Windows 7 Pro

moozmoow is offline   Reply With Quote
Old 15-03-2013, 07:29 AM   #198
Moderator
 
Vulpix's Avatar
 
Join Date: Jan 2000
Posts: 99,361
hmm. i switched the main power off, removed all drivers, turned it on again, blue led was flashing for quite some time, but the green drive status light didnt turn on.

Switch main power down, reinserted all the drives, power it back on. Now working as normal again. DSM notification was, System was booted from an improper shut down.
That is confirm 100% not normal. I recommend you email Synology support with your current problems, they will advise you what to do. I used 2 Synology NAS before, they willl always boot up properly even after I remove my drives. Even my current cui unit with a faulty bay after remove all the drives the blue LED will stop flashing after a while, with the trademark beep once sound.
__________________
Path of Exile REVIVAL thread!
Processor
Intel i7-6700k
Mainboard
Gigabyte GA-Z170MX-Gaming 5
Graphics Card
GeForce GTX 1080 Founder Edition 8GB
Memory
Crucial Ballistix Sport LT 16GB (4 x 8GB) DDR4-2400 Memory
Display
Acer XB271HU
Storage
Samsung SM950 m.2, Sandisk 240gb, 2x 3TB WD Greens
Casing
Phanteks Enthoo EVOLV MicroATX Mini Tower Case
PSU
Corsair AX760i
OS
Windows 10 Professional

Vulpix is offline   Reply With Quote
Old 15-03-2013, 11:18 AM   #199
Member
 
Join Date: Jan 2002
Posts: 381
my friend told me the service from ACE is bad. So it is better to read the the fineprint on the T&C if set faulty.
I can confirm to that. It took 3 weeks them 3 weeks to fix my faulty 413J. The problem with Synology is that there don't a local office in Singapore, need to sent to Taiwan to fix

I remember when my Dlink NAS320 broken down. I went to their service centre near Jurong East and was given one to one exchange. No need to wait.
antsig30 is offline   Reply With Quote
Old 15-03-2013, 11:31 AM   #200
Moderator
 
Vulpix's Avatar
 
Join Date: Jan 2000
Posts: 99,361
I can confirm to that. It took 3 weeks them 3 weeks to fix my faulty 413J. The problem with Synology is that there don't a local office in Singapore, need to sent to Taiwan to fix

I remember when my Dlink NAS320 broken down. I went to their service centre near Jurong East and was given one to one exchange. No need to wait.
Hopefully in the future can order parts direct from Synology so I can repair this myself.
__________________
Path of Exile REVIVAL thread!
Processor
Intel i7-6700k
Mainboard
Gigabyte GA-Z170MX-Gaming 5
Graphics Card
GeForce GTX 1080 Founder Edition 8GB
Memory
Crucial Ballistix Sport LT 16GB (4 x 8GB) DDR4-2400 Memory
Display
Acer XB271HU
Storage
Samsung SM950 m.2, Sandisk 240gb, 2x 3TB WD Greens
Casing
Phanteks Enthoo EVOLV MicroATX Mini Tower Case
PSU
Corsair AX760i
OS
Windows 10 Professional

Vulpix is offline   Reply With Quote
Old 15-03-2013, 01:39 PM   #201
Member
 
Join Date: Jan 2000
Posts: 457
I wouldn't consider them bad if they can fix the product. Years ago for my faulty 410j, memory world also had to get the part from taiwan.

2-3weeks turnaround is reasonable though understandably from an end user standpoint that it can seem like ages (it did to me back then).

Unless Synology has a local office here, I don't expect it to be better for any of the 3 distro.
Processor
i7 3770 w/ U12P SE2
Mainboard
Asus Sabertooth Z77
Graphics Card
Palit GTX680 Jetstream 4GB
Memory
8GB Corsair 1600C9 DDR3
Display
Samsung 2433BW+
Storage
OCZ Vertex 4 256GB, Seagate 7200.12 1TB, 7200.11 1.5TB, 7200.11 500gb
Optical Storage
Sony 48x DVDRW
Casing
Silverstone FT02
PSU
Seasonic Platinum 1000w
Audio
Asus Xonar STX
OS
Windows 7 x64 Home Premium

vernon_wmk is offline   Reply With Quote
Old 15-03-2013, 10:17 PM   #202
Master Member
 
Join Date: Feb 2004
Posts: 3,334
Hey guys, just did a little real world test of transferring a huge file from my DS413J (About 5gb) connected via homeplug to my PC and the speed isn't looking too good.

On average I am getting 5 - 6.5 mb/s, most of the review I read on DS413J are getting 30mb/s and above.

Any idea why I am getting such sucky transfer speed?
Processor
Intel Quad Core Q6600
Mainboard
DFI Dark-knight
Graphics Card
Xpertvision 8800GT sonic 512MB
Memory
Gskill 2gb x 2
Display
22" LG monitor
Storage
Hitachi sata 500GB
Casing
NZXT Hush
PSU
Cooler master 520W real power
Audio
Creative X-Fi fatality extremegamer
OS
Window Vista Home Premium

lvlaTr1X is offline   Reply With Quote
Old 15-03-2013, 10:19 PM   #203
Arch-Supremacy Member
 
danxiaogui86's Avatar
 
Join Date: Jan 2003
Posts: 11,222
Hey guys, just did a little real world test of transferring a huge file from my DS413J (About 5gb) connected via homeplug to my PC and the speed isn't looking too good.

On average I am getting 5 - 6.5 mb/s, most of the review I read on DS413J are getting 30mb/s and above.

Any idea why I am getting such sucky transfer speed?
limitation bro.
__________________
[URL="http://deluxeforums.hardwarezone.com.sg/garage-sales-18/danxiaogui86s-consolidated-sales-thread-2014-a-4566058.html"]danxiaogui86's Consolidated Sales Thread (New & Used)[/URL]
Processor
Intel® Core™ i7-4770K Processor
Mainboard
Asus Maximus VI Formula LGA 1150 Intel Z87
Graphics Card
Asus AMD Radeon™ R9 290X 4GB
Memory
GSkill Ripjaws-X F3-12800CL7D 16GB
Display
2 x Dell U2413
Storage
Intel® SSD 730 480GB
Optical Storage
LG GH24NS50
Casing
Corsair Obsidian Series 750D
PSU
Corsair AX860i 860W
Audio
Auzentech HomeTheater HD
OS
Windows 8.1 Professional 64-Bit

danxiaogui86 is offline   Reply With Quote
Old 15-03-2013, 10:29 PM   #204
Master Member
 
Join Date: Feb 2004
Posts: 3,334
limitation bro.
Hmm but would the limitation difference be so big?

I understand I would suffer some speed decrease but to this extent is quite jialat ah
Processor
Intel Quad Core Q6600
Mainboard
DFI Dark-knight
Graphics Card
Xpertvision 8800GT sonic 512MB
Memory
Gskill 2gb x 2
Display
22" LG monitor
Storage
Hitachi sata 500GB
Casing
NZXT Hush
PSU
Cooler master 520W real power
Audio
Creative X-Fi fatality extremegamer
OS
Window Vista Home Premium

lvlaTr1X is offline   Reply With Quote
Old 15-03-2013, 10:31 PM   #205
Arch-Supremacy Member
 
danxiaogui86's Avatar
 
Join Date: Jan 2003
Posts: 11,222
Hmm but would the limitation difference be so big?

I understand I would suffer some speed decrease but to this extent is quite jialat ah
homeplugs the most u can hit 30Mbps-50Mbps in real world scenerio.
and if your house only 1-1 homeplugs still okay. if 1-2 or 1-3 then speed will be shared cause that particular homeplug that churn out from that point max is that speed / 3.
__________________
[URL="http://deluxeforums.hardwarezone.com.sg/garage-sales-18/danxiaogui86s-consolidated-sales-thread-2014-a-4566058.html"]danxiaogui86's Consolidated Sales Thread (New & Used)[/URL]
Processor
Intel® Core™ i7-4770K Processor
Mainboard
Asus Maximus VI Formula LGA 1150 Intel Z87
Graphics Card
Asus AMD Radeon™ R9 290X 4GB
Memory
GSkill Ripjaws-X F3-12800CL7D 16GB
Display
2 x Dell U2413
Storage
Intel® SSD 730 480GB
Optical Storage
LG GH24NS50
Casing
Corsair Obsidian Series 750D
PSU
Corsair AX860i 860W
Audio
Auzentech HomeTheater HD
OS
Windows 8.1 Professional 64-Bit

danxiaogui86 is offline   Reply With Quote
Old 15-03-2013, 10:32 PM   #206
Master Member
 
Join Date: Feb 2004
Posts: 3,334
homeplugs the most u can hit 30Mbps-50Mbps in real world scenerio.
and if your house only 1-1 homeplugs still okay. if 1-2 or 1-3 then speed will be shared cause that particular homeplug that churn out from that point max is that speed / 3.
I see.. Sigh..

Guess when I get my own HDB must have better planning for such things
Processor
Intel Quad Core Q6600
Mainboard
DFI Dark-knight
Graphics Card
Xpertvision 8800GT sonic 512MB
Memory
Gskill 2gb x 2
Display
22" LG monitor
Storage
Hitachi sata 500GB
Casing
NZXT Hush
PSU
Cooler master 520W real power
Audio
Creative X-Fi fatality extremegamer
OS
Window Vista Home Premium

lvlaTr1X is offline   Reply With Quote
Old 15-03-2013, 10:39 PM   #207
Arch-Supremacy Member
 
danxiaogui86's Avatar
 
Join Date: Jan 2003
Posts: 11,222
I see.. Sigh..

Guess when I get my own HDB must have better planning for such things
you are right! do wire up your next HDB with lan point. seriously save alot of trouble down the road.
__________________
[URL="http://deluxeforums.hardwarezone.com.sg/garage-sales-18/danxiaogui86s-consolidated-sales-thread-2014-a-4566058.html"]danxiaogui86's Consolidated Sales Thread (New & Used)[/URL]
Processor
Intel® Core™ i7-4770K Processor
Mainboard
Asus Maximus VI Formula LGA 1150 Intel Z87
Graphics Card
Asus AMD Radeon™ R9 290X 4GB
Memory
GSkill Ripjaws-X F3-12800CL7D 16GB
Display
2 x Dell U2413
Storage
Intel® SSD 730 480GB
Optical Storage
LG GH24NS50
Casing
Corsair Obsidian Series 750D
PSU
Corsair AX860i 860W
Audio
Auzentech HomeTheater HD
OS
Windows 8.1 Professional 64-Bit

danxiaogui86 is offline   Reply With Quote
Old 15-03-2013, 11:01 PM   #208
Senior Member
 
Xenoearth's Avatar
 
Join Date: Apr 2003
Posts: 727
Hurrah! OpenVPN on my DS1512+ works with my iPhone!

Silly SingTel blocks PPTP VPN over their 'e-ideas' APN, but OpenVPN works just fine!
Xenoearth is offline   Reply With Quote
Old 16-03-2013, 01:43 AM   #209
Member
 
Join Date: Aug 2004
Posts: 146
hi all bros, my current situation is very alike to bro trashley currently i am owning a asus n66u router and 412+. My connection is ONT -> n66u -> 412+. As i recently recontract with myrepublic hence gotten a static ip from them too. so i set the static ip on my pc and port forward to my nas ip 192.168.1.xxx using the instruction on portforward.com and also have enable the firewall on my nas, But i dont seems to able to access my photo station on my android phone. what could have went wrong? can bros over here shed some light. TIA.
garagelane is offline   Reply With Quote
Old 16-03-2013, 09:53 AM   #210
Arch-Supremacy Member
 
Join Date: Dec 2007
Posts: 15,934
hi all bros, my current situation is very alike to bro trashley currently i am owning a asus n66u router and 412+. My connection is ONT -> n66u -> 412+. As i recently recontract with myrepublic hence gotten a static ip from them too. so i set the static ip on my pc and port forward to my nas ip 192.168.1.xxx using the instruction on portforward.com and also have enable the firewall on my nas, But i dont seems to able to access my photo station on my android phone. what could have went wrong? can bros over here shed some light. TIA.
Hmm, using your phone, you want to access your NAS from the internet, or from your home LAN?

What app are you using to access your photo station? Is it the synology DS Photo+ app?
Processor
Intel Core i5 3570K
Mainboard
Asrock Z77E-ITX
Graphics Card
MSI 7950
Memory
G Skill Ripjaw X. 1600MHz 8GB
Storage
Crucial M4 256 GB
Casing
Silverstone SG08
OS
Windows 7 Pro

moozmoow is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On