HWZ Forums

Login Register FAQ Mark Forums Read

[NAS] Synology NAS owner club!

Like Tree580Likes
Reply
 
LinkBack Thread Tools
Old 27-08-2019, 03:46 PM   #8641
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 15,691
.....HDD warnings usually happen when it's doing anti-virus scans or data scrubbing cos these processes run for a long time...
My DS418 no temperature issue during data scrubbing.

What is your HDD idle temperature? Brand/model of HDD?
Processor
R5 3600/R5 1600X
Mainboard
Asrock X570 Steel Legend/Asrock X370 Gaming K4
Graphics Card
PowerColor RX570 8GB/Palit GTX1050Ti 4GB
Memory
G.Skill Sniper 16GB/Corsair Vengeance LPX 16GB
Display
Samsung C32JG50EXX/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD/DS418 4x 2TB Toshiba HDD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower Leadex II Gold 650W/Seasonic Prime Platinum 650W
Audio
Creative SB AE-5/SB AE-5

jtjt00 is online now   Reply With Quote
Old 28-08-2019, 05:03 PM   #8642
Junior Member
 
Join Date: Oct 2009
Posts: 55
My DS418 no temperature issue during data scrubbing.

What is your HDD idle temperature? Brand/model of HDD?
They are 3x Seagate Barracuda 6TB ST6000DM001 in DS413J, idle / hibernating = 33-40 deg?

Will be migrating them to a 8-bay soon, but since I still have to keep the bay sequence, can't space them out with 1 slot gap in between
voux00 is offline   Reply With Quote
Old 28-08-2019, 05:14 PM   #8643
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 15,691
They are 3x Seagate Barracuda 6TB ST6000DM001 in DS413J, idle / hibernating = 33-40 deg?

Will be migrating them to a 8-bay soon, but since I still have to keep the bay sequence, can't space them out with 1 slot gap in between
Good for you to migrate soon as DS413J is about 6 years old.
Suspect horizontal disk placement cause temperature to be higher for disk above lowest drive. Maybe set your NAS to cool mode during high prolonged activities to lower temperature.
voux00 likes this.
Processor
R5 3600/R5 1600X
Mainboard
Asrock X570 Steel Legend/Asrock X370 Gaming K4
Graphics Card
PowerColor RX570 8GB/Palit GTX1050Ti 4GB
Memory
G.Skill Sniper 16GB/Corsair Vengeance LPX 16GB
Display
Samsung C32JG50EXX/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD/DS418 4x 2TB Toshiba HDD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower Leadex II Gold 650W/Seasonic Prime Platinum 650W
Audio
Creative SB AE-5/SB AE-5

jtjt00 is online now   Reply With Quote
Old 28-08-2019, 08:36 PM   #8644
Member
 
heavenrave's Avatar
 
Join Date: Nov 2009
Posts: 129
thanks for feedback. Decided to use cloud solution instead haha.
Processor
Ryzen 5 R5 3600 X52 Kraken @ Stock
Mainboard
MSI B450 Gaming Pro Carbon
Graphics Card
Gigabyte GTX 1080 G1 Gaming 8 GB
Memory
G.Skill Trident Z GTRZX 16GB Kit (2 x 8GB) DDR4-3600Mhz (CL16)
Display
Acer XB271HU
Storage
Crucial MX500 500gb and Samsung EVO 860 1TB
Casing
Nzxt S340 Elite
PSU
Corsair TX650M 650W 80+ Gold Plus
Audio
On board
OS
Windows 10 Professional 64bit

heavenrave is offline   Reply With Quote
Old 01-09-2019, 06:40 PM   #8645
Member
 
Join Date: Feb 2009
Posts: 184
for that price you will likely get

a WD Red @ 5400RPM that is highly not recommended for Synology + the warranty concern...

At your own risk - too many red flags.
Hi bro. WD Toa Payoh honored my WD warranty for a WD red purchased from Amazon US 2.5 years ago. Do they have a bad rep in Singapore for honoring warranty?
saddams wife is offline   Reply With Quote
Old 01-09-2019, 07:00 PM   #8646
Member
 
Join Date: Feb 2009
Posts: 184
Another question. Suppose I get 4 pieces of 3TB HDD for my 413j at the moment. One day in the future of I want to upgrade to 4 pieces of 4TB HDD, is it possible to migrate all data to new 4X 4TB setup?

If you are on Synology hybrid raid (with one disk failure), the way I would do is to swap one disk at a time. This means that you start with 3+3+3+3. Swap to 4+3+3+3 and wait for resync. Swap to 4+4+3+3 and wait for another resync. Swap to 4+4+4+3 and wait for another resync. Swap to 4+4+4+4 and wait for another resync. It is actually painless since the data is still online and available through your the resync process which takes about 28hours for me (my data size is 1.7tb).
saddams wife is offline   Reply With Quote
Old 04-09-2019, 01:28 AM   #8647
Junior Member
 
Join Date: Jul 2019
Posts: 12
Hi Guys! I'm new to the club and I have some questions with regards to security accessing the NAS outside of LAN.

I know the easiest way is to use QuickConnect, however I read in a lot of places recommending to disable QuickConnect.

A lot of people recommend to VPN into the network.

I managed to setup the VPN server on my router and I was able to VPN in and connect to my LAN, including my NAS. However I spent a lot of time trying to do the VPN server on the NAS instead but I just can't get it to work.

So my question is taking security into consideration, and also wanting Synology apps to work, what will be the best way I should set this thing up?
Akela1673 is offline   Reply With Quote
Old 04-09-2019, 05:20 AM   #8648
Senior Member
 
Join Date: Feb 2001
Posts: 1,008
I have problem, hope someone here or anyone here can help!

I was previously using 4x4tb HGST drives. one went critical on me. i bought a cheap toshiba drive(X300 4tb model) to replace.

Ever since my NAS (416play) never go into sleep mode. its perpectually running 24/7. Prior to the replacement, it only wake when i am accessing thru quickconnect synology apps or local LAN network access.

I have toggled the option under hardware & power, HDD hibernation but to no avail.

Any tips from anyone will be great! TIA!
alvino is offline   Reply With Quote
Old 06-09-2019, 08:42 AM   #8649
Member
 
Join Date: Sep 2018
Posts: 438
need some help for my 2 bay which is on SHR mode.
few mths back disk 1 were found with 2 bad sectors and it started to increase more in recent weeks. Now there is 76 bad sectors, but Health status still "Normal".
Can I just change it or wait for "degraded" status?
alwaysbehind is offline   Reply With Quote
Old 06-09-2019, 05:17 PM   #8650
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 15,691
need some help for my 2 bay which is on SHR mode.
few mths back disk 1 were found with 2 bad sectors and it started to increase more in recent weeks. Now there is 76 bad sectors, but Health status still "Normal".
Can I just change it or wait for "degraded" status?
.
Go and replace with same model HDD soonest. HDD from same batch may have their end of life near each other.
Processor
R5 3600/R5 1600X
Mainboard
Asrock X570 Steel Legend/Asrock X370 Gaming K4
Graphics Card
PowerColor RX570 8GB/Palit GTX1050Ti 4GB
Memory
G.Skill Sniper 16GB/Corsair Vengeance LPX 16GB
Display
Samsung C32JG50EXX/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD/DS418 4x 2TB Toshiba HDD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower Leadex II Gold 650W/Seasonic Prime Platinum 650W
Audio
Creative SB AE-5/SB AE-5

jtjt00 is online now   Reply With Quote
Old 09-09-2019, 02:58 PM   #8651
Member
 
Join Date: Sep 2018
Posts: 438
I have problem, hope someone here or anyone here can help!

I was previously using 4x4tb HGST drives. one went critical on me. i bought a cheap toshiba drive(X300 4tb model) to replace.

Ever since my NAS (416play) never go into sleep mode. its perpectually running 24/7. Prior to the replacement, it only wake when i am accessing thru quickconnect synology apps or local LAN network access.

I have toggled the option under hardware & power, HDD hibernation but to no avail.

Any tips from anyone will be great! TIA!
same for me, u need to see any app that stopped it from hibernate. For me, is Plex.

.
Go and replace with same model HDD soonest. HDD from same batch may have their end of life near each other.
thanks, did it over the weekend. Now running smooth.
alwaysbehind is offline   Reply With Quote
Old 10-09-2019, 06:22 PM   #8652
Senior Member
 
Join Date: Feb 2001
Posts: 1,008
same for me, u need to see any app that stopped it from hibernate. For me, is Plex.



thanks, did it over the weekend. Now running smooth.
Thanks dude. I have tested as you mentioned. After a fresh install it works perfectly fine into hibernation(after 10 mins).

Once i installed synology moments(which has a few dependencies) it never hibernate anymore.

I've tried stopping moments doesnt help too. so i disable Synology Drive, also doesnt work. until i disable ""Synology Application Service" its working again.

Maybe your Plex uses this package service too? Sadly it was working last month.
alvino is offline   Reply With Quote
Old 11-09-2019, 10:08 AM   #8653
Master Member
 
viix's Avatar
 
Join Date: Nov 2001
Posts: 3,129
Is it a must to get UPS for NAS?
I'm thinking of getting either a DS218+ 2bay or the 918+ 4bay and mostly using it as a private cloud and photo backup. Looking to use Moments or the new Photos functionality.

I probably wont access it often so I don't need it always online/active 24/7.
Can the Synology NAS go to sleep mode/powerdown and if so, any risk when there is a power trip? I will probably use the wake on lan function and scheduling for weekend use only.

Also any issues placing it in the DB box or bomb shelter (I have lan point there). My TV console is built like a seamless wall so there is the hidden storage can't fit the NAS or NAS + UPS there and rooms are a risk of people knocking it.
__________________

Last edited by viix; 11-09-2019 at 10:53 AM..
viix is offline   Reply With Quote
Old 11-09-2019, 11:05 AM   #8654
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 15,691
Is it a must to get UPS for NAS?
I'm thinking of getting either a DS218+ 2bay or the 918+ 4bay and mostly using it as a private cloud and photo backup. Looking to use Moments or the new Photos functionality.

I probably wont access it often so I don't need it always online/active 24/7.
Can the Synology NAS go to sleep mode/powerdown and if so, any risk when there is a power trip? I will probably use the wake on lan function and scheduling for weekend use only.

Also any issues placing it in the DB box or bomb shelter (I have lan point there). My TV console is built like a seamless wall so there is the hidden storage can't fit the NAS or NAS + UPS there and rooms are a risk of people knocking it.
.
UPS is not a must for NAS.
My setup for DS418:
4x 2TB Toshiba 7200rpm HDD
Using Synology Hardware Schedule:
Power On Time (weekday): 7pm to 1am
Power On Time (weekend): 8am to 1am
Total Power On Hours: 64 Hours Per Week
Data scrubbing once a month.

Best to place NAS in open and stable place, else HDD will be hot if placed in display unit or enclosed cabinet.
Processor
R5 3600/R5 1600X
Mainboard
Asrock X570 Steel Legend/Asrock X370 Gaming K4
Graphics Card
PowerColor RX570 8GB/Palit GTX1050Ti 4GB
Memory
G.Skill Sniper 16GB/Corsair Vengeance LPX 16GB
Display
Samsung C32JG50EXX/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD/DS418 4x 2TB Toshiba HDD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower Leadex II Gold 650W/Seasonic Prime Platinum 650W
Audio
Creative SB AE-5/SB AE-5

jtjt00 is online now   Reply With Quote
Old 11-09-2019, 12:02 PM   #8655
High Supremacy Member
 
Join Date: Jan 2000
Posts: 30,114
Is it a must to get UPS for NAS?
I'm thinking of getting either a DS218+ 2bay or the 918+ 4bay and mostly using it as a private cloud and photo backup. Looking to use Moments or the new Photos functionality.

I probably wont access it often so I don't need it always online/active 24/7.
Can the Synology NAS go to sleep mode/powerdown and if so, any risk when there is a power trip? I will probably use the wake on lan function and scheduling for weekend use only.

Also any issues placing it in the DB box or bomb shelter (I have lan point there). My TV console is built like a seamless wall so there is the hidden storage can't fit the NAS or NAS + UPS there and rooms are a risk of people knocking it.
Better to connect it to a UPS. I kept mine on 24/7. With Moments active, the NAS will not hibernate.

My entire NAS and networking equipment is on a rack in the bombshelter.
Processor
Q6600 at 3.2Ghz
Mainboard
Asus Rampage Formula
Graphics Card
Palit ATI4870 1GB
Memory
G.Skill 8GB DDR1000
Display
Sony 40W400A and Dell 2407 HC
Storage
4 x OCZ RAID0 SSD / 4 x WD640AAKS RAID5
Optical Storage
LG 16x, Samsung 203B
Casing
Lian Li PC71B
PSU
Corsair HX620
Audio
HDA X-Plosion + Tannoy HT
OS
Windows 7 Ultimate 64Bit

TopGun is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On