HWZ Forums

Login Register FAQ Mark Forums Read

[NAS] Synology NAS owner club!

Like Tree633Likes
Closed Thread
 
LinkBack Thread Tools
Old 09-09-2013, 08:56 PM   #1471
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
yes.

you can only use port 80 (for 1 application) - generally.

so choose it wisely if you do not want to put the port no. at the back.
My ISP is SH has block port 80, I also opened a new port 82 from my router and in the NAS router I also port forward 82. But when I login with my 4g through mobile browser "hostname.synology.me:82". I got a message Web station has been enabled. To finish setting up your website. Please see the "web service" section of DSM help. What is wrong somewhere?

Edit: When I try "hostname.synology.me:5000", I'm able to login.
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is online now  
Old 09-09-2013, 09:27 PM   #1472
Master Member
 
Join Date: Aug 2000
Posts: 4,743
U using starhub fibre or cable?


My ISP is SH has block port 80, I also opened a new port 82 from my router and in the NAS router I also port forward 82. But when I login with my 4g through mobile browser "hostname.synology.me:82". I got a message Web station has been enabled. To finish setting up your website. Please see the "web service" section of DSM help. What is wrong somewhere?

Edit: When I try "hostname.synology.me:5000", I'm able to login.
phayze is offline  
Old 09-09-2013, 09:29 PM   #1473
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
U using starhub fibre or cable?
Cable. (10char)
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is online now  
Old 09-09-2013, 09:32 PM   #1474
Master Member
 
Join Date: Aug 2000
Posts: 4,743
Ya, starhub cable has block port 80.


Cable. (10char)
phayze is offline  
Old 09-09-2013, 09:38 PM   #1475
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
Ya, starhub cable has block port 80.
I had port forward port 82 from my router & NAS. But i still get "Web station has been enabled. To finish setting up your website. Please see the "web service" section of DSM help." message.
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is online now  
Old 09-09-2013, 10:04 PM   #1476
Banned
 
Join Date: Apr 2012
Posts: 11,563
My ISP is SH has block port 80, I also opened a new port 82 from my router and in the NAS router I also port forward 82. But when I login with my 4g through mobile browser "hostname.synology.me:82". I got a message Web station has been enabled. To finish setting up your website. Please see the "web service" section of DSM help. What is wrong somewhere?

Edit: When I try "hostname.synology.me:5000", I'm able to login.
from what i read.. your webstation got no issue.

have you written any page for it? It seems like you have not done any thus the page of "Web Station has been enabled"

Last edited by Gribber; 09-09-2013 at 10:07 PM..
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 09-09-2013, 10:10 PM   #1477
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
from what i read.. your webstation got no issue.

have you written any page for it? It seems like you have not done any thus the page of "Web Station has been enabled"
what page are you talking
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is online now  
Old 09-09-2013, 10:12 PM   #1478
Banned
 
Join Date: Apr 2012
Posts: 11,563
what page are you talking
html page?

do you know what is the webstation for?
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 09-09-2013, 10:14 PM   #1479
Banned
 
Join Date: Apr 2012
Posts: 11,563
oh wait, what exactly are you trying to do btw?

because after reading i saw this

If I want to download something or view photos from public computers. What are the things I need to enable? Also I need to type in ":5000, 5006, 6007, etc" behind my DDNS link?

fyi, go disable the webstation since you are not planning to host a site on your NAS, instead you should install photo station

Last edited by Gribber; 09-09-2013 at 10:17 PM..
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 09-09-2013, 10:23 PM   #1480
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
html page?

do you know what is the webstation for?
No idea.. (10 char)
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is online now  
Old 09-09-2013, 10:26 PM   #1481
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
oh wait, what exactly are you trying to do btw?

because after reading i saw this




fyi, go disable the webstation since you are not planning to host a site on your NAS, instead you should install photo station
I installed photo station into my NAS. So you mean hosting a site. I need to create a domain and add it into my webstation?
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is online now  
Old 09-09-2013, 10:34 PM   #1482
Arch-Supremacy Member
 
Join Date: Nov 2000
Posts: 18,438
can mah... no meh? should be able to work with SHR but not RAID 5.
How to expand volumes or Disk Groups... - Synology Inc. Network Attached Storage - NEW NAS Experience

For SHR: The capacity of the hard disk you wish to add must be equal to or larger than the largest hard disk in the volume or Disk Group. For example, if your volume is composed of three hard disks – 2 TB, 1.5 TB, and 1 TB respectively – then the capacity of the new hard disk must be at least 2 TB.
For RAID 5, RAID 5 + Spare, or RAID 6: The capacity of the hard disk you wish to add must be equal to or larger than the smallest hard disk in the volume or Disk Group. For example, if your volume is composed of three hard disks – 2 TB, 1.5 TB, and 1 TB respectively – then the capacity of the new hard disk must be at least 1 TB.
In theory I tot for both cases are the smallest. coz for SHR it'll use he smallest to create a RAID and addon with the remaining, so I tot can use that to extend? perhaps someone who have the time and hdd can try it out
GPGT.org likes this.
Processor
P3 733
Mainboard
Asus
Graphics Card
MX200
Memory
256
Display
TV
Storage
2GB
Optical Storage
Samsung DVDrom
PSU
150W
Audio
cheapo spdif-out
OS
Win XP SP2

quekky is online now  
Old 09-09-2013, 10:49 PM   #1483
Banned
 
Join Date: Apr 2012
Posts: 11,563
I installed photo station into my NAS. So you mean hosting a site. I need to create a domain and add it into my webstation?
have you tried typing

DDNS:82/photo?
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 09-09-2013, 11:02 PM   #1484
Banned
 
Join Date: Apr 2012
Posts: 11,563
I installed photo station into my NAS. So you mean hosting a site. I need to create a domain and add it into my webstation?

just tried with mine.

result.



btw, Web Station is not required


thus you can remove it from
Synology > Control Panel > Web Services > Web Applications > Uncheck "Enable Web Station"
Processor
Intel® Core™ i5-4200U (3M Cache, up to 2.6 GHz)
Mainboard
Intel® Lynx Point-LP, Intel Haswell
Graphics Card
NVIDIA® GeForce® GT 740M 2GB DDR3
Memory
8GB DDR3L 1600MHz
Display
Dell™ Ultrasharp U2415 (16:10)
Storage
Intel® SSD 730 Series 480GB
Casing
Dell™ Vostro 5470
Audio
Dell™ Two 1.5W Stereo Speakers and a 2W Subwoofer
OS
Windows 10 Home Single Language (64Bit)

Gribber is offline  
Old 09-09-2013, 11:06 PM   #1485
Master Member
 
ducky_88's Avatar
 
Join Date: Oct 2006
Posts: 4,946
have you tried typing

DDNS:82/photo?
Yes, it shows:



btw, webstation is not required

thus you can remove it from

Synology > Control Panel > Web Services > Web Applications > Uncheck "Enable Web Station"
Yup removed them since I don't own a private domain.
Processor
Intel I3 + Intel I5-3570k
Mainboard
p7-55m + Gigabyte Z77x-UD3h
Graphics Card
ATI radeon 5670PCS+ 512mb + Evga 560Ti SuperOC 1gb
Memory
kingston 4gb 1333mhz + Corsair vengence 1600Mhz 4gb
Display
ASUS V222h
Storage
500gb + 128gb SSD
Casing
coolermaster 912 HAF X + Fractal R4 Black
PSU
Coolermaster 660W + Silent pro gold 620W
OS
Window 7 64bits

ducky_88 is online now  
Closed Thread
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On