HWZ Forums

Login Register FAQ Mark Forums Read

40degree idle temps, normal?

Reply
 
LinkBack Thread Tools
Old 15-04-2019, 07:20 PM   #16
Senior Member
 
undead102's Avatar
 
Join Date: Apr 2006
Posts: 1,158
Temp looks fine idle without air con. Sg ambient temp is hot. What matters is the load temp for aftermarket cooler. If load temp at stock clock without overclocking very high have to reseat cooler or reapply thermal paste liao. Chassis number of case fans and whether front panel is mesh or completely close up can be a factor in temp also.

Last edited by undead102; 15-04-2019 at 07:23 PM..
Processor
Intel Core i3 4160 Haswell @ 3.6Ghz
Mainboard
Gigabyte GA-H81M-DS2
Graphics Card
Zotac Nvidia Geforce GT 1030 2GB GDDR5
Memory
Kingston DDR3 Ram 8Gb 1600Mhz CL11 in Single Channel Mode
Display
27" inch Dell SE2717H LCD Monitor Full HD 1080p / 32 inch Panasonic Lcd tv
Storage
PNY CS1311 240Gb SSD / 1TB WD Cavier Green
Casing
Corsair Carbide 300R With Side Window
PSU
Coolermaster 650 Watts True Power 80 Plus
Audio
Swans M10\ATH M50\ATH AD500\AD700X\HD668b\SR850\ TakstarPro82 \Go Vibe amplifier\Creative Play 3
OS
Windows 10 Professional 64bit

undead102 is offline   Reply With Quote
Old 15-04-2019, 10:38 PM   #17
Arch-Supremacy Member
 
y2c_whtdouwant's Avatar
 
Join Date: Sep 2003
Posts: 20,900
Mine is around the same when idle.

I have five fans though, 2 front intakes, 3 exhaust (2 top & 1 back).
__________________
ʕ •ᴥ•ʔ : I put a razor blade in that apple
ʕ ಠ__ಠʔ : ︵ ┻━┻
Processor
AMD Ryzen 5 2400G w/Cyrorig H7 Quad Lumi
Mainboard
MSI B350 Tomahawk
Graphics Card
Zotac GTX 1080Ti Extreme Core
Memory
16GB DDR4
Display
MSI Optix G24C
Storage
Samsung F3 1TB, WD Blue 4TB
Casing
Phanteks P400TG
PSU
Seasonic Focus Gold 750W
OS
Win 10 Home

y2c_whtdouwant is offline   Reply With Quote
Old 15-04-2019, 10:40 PM   #18
High Supremacy Member
 
haylui's Avatar
 
Join Date: Jul 2006
Posts: 28,103
Most important factor, ambient temperature.
Without it, how do we know if the Delta is normal or abnormal.
Processor
AMD Phenom II X6 1090T + Antec Kuhler 920+ Corsair SP120 Perf
Mainboard
ECS A990FXM-A
Graphics Card
Sapphire HD7970
Memory
Corsair CMX16GX 4x4GB
Display
Philips 220CW
Storage
Transcend 128GB + 500GB WD Blue + 250GB seagate
Optical Storage
Samsung 22x DVD±RW
Casing
ThermalTake Level 10GTS
PSU
FSP AURUM 92+ Series PT-650M
Audio
VIA VT1828S + Logitech X-230
OS
Windows 10 Pro

haylui is offline   Reply With Quote
Old 15-04-2019, 11:19 PM   #19
Member
 
Join Date: Mar 2014
Posts: 136
ah so I've just tried, played apex for about 2hours+,

CPU max temp 57

GPU Max Temp 78, This one actually quite high ah.

Played in Aircondition-ed room, Aircon set to 25Degree, but i think its hotter then that. maybe 26-28.



I think my CPU cooler no problem? just that the idle is high.
Processor
Intel Core i5-8400
Mainboard
MSI B450 GAMING PRO CARBON
Graphics Card
GeForce® GTX 1070 Ti Gaming 8G
Memory
G.Skill Trident Z RGB DDR4 2x8GB 2400mhz
Display
Alienware AW3418DW
Storage
Crucial MX500 256GB, WD Blue 1TB
Casing
NZXT H500
PSU
EVGA 650W GD 80 PLUS GOLD
Audio
Presonus Eris 4.5
OS
Microsoft Windows 10 Pro

zhihao57 is offline   Reply With Quote
Old 16-04-2019, 12:07 AM   #20
Master Member
 
Godeau's Avatar
 
Join Date: Oct 2009
Posts: 4,744
Looks normal to me. Higher idle temps might also be caused by in-casing ambient temps dissipating too slowly. What case are you using?
Godeau is offline   Reply With Quote
Old 16-04-2019, 07:39 AM   #21
Senior Member
 
Join Date: Apr 2012
Posts: 1,656
Idle looks ok though it's never a real indicator. Load temps are the real test and your load temps looks perfectly fine.

You can try prime95 run for 2-4 hours and see how's the temp. As long as less then 90, it's good.
Processor
Ryzen R5 1600 @ 3.8Ghz + Noctua NH-D15s
Mainboard
asrock AB350m Pro4
Graphics Card
Palit GTX 1070 Super JetStream
Memory
Corsair Vengeance LPX 16GB DDR4 2666MHZ
Display
Qnix qx2710 evolution ii Glossy
Storage
WD 1TB Black + WD2TB Black + Samsung evo 840 256GB + Crucial 750GB SSD
Optical Storage
???
Casing
Fractal Design Define S
PSU
EVGA G2 Gold 80+ 650W
Audio
Creative T3
OS
Windows 10 Pro 64-bit

-Synchronicity- is offline   Reply With Quote
Old 16-04-2019, 07:39 AM   #22
Supremacy Member
 
singupingu's Avatar
 
Join Date: Jan 2016
Posts: 6,876
High idle could be due to motherboard/cpu of choice. Your load temps are fine. Gpu is not abnormal. It's very good to not be able to hit 84 deg. Anyway, gpu is of no concern here. Not even a concern unless you running into above 90 deg or you are experience super choppy frame rate and artifacts and crashes.

Sent from OnePlus ONEPLUS A3003 using GAGT
Processor
AMD Ryzen 7 1700 w/ NZXT Kraken X62 (3.90GHz @ 1.3865V, LLC3)
Mainboard
Asus Strix X370-F Gaming (BIOS v4012)
Graphics Card
GALAX GTX 1080 Ti EXOC Black
Memory
G.Skill Trident Z RGB 3200MHz C14 (3333MHz @ 14-14-14-28-42, 1.38V) 32GB Kit (4x8GB)
Display
Aftershock Prism+ Z270 (1440p, 80Hz, 5ms GTG, VA Panel)
Storage
WD Black NVMe SSD 500GB (BOOT), Crucial MX300 SATAIII 750GB (GAME)
Optical Storage
In Unicorn Land
Casing
Lian Li PC-O11 Dynamic White (6x Corsair SP120 RGB, 2x NZXT Aer P 140mm)
PSU
EVGA G3 750W
Audio
Creative GigaWorks T20 Series II
OS
Windows 10 Home 64-bit

singupingu is offline   Reply With Quote
Old 16-04-2019, 09:52 AM   #23
Member
 
Join Date: Mar 2014
Posts: 136
High idle could be due to motherboard/cpu of choice. Your load temps are fine. Gpu is not abnormal. It's very good to not be able to hit 84 deg. Anyway, gpu is of no concern here. Not even a concern unless you running into above 90 deg or you are experience super choppy frame rate and artifacts and crashes.

Sent from OnePlus ONEPLUS A3003 using GAGT
Yea, I see no crashes or sudden frame spike. So I guess it's good?

Idle looks ok though it's never a real indicator. Load temps are the real test and your load temps looks perfectly fine.

You can try prime95 run for 2-4 hours and see how's the temp. As long as less then 90, it's good.
Ahh! Maybe can try, but 2-4hours!!! 😭 Haha

Looks normal to me. Higher idle temps might also be caused by in-casing ambient temps dissipating too slowly. What case are you using?
NZXT h500 loh
Processor
Intel Core i5-8400
Mainboard
MSI B450 GAMING PRO CARBON
Graphics Card
GeForce® GTX 1070 Ti Gaming 8G
Memory
G.Skill Trident Z RGB DDR4 2x8GB 2400mhz
Display
Alienware AW3418DW
Storage
Crucial MX500 256GB, WD Blue 1TB
Casing
NZXT H500
PSU
EVGA 650W GD 80 PLUS GOLD
Audio
Presonus Eris 4.5
OS
Microsoft Windows 10 Pro

zhihao57 is offline   Reply With Quote
Old 16-04-2019, 09:58 AM   #24
High Supremacy Member
 
Ferolare's Avatar
 
Join Date: Feb 2007
Posts: 47,874
p95 1-2 hours (or any synthetic that uses avx2) should be long enough based on personal experience bah
Processor
AMD Ryzen 7 1700 @ 3.7GHz
Mainboard
ASUS PRIME X370-PRO
Graphics Card
HIS RX 480 Fan 8GB
Memory
KLEVV KM4B8GX1A-3000 [2] @ DDR4-2666 14-14-14-32 1.35V
Storage
Crucial CT525MX300SSD4
Optical Storage
LG WH14NS40
Casing
Fractal Design Define R5
PSU
Seasonic SS-520GB
Audio
Creative Sound BlasterX AE-5

Ferolare is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On