HWZ Forums

Login Register FAQ Mark Forums Read

Cancelled shutdown and now my headphones is stuck on Mono

Reply
 
LinkBack Thread Tools
Old 02-08-2020, 10:27 PM   #1
Arch-Supremacy Member
 
Join Date: Oct 2007
Posts: 12,763
Cancelled shutdown and now my headphones is stuck on Mono

Hey guys, would really appreciate some help rn. I just accidentally pressed the power button on my pc while I was gaming, but before it fully shut down I cancelled it.
Then when it got back to desktop I realized a lot of windows processes have already been closed and my headphones only play sound from the left side. I figured it's probably one of the audio process that was ended during the shutdown process so I went to restart my com.

Now I restart twice already, tried plugging out the headphone and back in again also cannot. Sound still coming out from left side only... Looked through the sound settings and can see its set to stereo already, anybody know how to fix this?
Processor
AMD Zen 2 Ryzen 7 3700X @4.3GHz
Mainboard
Asus TUF Gaming X570-Plus (WiFi)
Graphics Card
AMD Radeon Sapphire Pulse RX 5700XT
Memory
Corsair Vengeance LPX @ 3200MHz (16-18-18-36)
Display
Acer Nitro VG252Q P
Storage
Adata XPG SX8200 Pro 1TB + Crucial P1 1TB
Casing
Tecware Vega L
PSU
Seasonic Focus Plus 650W
OS
Windows 10 Professional

BlurKillerEX is offline   Reply With Quote
Old 02-08-2020, 10:34 PM   #2
Arch-Supremacy Member
 
yusoffb01's Avatar
 
Join Date: Jun 2008
Posts: 11,965
try another computer
Processor
Intel Celeron Covington 266mhz
Graphics Card
Nvidia Riva TNT2 16mb
Memory
128MB DDR
Display
Conrac 9 inch Model 2640 monochrome CRT
Storage
Floppy Disk
Optical Storage
Mitsumi CD-ROM CRMC-FX322M 32X IDE drive
Casing
Cardboard Box
PSU
200w iCute
Audio
Sound Blaster Live! (CT4830)
OS
Windows Millenium Edition

yusoffb01 is offline   Reply With Quote
Old 02-08-2020, 10:40 PM   #3
Arch-Supremacy Member
 
Join Date: Oct 2007
Posts: 12,763
try another computer
I'm trying to fix it with this computer though.. The headphone is confirm working because I was using it right before the shutdown without problem as well. Just tried with my phone also working with both sides.
Processor
AMD Zen 2 Ryzen 7 3700X @4.3GHz
Mainboard
Asus TUF Gaming X570-Plus (WiFi)
Graphics Card
AMD Radeon Sapphire Pulse RX 5700XT
Memory
Corsair Vengeance LPX @ 3200MHz (16-18-18-36)
Display
Acer Nitro VG252Q P
Storage
Adata XPG SX8200 Pro 1TB + Crucial P1 1TB
Casing
Tecware Vega L
PSU
Seasonic Focus Plus 650W
OS
Windows 10 Professional

BlurKillerEX is offline   Reply With Quote
Old 02-08-2020, 10:51 PM   #4
Arch-Supremacy Member
 
yusoffb01's Avatar
 
Join Date: Jun 2008
Posts: 11,965
using realtek software, assign another jack as headphone and use it
Processor
Intel Celeron Covington 266mhz
Graphics Card
Nvidia Riva TNT2 16mb
Memory
128MB DDR
Display
Conrac 9 inch Model 2640 monochrome CRT
Storage
Floppy Disk
Optical Storage
Mitsumi CD-ROM CRMC-FX322M 32X IDE drive
Casing
Cardboard Box
PSU
200w iCute
Audio
Sound Blaster Live! (CT4830)
OS
Windows Millenium Edition

yusoffb01 is offline   Reply With Quote
Old 02-08-2020, 10:56 PM   #5
Arch-Supremacy Member
 
Join Date: Oct 2007
Posts: 12,763
using realtek software, assign another jack as headphone and use it
Paiseh I'm not really savvy with this, can explain how to do it?
My realtek software shows this, I also tried plugging to the front panel audio jack but same result.
Processor
AMD Zen 2 Ryzen 7 3700X @4.3GHz
Mainboard
Asus TUF Gaming X570-Plus (WiFi)
Graphics Card
AMD Radeon Sapphire Pulse RX 5700XT
Memory
Corsair Vengeance LPX @ 3200MHz (16-18-18-36)
Display
Acer Nitro VG252Q P
Storage
Adata XPG SX8200 Pro 1TB + Crucial P1 1TB
Casing
Tecware Vega L
PSU
Seasonic Focus Plus 650W
OS
Windows 10 Professional

BlurKillerEX is offline   Reply With Quote
Old 02-08-2020, 11:24 PM   #6
Supremacy Member
 
Koenig168's Avatar
 
Join Date: Nov 2007
Posts: 6,144
He means assigning, for example, the Blue connector as "Headphone" instead of "Line In".

On another note, left side of Asus panel, "Speakers" - can you click that and check that it is set to Stereo, then run the speaker tests.
Processor
Ryzen 3700X
Mainboard
Gigabyte AX370 Aorus Gaming K7
Graphics Card
Galax GTX 1070Ti EX-SNPR
Memory
Team T-Force Night Hawk 2X8GB DDR4-3200@3600 16-17-19-36 1.36V
Display
Acer Predator Z35
Storage
Adata 2TB SX8200 Pro + Sandisk 480GB Extreme Pro + 2X4TB HGST NAS + 8TB Seagate Barracuda
Casing
Phanteks P400S
PSU
Corsair AX1200i
OS
Windows 10 Pro

Koenig168 is offline   Reply With Quote
Old 02-08-2020, 11:31 PM   #7
Senior Member
 
LiLAsN's Avatar
 
Join Date: Dec 2008
Posts: 1,752
1 - System restore.

2 - Delete your mobo or USB dac/amp (whichever you plug your headphone to driver and then reinstall the driver. Corrupted drivers = corrupted experience.
Processor
i9-9900k w/ NZXT Kraken X62 280mm
Mainboard
Asus ROG Z390 Maximus XI Code
Graphics Card
Gigabyte AORUS Geforce RTX 2080 Ti XTREME 11G w/ NZXT G12 & Kraken X62
Memory
G.Skill Trident Z RGB 32GB (4x8GB) DDR4-3200MHz
Display
Acer Predator XB271HU IPS 1440p w/ G-SYNC & 165Hz, BenQ ZOWIE XL2546 240Hz
Storage
Samsung 950 Pro 512GB, Samsung 840 PRO 500GB, Samsung 850 EVO 1TB
Optical Storage
Asus 24x DVD Writer
Casing
Phanteks Enthoo Evolv X
PSU
Seasonic PRIME 850 W Titanium
Audio
NAD T778 + 5.1.2 Speaker System, Creative Sound Blaster X7, E-MU Teak
OS
Windows 10 Pro

LiLAsN is offline   Reply With Quote
Old 02-08-2020, 11:34 PM   #8
Arch-Supremacy Member
 
Join Date: Oct 2007
Posts: 12,763
He means assigning, for example, the Blue connector as "Headphone" instead of "Line In".

On another note, left side of Asus panel, "Speakers" - can you click that and check that it is set to Stereo, then run the speaker tests.
It doesnt let me re-assign any of the jacks leh.

Already set to stereo liao, but when test the right side, no sound.
Processor
AMD Zen 2 Ryzen 7 3700X @4.3GHz
Mainboard
Asus TUF Gaming X570-Plus (WiFi)
Graphics Card
AMD Radeon Sapphire Pulse RX 5700XT
Memory
Corsair Vengeance LPX @ 3200MHz (16-18-18-36)
Display
Acer Nitro VG252Q P
Storage
Adata XPG SX8200 Pro 1TB + Crucial P1 1TB
Casing
Tecware Vega L
PSU
Seasonic Focus Plus 650W
OS
Windows 10 Professional

BlurKillerEX is offline   Reply With Quote
Old 02-08-2020, 11:49 PM   #9
Arch-Supremacy Member
 
Join Date: Oct 2007
Posts: 12,763
1 - System restore.

2 - Delete your mobo or USB dac/amp (whichever you plug your headphone to driver and then reinstall the driver. Corrupted drivers = corrupted experience.
I just re-installed the audio driver and it worked! Thanks for the suggestion.

I wonder why a failed shutdown will cause this kind of issue...
Processor
AMD Zen 2 Ryzen 7 3700X @4.3GHz
Mainboard
Asus TUF Gaming X570-Plus (WiFi)
Graphics Card
AMD Radeon Sapphire Pulse RX 5700XT
Memory
Corsair Vengeance LPX @ 3200MHz (16-18-18-36)
Display
Acer Nitro VG252Q P
Storage
Adata XPG SX8200 Pro 1TB + Crucial P1 1TB
Casing
Tecware Vega L
PSU
Seasonic Focus Plus 650W
OS
Windows 10 Professional

BlurKillerEX is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On