HWZ Forums

Login Register FAQ Mark Forums Read

Help with Troubleshoot Upgraded Build

Reply
 
LinkBack Thread Tools
Old 07-12-2018, 11:24 PM   #1
Junior Member
 
Join Date: Jul 2015
Posts: 83
Help with Troubleshoot Upgraded Build

I changed from a Pentium build to a Gigabyte AB350M-DS3H (2000 series ready) and a 2600. Everything else was the same, so they are working. Upon starting,


Motherboard lights up,
Case fan and CPU fan spins,
GPU lights up (Sapphire Nitro OC RX480 4GB),
Monitor shows no display (no signal)

I also tried changing the position of the RAM stick and changing from SSD to HDD (only one drive is connected at any one time).

How can I troubleshoot this? If it is a faulty CPU I received, how do I go about troubleshooting to know it's the CPU that is the problem? Other than that, what else can I try?

Advice would be greatly appreciated, thank you

Also I have a Mobo speaker attached at the front panel connectors but it's not making any sounds at all... Not sure if it's faulty or there really is no issue and hence no sound

Sent from OnePlus ONEPLUS A6000 using GAGT
Jon988 is offline   Reply With Quote
Old 08-12-2018, 12:06 AM   #2
Senior Member
 
Join Date: Jun 2010
Posts: 2,262
no signal. i hope you didnt connect your video cable to the motherboard. ryzen 2600 does not have a igpu.

generally if those lights light up. and your monitor does not show a signal. ill try different cables.
Processor
Ryzen 7 1700x
Mainboard
X370 Gigabyte gaming 7
Graphics Card
EVGA GTX 1080ti
Memory
Corsair vengence gaming RGB 16gb (3200mhz)
Storage
Samsung Evo 860 1TB SSD

bobozhang137 is offline   Reply With Quote
Old 08-12-2018, 12:28 AM   #3
Junior Member
 
Join Date: Jul 2015
Posts: 83
no signal. i hope you didnt connect your video cable to the motherboard. ryzen 2600 does not have a igpu.

generally if those lights light up. and your monitor does not show a signal. ill try different cables.
Thanks for help. I connected monitor to the GPU. But still not working. I'm considering to reinstall the Mobo and build from scratch but not sure if that will make a difference...

What do you mean try different cables?

If I bring it to SLS, will they offer to help for a small fee?

Sent from OnePlus ONEPLUS A6000 using GAGT
Jon988 is offline   Reply With Quote
Old 08-12-2018, 12:33 AM   #4
Supremacy Member
 
singupingu's Avatar
 
Join Date: Jan 2016
Posts: 6,833
If it is not difficult to bring your pc out, can go find Nigel @ PC Care and Solution #02-32

Sent from OnePlus ONEPLUS A3003 using GAGT
Processor
AMD Ryzen 7 1700 w/ NZXT Kraken X62 (3.90GHz @ 1.3865V, LLC3)
Mainboard
Asus Strix X370-F Gaming (BIOS v4012)
Graphics Card
GALAX GTX 1080 Ti EXOC Black
Memory
G.Skill Trident Z RGB 3200MHz C14 (3333MHz @ 14-14-14-28-42, 1.38V) 32GB Kit (4x8GB)
Display
Aftershock Prism+ Z270 (1440p, 60Hz, 5ms GTG, VA Panel)
Storage
WD Black NVMe SSD 500GB (BOOT), Crucial MX300 SATAIII 750GB (GAME)
Optical Storage
In Unicorn Land
Casing
Lian Li PC-O11 Dynamic White (6x Corsair SP120 RGB, 2x NZXT Aer P 140mm)
PSU
EVGA G3 750W
Audio
Creative GigaWorks T20 Series II
OS
Windows 10 Home 64-bit

singupingu is offline   Reply With Quote
Old 08-12-2018, 12:41 AM   #5
Junior Member
 
Join Date: Jul 2015
Posts: 83
If it is not difficult to bring your pc out, can go find Nigel @ PC Care and Solution #02-32

Sent from OnePlus ONEPLUS A3003 using GAGT
Did a quick Google search and found out he's on edmw. Do you know his Nick?

Sent from OnePlus ONEPLUS A6000 using GAGT
Jon988 is offline   Reply With Quote
Old 08-12-2018, 02:30 AM   #6
Junior Member
 
Join Date: Feb 2018
Posts: 58
Maybe u got a board with the very first version bios. u need update bios for 2600.
* the 2000 series sticker is a bit misleading ( 2200 or 2400 is ready only regardless of bios version )
Mark73 is online now   Reply With Quote
Old 08-12-2018, 02:50 AM   #7
Junior Member
 
Join Date: Jul 2015
Posts: 83
Maybe u got a board with the very first version bios. u need update bios for 2600.
* the 2000 series sticker is a bit misleading ( 2200 or 2400 is ready only regardless of bios version )
Damn...

Will head down to SLS and see if they can flash it for me. Thank you

Sent from OnePlus ONEPLUS A6000 using GAGT
Jon988 is offline   Reply With Quote
Old 08-12-2018, 09:46 AM   #8
Supremacy Member
 
singupingu's Avatar
 
Join Date: Jan 2016
Posts: 6,833
Did a quick Google search and found out he's on edmw. Do you know his Nick?

Sent from OnePlus ONEPLUS A6000 using GAGT
I don't know his hwz nick. But he is so highly rated by HWC ppl, I just echo to him for ppl looking for pc repair/servicing at SLS. I know my basics and homework in troubleshooting so I do it myself usually.

Sent from OnePlus ONEPLUS A3003 using GAGT
Processor
AMD Ryzen 7 1700 w/ NZXT Kraken X62 (3.90GHz @ 1.3865V, LLC3)
Mainboard
Asus Strix X370-F Gaming (BIOS v4012)
Graphics Card
GALAX GTX 1080 Ti EXOC Black
Memory
G.Skill Trident Z RGB 3200MHz C14 (3333MHz @ 14-14-14-28-42, 1.38V) 32GB Kit (4x8GB)
Display
Aftershock Prism+ Z270 (1440p, 60Hz, 5ms GTG, VA Panel)
Storage
WD Black NVMe SSD 500GB (BOOT), Crucial MX300 SATAIII 750GB (GAME)
Optical Storage
In Unicorn Land
Casing
Lian Li PC-O11 Dynamic White (6x Corsair SP120 RGB, 2x NZXT Aer P 140mm)
PSU
EVGA G3 750W
Audio
Creative GigaWorks T20 Series II
OS
Windows 10 Home 64-bit

singupingu is offline   Reply With Quote
Old 08-12-2018, 11:36 AM   #9
Senior Member
 
Join Date: Apr 2012
Posts: 1,468
Damn...

Will head down to SLS and see if they can flash it for me. Thank you

Sent from OnePlus ONEPLUS A6000 using GAGT
Usually the flashing is done by motherboard distro....so for your gigabyte, should be corbell.
Processor
Ryzen R5 1600 @ 3.8Ghz + Noctua NH-D15s
Mainboard
asrock AB350m Pro4
Graphics Card
Palit GTX 1070 Super JetStream
Memory
Corsair Vengeance LPX 16GB DDR4 2666MHZ
Display
Qnix qx2710 evolution ii Glossy
Storage
WD 1TB Black + WD2TB Black + Samsung evo 840 256GB + Crucial 750GB SSD
Optical Storage
???
Casing
Fractal Design Define S
PSU
EVGA G2 Gold 80+ 650W
Audio
Creative T3
OS
Windows 10 Pro 64-bit

-Synchronicity- is offline   Reply With Quote
Old 08-12-2018, 11:39 AM   #10
Member
 
Join Date: Feb 2016
Posts: 283
If u got friends with gen1 chip can borrow to flash it. Before that u want to eliminate other possible faults. Is there any status led that light up on ur board or beeping code?
Zink00 is offline   Reply With Quote
Old 08-12-2018, 12:04 PM   #11
Supremacy Member
 
singupingu's Avatar
 
Join Date: Jan 2016
Posts: 6,833
Usually the flashing is done by motherboard distro....so for your gigabyte, should be corbell.
Gigabyte - CDL Trading
MSI - Corbell
ASUS - Avertek/Ban Leong, you have you check your motherboard box to see which sticker is there
Asrock - Asview/Tech Dynamic

Sent from OnePlus ONEPLUS A3003 using GAGT
Processor
AMD Ryzen 7 1700 w/ NZXT Kraken X62 (3.90GHz @ 1.3865V, LLC3)
Mainboard
Asus Strix X370-F Gaming (BIOS v4012)
Graphics Card
GALAX GTX 1080 Ti EXOC Black
Memory
G.Skill Trident Z RGB 3200MHz C14 (3333MHz @ 14-14-14-28-42, 1.38V) 32GB Kit (4x8GB)
Display
Aftershock Prism+ Z270 (1440p, 60Hz, 5ms GTG, VA Panel)
Storage
WD Black NVMe SSD 500GB (BOOT), Crucial MX300 SATAIII 750GB (GAME)
Optical Storage
In Unicorn Land
Casing
Lian Li PC-O11 Dynamic White (6x Corsair SP120 RGB, 2x NZXT Aer P 140mm)
PSU
EVGA G3 750W
Audio
Creative GigaWorks T20 Series II
OS
Windows 10 Home 64-bit

singupingu is offline   Reply With Quote
Old 08-12-2018, 12:50 PM   #12
Junior Member
 
Join Date: Jul 2015
Posts: 83
If u got friends with gen1 chip can borrow to flash it. Before that u want to eliminate other possible faults. Is there any status led that light up on ur board or beeping code?
How do I check for the LEDs? There's lighting around my Mobo. Orange glow

Sent from OnePlus ONEPLUS A6000 using GAGT
Jon988 is offline   Reply With Quote
Old 08-12-2018, 02:28 PM   #13
Supremacy Member
 
singupingu's Avatar
 
Join Date: Jan 2016
Posts: 6,833
How do I check for the LEDs? There's lighting around my Mobo. Orange glow

Sent from OnePlus ONEPLUS A6000 using GAGT
Your mobo no troubleshooting LED. Either you get a motherboard speaker to check the beep signal to help you troubleshoot, or if convenient, bring to PC Care and Solution @ SLS #02-32, find Nigel and see if he can help you troubleshoot.

Sent from OnePlus ONEPLUS A3003 using GAGT
Processor
AMD Ryzen 7 1700 w/ NZXT Kraken X62 (3.90GHz @ 1.3865V, LLC3)
Mainboard
Asus Strix X370-F Gaming (BIOS v4012)
Graphics Card
GALAX GTX 1080 Ti EXOC Black
Memory
G.Skill Trident Z RGB 3200MHz C14 (3333MHz @ 14-14-14-28-42, 1.38V) 32GB Kit (4x8GB)
Display
Aftershock Prism+ Z270 (1440p, 60Hz, 5ms GTG, VA Panel)
Storage
WD Black NVMe SSD 500GB (BOOT), Crucial MX300 SATAIII 750GB (GAME)
Optical Storage
In Unicorn Land
Casing
Lian Li PC-O11 Dynamic White (6x Corsair SP120 RGB, 2x NZXT Aer P 140mm)
PSU
EVGA G3 750W
Audio
Creative GigaWorks T20 Series II
OS
Windows 10 Home 64-bit

singupingu is offline   Reply With Quote
Old 08-12-2018, 11:41 PM   #14
Junior Member
 
Join Date: Jul 2015
Posts: 83
Your mobo no troubleshooting LED. Either you get a motherboard speaker to check the beep signal to help you troubleshoot, or if convenient, bring to PC Care and Solution @ SLS #02-32, find Nigel and see if he can help you troubleshoot.

Sent from OnePlus ONEPLUS A3003 using GAGT

Thank you! Fixed it at SLS

Sent from OnePlus ONEPLUS A6000 using GAGT
Jon988 is offline   Reply With Quote
Old 09-12-2018, 12:02 AM   #15
Member
 
Join Date: Feb 2016
Posts: 283
what was the problem? was it the bios flash?
Zink00 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On