HWZ Forums

Login Register FAQ Mark Forums Read

HWZ AMD Ryzen R5 Owners Klub

Like Tree289Likes
Reply
 
LinkBack Thread Tools
Old 20-10-2017, 07:59 AM   #856
Arch-Supremacy Member
 
watzup_ken's Avatar
 
Join Date: Nov 2003
Posts: 15,809
I finally got it to work. The problem lies with either a misleading manual or incorrectly labeled ram slots. The manual mentioned to work in Dual channel mode, I need to install the ram either in the config of
1) Channel A - 1 & 3
2) Channel B - 2 & 4

I used option (1) but I also realized that it is not running at the expected speed, but also showing single channel. I just changed to slot 1 & 2, and got it to run at dual channel and 2933.

FYI for those that are getting this board. It is not a bad board to be honest, just this mixed up information that caused this inconvenience.
hlots123 likes this.
Processor
Ryzen 5 1600X
Mainboard
Gigabyte AB350M Gaming 3
Graphics Card
Zotac GTX 1050 Ti 4GB
Memory
Corsair Vengence LPX Red 16GB DDR4 3000
Display
Dell U2515H
Storage
Samsung 850 Pro & Evo 512GB/ WD Black 750GB
Optical Storage
NA
Casing
MATX Case
PSU
Seasonic G550
Audio
Realtek ALC887
OS
Windows 10 Pro 64bit

watzup_ken is offline   Reply With Quote
Old 20-10-2017, 02:38 PM   #857
Master Member
 
hlots123's Avatar
 
Join Date: Apr 2006
Posts: 4,974
I finally got it to work. The problem lies with either a misleading manual or incorrectly labeled ram slots. The manual mentioned to work in Dual channel mode, I need to install the ram either in the config of
1) Channel A - 1 & 3
2) Channel B - 2 & 4

I used option (1) but I also realized that it is not running at the expected speed, but also showing single channel. I just changed to slot 1 & 2, and got it to run at dual channel and 2933.

FYI for those that are getting this board. It is not a bad board to be honest, just this mixed up information that caused this inconvenience.
i kno wat u meant , but wat u wrote kinda made the manual sound correct as dual channel mode needs to use both channels A&B...
hlots123 is offline   Reply With Quote
Old 15-12-2017, 03:10 PM   #858
Gum
Senior Member
 
Gum's Avatar
 
Join Date: Jan 2000
Posts: 1,934
Plus 1 to Ryzen 5 family. Recently got a new setup of R5 1600 oc to 3.7ghz, Corsair Vengeance lpx running at 3200mhz, Asus x370 pro. Very nice speed bump from my previous 4yrs old AMD APU setup.
watzup_ken likes this.
Processor
AMD X2 4400+ Brisbane G2 Stepping
Mainboard
MSI K9N-Ultra Nvidia 570-Ultra Chipset
Graphics Card
MSI NX8600GT 256Mb O/C Edition
Memory
2Gb Cosair DDR800 TWIN2X2048-6400
Display
22" LG L227WTG
Storage
Seagate 7200.10 250Gb 16Mb
Optical Storage
LG 20x DVD Burner GSA-H55N
Casing
Modded LianLi PC60-USB
PSU
CoolerMaster Real Power Pro 550W
Audio
Auzentech X-Plosion 7.1 & Altec Lansing THX ADA885
OS
What Else?

Gum is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

Samsung
Rewards