HWZ Forums

Login Register FAQ Mark Forums Read

No bios appear ?

Reply
 
LinkBack Thread Tools
Old 12-08-2018, 10:30 AM   #1
Member
 
manga33's Avatar
 
Join Date: Jul 2005
Posts: 290
No bios appear ?

When "on" the comp, no bios appear but CPU fan, power fan and blow fan is working. Motherboard (ASrock) is slightly more than a year. What seems to be the problem???.,�

Sent from Xiaomi MI MAX 2 using GAGT
Processor
AMD Athlon64 3200+ [Venice] @ 2.0GHz
Mainboard
Gigabyte GA-K8N51GMF-9
Graphics Card
PowerColor X800GT 256MB / 256BIT
Memory
Kingston 2X512MB CL2.5 DDR400 @ Dual Channel
Display
Philips 170S LCD
Storage
Maxtor 60GB PATA
Optical Storage
Sony CDRW 52X32X52
Casing
SkyHawk B4616 ATX Silver
PSU
CoolerMaster Extreme Power 430W
Audio
Onboard /Leadtek WinFast TV 2000 XP Expert
OS
Win XP Home SP2

manga33 is offline   Reply With Quote
Old 12-08-2018, 10:39 AM   #2
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 15,199
No, not an issue. You can download Asrock utility Restart to UEFI if you want to enter BIOS.
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD/DS418 4x 2TB Toshiba HDD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Old 12-08-2018, 11:17 AM   #3
Member
 
manga33's Avatar
 
Join Date: Jul 2005
Posts: 290
No, not an issue. You can download Asrock utility Restart to UEFI if you want to enter BIOS.
What I mean is.....nothing appear in my monitor (black), no asrock bios appear and cannot see any red blink from harddisk ( hardisk not detected )..even though the CPU fan, power fan and blow fan is running.

Sent from Xiaomi MI MAX 2 using GAGT
Processor
AMD Athlon64 3200+ [Venice] @ 2.0GHz
Mainboard
Gigabyte GA-K8N51GMF-9
Graphics Card
PowerColor X800GT 256MB / 256BIT
Memory
Kingston 2X512MB CL2.5 DDR400 @ Dual Channel
Display
Philips 170S LCD
Storage
Maxtor 60GB PATA
Optical Storage
Sony CDRW 52X32X52
Casing
SkyHawk B4616 ATX Silver
PSU
CoolerMaster Extreme Power 430W
Audio
Onboard /Leadtek WinFast TV 2000 XP Expert
OS
Win XP Home SP2

manga33 is offline   Reply With Quote
Old 12-08-2018, 11:23 AM   #4
Arch-Supremacy Member
 
Phen8210's Avatar
 
Join Date: Jul 2011
Posts: 10,717
remove cmos battery and pull out power cord, then hold the power button down and afterwards spam it. put back everything try again, may take awhile to load
.. if stll cnnt.

go clean your rams gold contact with eraser, then use a brush to remove the residue, use the brush to clean the ram slot as well.
Processor
Ryzen 7 1800x
Mainboard
Asrock AB350M
Graphics Card
EVGA GTX 1080TI Founders Edition 11G
Memory
Corsair LPX 3000 MHZ 2x8 GB
Storage
MX300 750GB SSD
Casing
Fractal Design Mini C
PSU
Corsair AX860i 80+ Platinum
OS
Windows 10 64 Bit

Phen8210 is offline   Reply With Quote
Old 12-08-2018, 11:23 AM   #5
Supremacy Member
 
singupingu's Avatar
 
Join Date: Jan 2016
Posts: 6,185
Could be loose connection. Take out gpu, ram, cables, put back in again and try

Sent from OnePlus ONEPLUS A3003 using GAGT
Processor
AMD Ryzen 7 1700 w/ NZXT Kraken X62 (3.90GHz @ 1.3865V, LLC3)
Mainboard
Asus Strix X370-F Gaming (BIOS v4012)
Graphics Card
MSI GTX 580 Twin Frozr II (Waiting GTX 1170)
Memory
G.Skill Trident Z RGB 3200MHz C14 (3333MHz @ 14-14-14-28-42, 1.38V) 32GB Kit (4x8GB)
Display
Aftershock Prism+ Z270 (1440p, 60Hz, 5ms GTG, VA Panel)
Storage
Crucial MX300 750GB
Optical Storage
In Unicorn Land
Casing
Lian Li PC-O11 Dynamic White (6x Corsair SP120 RGB, 2x NZXT Aer P 140mm)
PSU
EVGA G3 750W
Audio
Creative GigaWorks T20 Series II
OS
Windows 10 Home 64-bit

singupingu is offline   Reply With Quote
Old 12-08-2018, 11:38 AM   #6
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 15,199
TS, list down all parts of your rig like those on the right - - - >
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD/DS418 4x 2TB Toshiba HDD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Old 12-08-2018, 11:39 AM   #7
Member
 
manga33's Avatar
 
Join Date: Jul 2005
Posts: 290
I have done it... unplug every cable , remove the motherboard board from the case , remove ram and clean the dust and put back. May I ask is it possible motherboard faulty.

Sent from Xiaomi MI MAX 2 using GAGT
Processor
AMD Athlon64 3200+ [Venice] @ 2.0GHz
Mainboard
Gigabyte GA-K8N51GMF-9
Graphics Card
PowerColor X800GT 256MB / 256BIT
Memory
Kingston 2X512MB CL2.5 DDR400 @ Dual Channel
Display
Philips 170S LCD
Storage
Maxtor 60GB PATA
Optical Storage
Sony CDRW 52X32X52
Casing
SkyHawk B4616 ATX Silver
PSU
CoolerMaster Extreme Power 430W
Audio
Onboard /Leadtek WinFast TV 2000 XP Expert
OS
Win XP Home SP2

manga33 is offline   Reply With Quote
Old 12-08-2018, 11:45 AM   #8
Member
 
manga33's Avatar
 
Join Date: Jul 2005
Posts: 290
My simple rig....
1) Intel core i3-7100
2) Asrock H110M-HDS
3) Kingston 8Gb PC2133 ddr4
4) Toshiba 1tb.
5) Cooler master casing and PSU
All bought slightly more than 1 year.

Sent from Xiaomi MI MAX 2 using GAGT
Processor
AMD Athlon64 3200+ [Venice] @ 2.0GHz
Mainboard
Gigabyte GA-K8N51GMF-9
Graphics Card
PowerColor X800GT 256MB / 256BIT
Memory
Kingston 2X512MB CL2.5 DDR400 @ Dual Channel
Display
Philips 170S LCD
Storage
Maxtor 60GB PATA
Optical Storage
Sony CDRW 52X32X52
Casing
SkyHawk B4616 ATX Silver
PSU
CoolerMaster Extreme Power 430W
Audio
Onboard /Leadtek WinFast TV 2000 XP Expert
OS
Win XP Home SP2

manga33 is offline   Reply With Quote
Old 12-08-2018, 11:49 AM   #9
Arch-Supremacy Member
 
ZrE0_Cha0s's Avatar
 
Join Date: Jun 2011
Posts: 16,140
Tried other display port?
ZrE0_Cha0s is offline   Reply With Quote
Old 12-08-2018, 11:49 AM   #10
Supremacy Member
 
singupingu's Avatar
 
Join Date: Jan 2016
Posts: 6,185
By any chance, can you get a motherboard speaker, and check the beep sound signature.

This can help you narrow down the issue as different beeps means different problem.

Or just bring to Nigel @ SLS Level 2, PC Care and Solution. Let him help you troubleshoot ba

Sent from OnePlus ONEPLUS A3003 using GAGT
Processor
AMD Ryzen 7 1700 w/ NZXT Kraken X62 (3.90GHz @ 1.3865V, LLC3)
Mainboard
Asus Strix X370-F Gaming (BIOS v4012)
Graphics Card
MSI GTX 580 Twin Frozr II (Waiting GTX 1170)
Memory
G.Skill Trident Z RGB 3200MHz C14 (3333MHz @ 14-14-14-28-42, 1.38V) 32GB Kit (4x8GB)
Display
Aftershock Prism+ Z270 (1440p, 60Hz, 5ms GTG, VA Panel)
Storage
Crucial MX300 750GB
Optical Storage
In Unicorn Land
Casing
Lian Li PC-O11 Dynamic White (6x Corsair SP120 RGB, 2x NZXT Aer P 140mm)
PSU
EVGA G3 750W
Audio
Creative GigaWorks T20 Series II
OS
Windows 10 Home 64-bit

singupingu is offline   Reply With Quote
Old 12-08-2018, 11:57 AM   #11
Member
 
manga33's Avatar
 
Join Date: Jul 2005
Posts: 290
By any chance, can you get a motherboard speaker, and check the beep sound signature.

This can help you narrow down the issue as different beeps means different problem.

Or just bring to Nigel @ SLS Level 2, PC Care and Solution. Let him help you troubleshoot ba

Sent from OnePlus ONEPLUS A3003 using GAGT
Roughly how much is their service charge for troubleshooting.

Sent from Xiaomi MI MAX 2 using GAGT
Processor
AMD Athlon64 3200+ [Venice] @ 2.0GHz
Mainboard
Gigabyte GA-K8N51GMF-9
Graphics Card
PowerColor X800GT 256MB / 256BIT
Memory
Kingston 2X512MB CL2.5 DDR400 @ Dual Channel
Display
Philips 170S LCD
Storage
Maxtor 60GB PATA
Optical Storage
Sony CDRW 52X32X52
Casing
SkyHawk B4616 ATX Silver
PSU
CoolerMaster Extreme Power 430W
Audio
Onboard /Leadtek WinFast TV 2000 XP Expert
OS
Win XP Home SP2

manga33 is offline   Reply With Quote
Old 12-08-2018, 11:59 AM   #12
Arch-Supremacy Member
 
jtjt00's Avatar
 
Join Date: Jan 2000
Posts: 15,199
Reseat your memory module.
Processor
FX-6100/R5 1600X
Mainboard
Asus M5A99X/Asrock X370 Gaming K4
Graphics Card
Palit GTX1050Ti/MSI RX560
Memory
Crucial Ballistix Tactical 16GB/Corsair Vengeance LPX 16GB
Display
Samsung S27D590/Samsung S27D590
Storage
Samsung 850 EVO 250GB SSD, 480GB SSD/Samsung 850 EVO 250GB SSD, 500GB SSD/DS418 4x 2TB Toshiba HDD
Casing
Lian Li PC-7FNW/PC-7FW
PSU
SuperFlower GK550W/Seasonic Prime Platinum 650W
Audio
Creative Audigy 2 ZS/X-Fi Titanium

jtjt00 is offline   Reply With Quote
Old 12-08-2018, 12:11 PM   #13
Member
 
manga33's Avatar
 
Join Date: Jul 2005
Posts: 290
Reseat your memory module.
I have took out the ram and put it back.

Sent from Xiaomi MI MAX 2 using GAGT
Processor
AMD Athlon64 3200+ [Venice] @ 2.0GHz
Mainboard
Gigabyte GA-K8N51GMF-9
Graphics Card
PowerColor X800GT 256MB / 256BIT
Memory
Kingston 2X512MB CL2.5 DDR400 @ Dual Channel
Display
Philips 170S LCD
Storage
Maxtor 60GB PATA
Optical Storage
Sony CDRW 52X32X52
Casing
SkyHawk B4616 ATX Silver
PSU
CoolerMaster Extreme Power 430W
Audio
Onboard /Leadtek WinFast TV 2000 XP Expert
OS
Win XP Home SP2

manga33 is offline   Reply With Quote
Old 12-08-2018, 12:14 PM   #14
Member
 
manga33's Avatar
 
Join Date: Jul 2005
Posts: 290
If I bring the motherboard for rma, will they test it for me.

Sent from Xiaomi MI MAX 2 using GAGT
Processor
AMD Athlon64 3200+ [Venice] @ 2.0GHz
Mainboard
Gigabyte GA-K8N51GMF-9
Graphics Card
PowerColor X800GT 256MB / 256BIT
Memory
Kingston 2X512MB CL2.5 DDR400 @ Dual Channel
Display
Philips 170S LCD
Storage
Maxtor 60GB PATA
Optical Storage
Sony CDRW 52X32X52
Casing
SkyHawk B4616 ATX Silver
PSU
CoolerMaster Extreme Power 430W
Audio
Onboard /Leadtek WinFast TV 2000 XP Expert
OS
Win XP Home SP2

manga33 is offline   Reply With Quote
Old 12-08-2018, 12:40 PM   #15
Senior Member
 
_DeS__'s Avatar
 
Join Date: Mar 2005
Posts: 1,030
Yes ASrock(Tech Dynamic) will test for you. But for your case may also be faulty ram. Do you have a spare ram to test with? If not you bring to TD later faulty ram you need to travel to Convergent again.
_DeS__ is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On