HWZ Forums

Login Register FAQ Mark Forums Read

Recently my pc will restart by itself

Reply
 
LinkBack Thread Tools
Old 18-04-2019, 07:56 AM   #16
High Supremacy Member
 
shadow84's Avatar
 
Join Date: Apr 2009
Posts: 30,168
When installing OS, was ur hdd connected? Perhaps trying putting all components back in and try. Your boot manager seems to be missing or installed elsewhere that was disconnected? Check ur manaul for more details.
Processor
Ryzen 5 2600 w/ EK Supremacy EVO Nickel Plexi CPU Block
Mainboard
MSI X370 Gaming Pro Carbon
Graphics Card
Palit GTX 1080Ti FE w/ AQC Kyrographics Nickel Plated water block w/ Acrylic Glass
Memory
G.Skill Sniper X 8GB x2 3200Mhz
Display
Samsung C32HG70 32" 1440p 144Hz HDR
Storage
Samsung 960 Pro 512GB (OS) / Toshiba 5TB HDD
Optical Storage
这能不能吃的啊?
Casing
Lian Li PC-O11 Dynamic / 6x Gentle Typhoons AP-15 / 2x Bitspower Leviathan Slim 360mm Radiators
PSU
Seasonic X-850W 80+ Gold with White Sleeved Cables + Cable Combs
Audio
Topping DX7 DAC / JBL LSR305 Speakers / JBL LSR310s Subwoofer
OS
Windows 10 Pro 64-Bit

shadow84 is offline   Reply With Quote
Old 18-04-2019, 09:33 AM   #17
High Supremacy Member
 
croc1977's Avatar
 
Join Date: Mar 2002
Posts: 34,081
did u try swap to your another ram and test?
no spare DDR4 rams...3 i have alot
__________________
[IMG]http://i.imgur.com/YjlfZq7.jpg[/IMG]
HAHAHAHAHAHAHAHA!!!!!!! U R BANNED!! NPNT SOMEMORE![IMG]http://www.manutd.com/~/media/Images2013/Champs2013/Champions_OverlayLogo.ashx[/IMG]
Processor
AMD Ryzen 5 2600 @ 4Ghz + ID Cooling FrostFlow 240
Mainboard
MSI B450 Gaming Plus
Graphics Card
Zotac GTX 1070 Mini 8GB
Memory
2 x 8GB KLEVV Bolt 3000Mhz
Display
Benq GW2255
Storage
Samsung Evo 850 500GB , Crucial M500 500GB , Patriot Touch LE 480GB N Seagate Barracuda 4TB
Optical Storage
No more :(
Casing
Cooler Master MASTERBOX MB510L
PSU
Superflower Eco 600W
Audio
Creative Sound Blaster Recon 3D
OS
Windows 7 Pro

croc1977 is offline   Reply With Quote
Old 18-04-2019, 09:33 AM   #18
High Supremacy Member
 
croc1977's Avatar
 
Join Date: Mar 2002
Posts: 34,081
When installing OS, was ur hdd connected? Perhaps trying putting all components back in and try. Your boot manager seems to be missing or installed elsewhere that was disconnected? Check ur manaul for more details.
install?no leh this image has been with me for months inside my ssd
__________________
[IMG]http://i.imgur.com/YjlfZq7.jpg[/IMG]
HAHAHAHAHAHAHAHA!!!!!!! U R BANNED!! NPNT SOMEMORE![IMG]http://www.manutd.com/~/media/Images2013/Champs2013/Champions_OverlayLogo.ashx[/IMG]
Processor
AMD Ryzen 5 2600 @ 4Ghz + ID Cooling FrostFlow 240
Mainboard
MSI B450 Gaming Plus
Graphics Card
Zotac GTX 1070 Mini 8GB
Memory
2 x 8GB KLEVV Bolt 3000Mhz
Display
Benq GW2255
Storage
Samsung Evo 850 500GB , Crucial M500 500GB , Patriot Touch LE 480GB N Seagate Barracuda 4TB
Optical Storage
No more :(
Casing
Cooler Master MASTERBOX MB510L
PSU
Superflower Eco 600W
Audio
Creative Sound Blaster Recon 3D
OS
Windows 7 Pro

croc1977 is offline   Reply With Quote
Old 18-04-2019, 10:08 AM   #19
Member
 
tsteo77's Avatar
 
Join Date: Oct 2011
Posts: 192
Try a 650w or 750w psu and don't use trail socket, plug your pc into a wall socket. Trail socket sucks. oh and careful not to exceed 13amps when using wall socket.

Last edited by tsteo77; 20-04-2019 at 12:55 PM..
tsteo77 is offline   Reply With Quote
Old 18-04-2019, 10:35 AM   #20
High Supremacy Member
 
croc1977's Avatar
 
Join Date: Mar 2002
Posts: 34,081
Try a 750w psu and don't use trail socket, plug your pc into a wall socket. Trail socket sucks. oh and careful not to exceed 13amps when using wall socket.
trail socket...home use leh....
__________________
[IMG]http://i.imgur.com/YjlfZq7.jpg[/IMG]
HAHAHAHAHAHAHAHA!!!!!!! U R BANNED!! NPNT SOMEMORE![IMG]http://www.manutd.com/~/media/Images2013/Champs2013/Champions_OverlayLogo.ashx[/IMG]
Processor
AMD Ryzen 5 2600 @ 4Ghz + ID Cooling FrostFlow 240
Mainboard
MSI B450 Gaming Plus
Graphics Card
Zotac GTX 1070 Mini 8GB
Memory
2 x 8GB KLEVV Bolt 3000Mhz
Display
Benq GW2255
Storage
Samsung Evo 850 500GB , Crucial M500 500GB , Patriot Touch LE 480GB N Seagate Barracuda 4TB
Optical Storage
No more :(
Casing
Cooler Master MASTERBOX MB510L
PSU
Superflower Eco 600W
Audio
Creative Sound Blaster Recon 3D
OS
Windows 7 Pro

croc1977 is offline   Reply With Quote
Old 18-04-2019, 11:07 AM   #21
High Supremacy Member
 
haylui's Avatar
 
Join Date: Jul 2006
Posts: 28,338
doing nothing much like reading email on outlook or even doing windows system index after while blank screen ....

then i notice my mb will have red led blink ....on cpu column...i didn't on air con ...just normal fan....
i also cannot boot to see bios.....after a few minutes ....blank screen ...

because due to these few days very humit...i will on air on...and i notice when on air con...i don't see the reboot...

but cannot be don't oc also same issue....when no air con...being using for mths...play bf2 and pes 2018 no issue....previously ..now neve play
did you refer to the event viewer or the mini dump file for what happened?
Processor
AMD Phenom II X6 1090T + Antec Kuhler 920+ Corsair SP120 Perf
Mainboard
ECS A990FXM-A
Graphics Card
Sapphire HD7970
Memory
Corsair CMX16GX 4x4GB
Display
Philips 220CW
Storage
Transcend 128GB + 500GB WD Blue + 250GB seagate
Optical Storage
Samsung 22x DVD±RW
Casing
ThermalTake Level 10GTS
PSU
FSP AURUM 92+ Series PT-650M
Audio
VIA VT1828S + Logitech X-230
OS
Windows 10 Pro

haylui is online now   Reply With Quote
Old 18-04-2019, 11:13 AM   #22
Arch-Supremacy Member
 
SkyShroud's Avatar
 
Join Date: Oct 2005
Posts: 13,665
I read your explanation and I don't understand much.

So, let me recap, for my own sake.

1. Your pc basically black screen, not auto restart, right?
2. You say it doesn't occur when you turned on aircon, right?
3. You say you turn off oc, problem persist, right?

Thread stuck in device driver?
If so, hard to solve. If updating all drivers to latest and bios to latest don't fix it. Then, you can only format. If format don't fix it, then one of your hardware is broken.

Btw, how old is your PSU and GPU?
__________________
Time do not wait, so fly at light speed and don't stop.
I am Lu5ck, unique nick in cyber world!
SkyShroud is offline   Reply With Quote
Old 18-04-2019, 11:23 AM   #23
High Supremacy Member
 
croc1977's Avatar
 
Join Date: Mar 2002
Posts: 34,081
I read your explanation and I don't understand much.

So, let me recap, for my own sake.

1. Your pc basically black screen, not auto restart, right?
yeap blank screen with cursor on before bios kick in ...
2. You say it doesn't occur when you turned on aircon, right?
yeap...
3. You say you turn off oc, problem persist, right?
yeap

Thread stuck in device driver?
If so, hard to solve. If updating all drivers to latest and bios to latest don't fix it. Then, you can only format. If format don't fix it, then one of your hardware is broken.

Btw, how old is your PSU and GPU?
PSU i think i sep last year....
https://forums.hardwarezone.com.sg/h...a-5895741.html
GPU is 2nd hand

i rem i have another sys running i5 ...before bios bottom right side got some numbers like A2 , b4 etc...


but for this board is just a cursor on the top left side then bios kick in
__________________
[IMG]http://i.imgur.com/YjlfZq7.jpg[/IMG]
HAHAHAHAHAHAHAHA!!!!!!! U R BANNED!! NPNT SOMEMORE![IMG]http://www.manutd.com/~/media/Images2013/Champs2013/Champions_OverlayLogo.ashx[/IMG]
Processor
AMD Ryzen 5 2600 @ 4Ghz + ID Cooling FrostFlow 240
Mainboard
MSI B450 Gaming Plus
Graphics Card
Zotac GTX 1070 Mini 8GB
Memory
2 x 8GB KLEVV Bolt 3000Mhz
Display
Benq GW2255
Storage
Samsung Evo 850 500GB , Crucial M500 500GB , Patriot Touch LE 480GB N Seagate Barracuda 4TB
Optical Storage
No more :(
Casing
Cooler Master MASTERBOX MB510L
PSU
Superflower Eco 600W
Audio
Creative Sound Blaster Recon 3D
OS
Windows 7 Pro

croc1977 is offline   Reply With Quote
Old 18-04-2019, 11:27 AM   #24
Arch-Supremacy Member
 
SkyShroud's Avatar
 
Join Date: Oct 2005
Posts: 13,665
PSU i think i sep last year....
https://forums.hardwarezone.com.sg/h...a-5895741.html
GPU is 2nd hand

i rem i have another sys running i5 ...before bios bottom right side got some numbers like A2 , b4 etc...


but for this board is just a cursor on the top left side then bios kick in
If gpu under warranty, can just let them stress test it for you.

Also, if your memory is on XMP, not manual, try turning off and stress test. Sometimes, XMP can destabilize.

What you mean by bios kick in? You mean BSOD?

If you can see BSOD every time, then it just windows issue. IF you can't figure out what's wrong with your windows, just format ba.
__________________
Time do not wait, so fly at light speed and don't stop.
I am Lu5ck, unique nick in cyber world!
SkyShroud is offline   Reply With Quote
Old 18-04-2019, 11:34 AM   #25
High Supremacy Member
 
croc1977's Avatar
 
Join Date: Mar 2002
Posts: 34,081
If gpu under warranty, can just let them stress test it for you.

Also, if your memory is on XMP, not manual, try turning off and stress test. Sometimes, XMP can destabilize.

What you mean by bios kick in? You mean BSOD?

If you can see BSOD every time, then it just windows issue. IF you can't figure out what's wrong with your windows, just format ba.
what do you mean can do street test for you? you mean s distributor when rma can request do stress test?

something like before POST where you see your CPU..ram size and Sata port connection...i will see top left there is a cursor
__________________
[IMG]http://i.imgur.com/YjlfZq7.jpg[/IMG]
HAHAHAHAHAHAHAHA!!!!!!! U R BANNED!! NPNT SOMEMORE![IMG]http://www.manutd.com/~/media/Images2013/Champs2013/Champions_OverlayLogo.ashx[/IMG]
Processor
AMD Ryzen 5 2600 @ 4Ghz + ID Cooling FrostFlow 240
Mainboard
MSI B450 Gaming Plus
Graphics Card
Zotac GTX 1070 Mini 8GB
Memory
2 x 8GB KLEVV Bolt 3000Mhz
Display
Benq GW2255
Storage
Samsung Evo 850 500GB , Crucial M500 500GB , Patriot Touch LE 480GB N Seagate Barracuda 4TB
Optical Storage
No more :(
Casing
Cooler Master MASTERBOX MB510L
PSU
Superflower Eco 600W
Audio
Creative Sound Blaster Recon 3D
OS
Windows 7 Pro

croc1977 is offline   Reply With Quote
Old 18-04-2019, 11:45 AM   #26
Senior Member
 
Join Date: May 2017
Posts: 1,288
take the computer to sim lim square and do diagnostics.
Processor
INTEL CORE I5 8400 CPU
Mainboard
ASUS PRIME Z370-A
Graphics Card
Asus 1060GTX 3GB
Memory
8GB KINGSTON MEMORY DDR4 2133MHZ
Display
SAMSUNG U28E590D 4K MONITOR
Storage
WD BLACK M.2 SSD, SEAGATE 3TB HDD, SAMSUNG EVO 840 120GB
Optical Storage
ASUS 16-D1HT WRITER
Casing
PHANTEKS ENTHROO PRO WITH TEMPERED GLASS
PSU
COOLERMASTER V750W
Audio
CREATIVE AE-5 & T40 SERIES II
OS
WINDOWS 10 PRO

Tan Gee Ming is online now   Reply With Quote
Old 18-04-2019, 12:31 PM   #27
Arch-Supremacy Member
 
SkyShroud's Avatar
 
Join Date: Oct 2005
Posts: 13,665
what do you mean can do street test for you? you mean s distributor when rma can request do stress test?

something like before POST where you see your CPU..ram size and Sata port connection...i will see top left there is a cursor
when you bring to service center
they will double check if your gpu really is faulty
so they basically stress test the gpu to attempt to re-produce the error

anyway, it doesn't sounds like hardware error
it simply auto reboot into windows after that?

if no reboot but stuck there....
either windows or mb
__________________
Time do not wait, so fly at light speed and don't stop.
I am Lu5ck, unique nick in cyber world!

Last edited by SkyShroud; 18-04-2019 at 12:34 PM..
SkyShroud is offline   Reply With Quote
Old 18-04-2019, 02:40 PM   #28
High Supremacy Member
 
croc1977's Avatar
 
Join Date: Mar 2002
Posts: 34,081
when you bring to service center
they will double check if your gpu really is faulty
so they basically stress test the gpu to attempt to re-produce the error

anyway, it doesn't sounds like hardware error
it simply auto reboot into windows after that?

if no reboot but stuck there....
either windows or mb
it could be just idle in windows...mayb doing things in background and reboot ..but reboot after that i will be blank screen after awhile the the red led blink at the board.


but i don't think is my 1070 cos i tried with my old radeon 7950 also same issue

i think only 3 issue
- board
- cpu
- ram ( but i tried run 1 piece also same)
__________________
[IMG]http://i.imgur.com/YjlfZq7.jpg[/IMG]
HAHAHAHAHAHAHAHA!!!!!!! U R BANNED!! NPNT SOMEMORE![IMG]http://www.manutd.com/~/media/Images2013/Champs2013/Champions_OverlayLogo.ashx[/IMG]

Last edited by croc1977; 18-04-2019 at 02:43 PM..
Processor
AMD Ryzen 5 2600 @ 4Ghz + ID Cooling FrostFlow 240
Mainboard
MSI B450 Gaming Plus
Graphics Card
Zotac GTX 1070 Mini 8GB
Memory
2 x 8GB KLEVV Bolt 3000Mhz
Display
Benq GW2255
Storage
Samsung Evo 850 500GB , Crucial M500 500GB , Patriot Touch LE 480GB N Seagate Barracuda 4TB
Optical Storage
No more :(
Casing
Cooler Master MASTERBOX MB510L
PSU
Superflower Eco 600W
Audio
Creative Sound Blaster Recon 3D
OS
Windows 7 Pro

croc1977 is offline   Reply With Quote
Old 19-04-2019, 06:54 PM   #29
High Supremacy Member
 
croc1977's Avatar
 
Join Date: Mar 2002
Posts: 34,081
I suspect my rams are the issue . Any ram to recommend while i rma rhe faulty ones. Thinking just 2x4 gb since is temp only

or can i just buy 1 x 8gb for temp use? no oc lor....can anot?

Last edited by croc1977; 19-04-2019 at 07:32 PM..
Processor
AMD Ryzen 5 2600 @ 4Ghz + ID Cooling FrostFlow 240
Mainboard
MSI B450 Gaming Plus
Graphics Card
Zotac GTX 1070 Mini 8GB
Memory
2 x 8GB KLEVV Bolt 3000Mhz
Display
Benq GW2255
Storage
Samsung Evo 850 500GB , Crucial M500 500GB , Patriot Touch LE 480GB N Seagate Barracuda 4TB
Optical Storage
No more :(
Casing
Cooler Master MASTERBOX MB510L
PSU
Superflower Eco 600W
Audio
Creative Sound Blaster Recon 3D
OS
Windows 7 Pro

croc1977 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On