HWZ Forums

Login Register FAQ Mark Forums Read

Unable to boot

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 19-02-2019, 08:20 AM   #1
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
Unable to boot

Hi all.

Been having a little trouble since last night .


Pc unable to boot but the dram rgbs/gpu/case fans lights are on and are spinning like normal operation. No lights from motherboard though. The CPU and Dram ez debug light stays on no matter what. No bent pins so far from what i can see.


I tried reseating the cpu, all ram slot with only 1 slot and reset cmos. Still no light from mobo. No loose connections at all.


Board is a msi x370 gsming pro carbon and with a Ryzen 1800x

Last edited by Nickzz; 19-02-2019 at 08:29 AM..
Nickzz is offline   Reply With Quote
Old 19-02-2019, 09:05 AM   #2
High Supremacy Member
 
shadow84's Avatar
 
Join Date: Apr 2009
Posts: 30,075
Then u have to bring down to Corbell for mobo RMA le.
__________________
Life is short, live to the fullest.
Processor
Ryzen 5 2600 w/ EK Supremacy EVO Nickel Plexi CPU Block
Mainboard
MSI X370 Gaming Pro Carbon
Graphics Card
Palit GTX 1080Ti FE w/ AQC Kyrographics Nickel Plated water block w/ Acrylic Glass
Memory
G.Skill Sniper X 8GB x2 3200Mhz
Display
Samsung C32HG70 32" 1440p 144Hz HDR
Storage
Samsung 960 Pro 512GB (OS) / Toshiba 5TB HDD
Optical Storage
这能不能吃的啊?
Casing
Lian Li PC-O11 Dynamic / 6x Gentle Typhoons AP-15 / 2x Bitspower Leviathan Slim 360mm Radiators
PSU
Seasonic X-850W 80+ Gold with White Sleeved Cables + Cable Combs
Audio
Topping DX7 DAC / JBL LSR305 Speakers / JBL LSR310s Subwoofer
OS
Windows 10 Pro 64-Bit

shadow84 is offline   Reply With Quote
Old 19-02-2019, 09:24 AM   #3
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
Then u have to bring down to Corbell for mobo RMA le.
Confirm mobo dead or cpu or both? If mobo no lights confirm is mobo? If mobo got light could be cpu only?
Nickzz is offline   Reply With Quote
Old 19-02-2019, 09:47 AM   #4
High Supremacy Member
 
shadow84's Avatar
 
Join Date: Apr 2009
Posts: 30,075
Bring both to corbell and test? Since u dun have a spare mobo or cpu to further conclude?
__________________
Life is short, live to the fullest.
Processor
Ryzen 5 2600 w/ EK Supremacy EVO Nickel Plexi CPU Block
Mainboard
MSI X370 Gaming Pro Carbon
Graphics Card
Palit GTX 1080Ti FE w/ AQC Kyrographics Nickel Plated water block w/ Acrylic Glass
Memory
G.Skill Sniper X 8GB x2 3200Mhz
Display
Samsung C32HG70 32" 1440p 144Hz HDR
Storage
Samsung 960 Pro 512GB (OS) / Toshiba 5TB HDD
Optical Storage
这能不能吃的啊?
Casing
Lian Li PC-O11 Dynamic / 6x Gentle Typhoons AP-15 / 2x Bitspower Leviathan Slim 360mm Radiators
PSU
Seasonic X-850W 80+ Gold with White Sleeved Cables + Cable Combs
Audio
Topping DX7 DAC / JBL LSR305 Speakers / JBL LSR310s Subwoofer
OS
Windows 10 Pro 64-Bit

shadow84 is offline   Reply With Quote
Old 19-02-2019, 01:00 PM   #5
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
Bring both to corbell and test? Since u dun have a spare mobo or cpu to further conclude?
Thsnks have done so and confirm manage to boot on test bench with display. Very mysterious. Initial suspect is dust went into ram slot

If vga debug light nv come on but no display and cpu/dram light came on and stayed on is not gpu right?
Nickzz is offline   Reply With Quote
Old 19-02-2019, 01:43 PM   #6
High Supremacy Member
 
shadow84's Avatar
 
Join Date: Apr 2009
Posts: 30,075
Thsnks have done so and confirm manage to boot on test bench with display. Very mysterious. Initial suspect is dust went into ram slot

If vga debug light nv come on but no display and cpu/dram light came on and stayed on is not gpu right?
Yeah, most likely but not definitive. You can try using eraser to clean the ram golden contacts. Just dun rub too hard till it starts to come off then gg.com liao.
__________________
Life is short, live to the fullest.
Processor
Ryzen 5 2600 w/ EK Supremacy EVO Nickel Plexi CPU Block
Mainboard
MSI X370 Gaming Pro Carbon
Graphics Card
Palit GTX 1080Ti FE w/ AQC Kyrographics Nickel Plated water block w/ Acrylic Glass
Memory
G.Skill Sniper X 8GB x2 3200Mhz
Display
Samsung C32HG70 32" 1440p 144Hz HDR
Storage
Samsung 960 Pro 512GB (OS) / Toshiba 5TB HDD
Optical Storage
这能不能吃的啊?
Casing
Lian Li PC-O11 Dynamic / 6x Gentle Typhoons AP-15 / 2x Bitspower Leviathan Slim 360mm Radiators
PSU
Seasonic X-850W 80+ Gold with White Sleeved Cables + Cable Combs
Audio
Topping DX7 DAC / JBL LSR305 Speakers / JBL LSR310s Subwoofer
OS
Windows 10 Pro 64-Bit

shadow84 is offline   Reply With Quote
Old 19-02-2019, 02:03 PM   #7
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
Yeah, most likely but not definitive. You can try using eraser to clean the ram golden contacts. Just dun rub too hard till it starts to come off then gg.com liao.
Ah i see thanks will try clean the ram. Just wondering if the vga i/o heatsink shroud touch the case would it cause a short and not cause it to display? Or faulty monitor

Cos when i first install new gpu everything working, no debug light, everything fine but no display input. After that even worse. The debug light came on and mobo lights didnt come on and keyboard/mouse not working. The rest,including the gpu were all fine though. Gpu had lights and fans running but just that no display output

Last edited by Nickzz; 19-02-2019 at 02:19 PM..
Nickzz is offline   Reply With Quote
Old 19-02-2019, 02:22 PM   #8
Supremacy Member
 
Join Date: Jun 2012
Posts: 5,571
uefi and csm mode in bios should be auto toggle.
But in case it fails, have you installed the vega 7nm hybrid vbios?

Early batch vega 7nm only had uefi gop no fallback to legacy...
Processor
i5-3230M 2C/4T | Panasonic E233037
Mainboard
Wistron Shinai-4 LSN-4 UMA QM77
Graphics Card
NVS 5200M 1GB GDDR3
Memory
Samsung Electronics Extreme Low Voltage 30nm SODIMM 4GBx2
Display
AU Optronics HD+ 60% sRGB
Storage
Samsung SSD 850 PRO 512GB
Casing
Wistron 04Y1405
PSU
Lite-ON 90W 20V | Sanyo 45N1037 | Sony 45N1041
Audio
Sierra Wireless AirPrime MC8355 (Gobi 3000)
OS
Win 10 Pro N

Encrypted11 is offline   Reply With Quote
Old 19-02-2019, 02:30 PM   #9
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
uefi and csm mode in bios should be auto toggle.
But in case it fails, have you installed the vega 7nm hybrid vbios?

Early batch vega 7nm only had uefi gop no fallback to legacy...
Hmm not yet. Last i was using was RX 580 drivers/bios Havent get the chance update bios for mobo, VGA or as no display all.

Is there a way to flash bios with no display?
Nickzz is offline   Reply With Quote
Old 19-02-2019, 03:01 PM   #10
High Supremacy Member
 
shadow84's Avatar
 
Join Date: Apr 2009
Posts: 30,075
Ah i see thanks will try clean the ram. Just wondering if the vga i/o heatsink shroud touch the case would it cause a short and not cause it to display? Or faulty monitor

Cos when i first install new gpu everything working, no debug light, everything fine but no display input. After that even worse. The debug light came on and mobo lights didnt come on and keyboard/mouse not working. The rest,including the gpu were all fine though. Gpu had lights and fans running but just that no display output
Technically speaking, all gpu i/o shroud would be touching case coz u will need to screw the i/o shroud onto the case to secure.

You can try using another source like TV or cable (hdmi/dp to monitor if any) to further exclude from fault list.
__________________
Life is short, live to the fullest.
Processor
Ryzen 5 2600 w/ EK Supremacy EVO Nickel Plexi CPU Block
Mainboard
MSI X370 Gaming Pro Carbon
Graphics Card
Palit GTX 1080Ti FE w/ AQC Kyrographics Nickel Plated water block w/ Acrylic Glass
Memory
G.Skill Sniper X 8GB x2 3200Mhz
Display
Samsung C32HG70 32" 1440p 144Hz HDR
Storage
Samsung 960 Pro 512GB (OS) / Toshiba 5TB HDD
Optical Storage
这能不能吃的啊?
Casing
Lian Li PC-O11 Dynamic / 6x Gentle Typhoons AP-15 / 2x Bitspower Leviathan Slim 360mm Radiators
PSU
Seasonic X-850W 80+ Gold with White Sleeved Cables + Cable Combs
Audio
Topping DX7 DAC / JBL LSR305 Speakers / JBL LSR310s Subwoofer
OS
Windows 10 Pro 64-Bit

shadow84 is offline   Reply With Quote
Old 19-02-2019, 03:23 PM   #11
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
Technically speaking, all gpu i/o shroud would be touching case coz u will need to screw the i/o shroud onto the case to secure.

You can try using another source like TV or cable (hdmi/dp to monitor if any) to further exclude from fault list.
Ah i see. I was thinking that cos of mobo standoffs which can short if u dun have those


Possible i recieved a faulty gpu? Or just wait try to update bios n everything first then rma VII?

I dun hve latest bios for the VII and the moboard.
Nickzz is offline   Reply With Quote
Old 19-02-2019, 04:03 PM   #12
High Supremacy Member
 
shadow84's Avatar
 
Join Date: Apr 2009
Posts: 30,075
Ah i see. I was thinking that cos of mobo standoffs which can short if u dun have those


Possible i recieved a faulty gpu? Or just wait try to update bios n everything first then rma VII?

I dun hve latest bios for the VII and the moboard.
U will need another PC to update bios for gpu as well. I suggest u go fix your mobo/cpu/ram issue first. Use another spare gpu if any. Then test with new gpu.
__________________
Life is short, live to the fullest.
Processor
Ryzen 5 2600 w/ EK Supremacy EVO Nickel Plexi CPU Block
Mainboard
MSI X370 Gaming Pro Carbon
Graphics Card
Palit GTX 1080Ti FE w/ AQC Kyrographics Nickel Plated water block w/ Acrylic Glass
Memory
G.Skill Sniper X 8GB x2 3200Mhz
Display
Samsung C32HG70 32" 1440p 144Hz HDR
Storage
Samsung 960 Pro 512GB (OS) / Toshiba 5TB HDD
Optical Storage
这能不能吃的啊?
Casing
Lian Li PC-O11 Dynamic / 6x Gentle Typhoons AP-15 / 2x Bitspower Leviathan Slim 360mm Radiators
PSU
Seasonic X-850W 80+ Gold with White Sleeved Cables + Cable Combs
Audio
Topping DX7 DAC / JBL LSR305 Speakers / JBL LSR310s Subwoofer
OS
Windows 10 Pro 64-Bit

shadow84 is offline   Reply With Quote
Old 19-02-2019, 04:49 PM   #13
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
U will need another PC to update bios for gpu as well. I suggest u go fix your mobo/cpu/ram issue first. Use another spare gpu if any. Then test with new gpu.
Ahh i see i dont have spare pc though.. does that mean cant update bios le? Then gpu is deadweight ah? O.o.

I have a spare gpu though but GTX 780 de. Update bios for mobo le then download bios for gpu using same gpu?
Nickzz is offline   Reply With Quote
Old 19-02-2019, 05:29 PM   #14
Senior Member
 
Join Date: Nov 2015
Posts: 1,882
i think most mobo comes with onboard graphics chipset, can try connecting to that to verify if mobo is ok?
rrr2015 is offline   Reply With Quote
Old 19-02-2019, 05:31 PM   #15
Arch-Supremacy Member
 
Nickzz's Avatar
 
Join Date: Aug 2007
Posts: 16,855
i think most mobo comes with onboard graphics chipset, can try connecting to that to verify if mobo is ok?
1800x dun have igp though. So im out of luck.
__________________
If you've lost your way, i won't keep you safe.
Nickzz is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On